Hot answers tagged

30

This solution will work on elementary OS 0.3 (Freya) and 0.4 (Loki), Luna users should follow PNG's answer To change the skype icon (and many other) you have to install the elementary+ icon theme. This theme is a community maintained addition to elementary OS's default icon theme. It contains icons for several third party applications that resemble ...


14

Please keep in mind that elementary supports its penultimate releases only slightly into its current release's life. The older software below is unsupported by the developers and is provided here primarily for purposes of history and curiosity. A librarian once told me about the lifecycle of periodicals. At first, they are common, used, and after some time, ...


10

Option 1: Upgrade to Freya The recommended way would be to upgrade to Freya, sooner rather than later. That will get you a whole host of updates on various things, including updating GIMP to 2.8.10. Option 2: Add the Repository With a little command-line magic, you can indeed upgrade GIMP, and only GIMP, in a way that will keep you up to date in the ...


8

Guide for Luna: After installing Skype, add this PPA which provides a patched sni-qt, and install it: sudo add-apt-repository ppa:rpeshkov/ppa sudo apt-get update sudo apt-get install sni-qt Then download and install the skype-wrapper icon pack: wget https://github.com/rpeshkov/skype-wrapper/archive/master.zip unzip master.zip (cd skype-wrapper-master/ &...


8

Had same issues and found out a workaround. For Luna: Uninstall the scrollbar-overlay-* packages that draw the scrollbar handle when you hover the scrollbars (otherwise the next steps won't have any effect): sudo apt-get remove scrollbar-overlay-* Edit (with superuser permissions), the file: /usr/share/themes/elementary/gtk-3.0/scrollbar.css and change ...


6

The fix was to reinstall libappindicator and reboot. Here's the link to the answer: https://askubuntu.com/a/586319/203856


6

I managed to fix this problem by checking the Purge GRUB before reinstalling it in the GRUB option tab.


5

I have archived old versions of Elementary OS and I published them online: http://osarchive.sda1.eu/elementary-os


5

This seems pretty direct and official to me: http://sourceforge.net/projects/elementaryos/files/stable/elementaryos-stable-amd64.20130810.iso/download ;)


4

There is no officially supported way to upgrade to freya at the moment. I recommend you to do a clean install, but keep the /home partition the same and create a user with the same name as in your Luna installation. By doing so, you'll keep all of the files you've stored and most of the application settings (although you'll probably have install them again ...


4

Since the problem persists even on another new account it doesn't like it's a problem with an auto-start or visibility, it's something global, which I would bet on a package corruption... I wrote a general troubleshooting post, just in case anyone else stumbles upon it with a slightly different problem. However, please follow all the steps to make sure. if ...


4

You'll need to remove the overlay-scrollbar-* packages from your system and then log out or restart


4

I disagree with your perception of Files, which I consider the best file manager around. My recommendation would actually be to install Freya which comes with the much improved version of Files. If you still want to install another file manager, it's as simple as: sudo apt-get install <your-choice> Nothing bad will happen with any extra file ...


4

You've most likely removed cerbere which is the process that starts (and watches) desktop components like the panel, dock, and applications menu. Open Terminal with ⌘ + T and run gnome-session-properties Add cerbere


4

Link default.desktop to pantheon-greeter.desktop: cd /usr/share/xgreeters sudo ln -s pantheon-greeter.desktop default.desktop


3

Support for the previous elementary OS release quickly wanes after the next's release, though the release's base Ubuntu is supported five years from its release (see this table). Loki (0.4) Based on Ubuntu 16.04 LTS Xenial Xerus Same as Freya, but no longer supports 32-bit processors (only 64-bit) Freya (0.3) Based on Ubuntu 14.04 LTS Trusty Tahr ...


3

Okay, first of all, I would like to express how disappointed I am for having to spend more than an hour trying to download the previous release of what is currently one of the most popular distributions. While the developers certainly have the right to decide what they are going to host, I believe it is a reasonable expectation of users who may have come to ...


3

To replace file manager in freya: Install other file manager, for example nautilus. sudo apt-get install nautilus To distinguish between Pantheon-files and nautilus, and to show nautilus in applications launcher: sudo nano /usr/share/applications/nautilus.desktop In [desktop entry]: Change Name and OnlyShowIn entries to Name=Nautilus Files ...


2

In my opinion, Freya will have lower performance. I have not a single fact but I remember the "exposé effect" much smoother in Luna that in Freya, for example.


2

In Luna, workspaces are only accessible with a keyboard shortcut Super+S or by setting up hot corners. The multitasking view (and its shortcut) was added in Freya. As an aside, Luna (0.2.x) no longer receives updates from elementary. You should upgrade to the latest release (0.3.2) to continue receiving updates from elementary.


1

Updating to Freya did solve the problem. I ran sudo apt-get dist-upgrade and everything worked perfectly.


1

From the error message, I'm guessing that you are running Luna (elementary OS 0.2). Please be aware that elementary no longer provides updates to Luna. You really should download and install the latest version of elementary OS (0.3.2, called Freya) to continue receiving updates from elementary. This looks like a problem with a 3rd party software source ...


1

This community is the wrong place for reporting issues, sorry. If you want to report an issue with the developers, you can do that as described in How can I report an issue with elementary OS to the developers? Unfortunately, elementary OS Luna is not actively developed anymore. While the operating system is still secure (as the Ubuntu base still delivers ...


1

The simple solution : Select advanced options for elementary OS , while booting. Select latest kernel


1

You can achieve this using xdotool. xdotool lets you simulate keyboard input and mouse activity, move and resize windows, etc. Step 1: Install xdotool. sudo apt-get install xdotool Step 2: Move your mouse over the synapse icon and get mouse location xdotool getmouselocation You should get output like this x:1117 y:24 screen:0 window:39845936 Step 3: ...


1

Elementary OS Luna is still available here... https://old.elementary.io/


1

Today I go to Power button > About This Computer and click in Check for Updates, the system download the updates and after reboot you computer and Done. Now work fine


1

Identifying a Network device Running the sudo lshw -c network command in a terminal will display information regarding all network devices including the chipset and current driver in use. The lspci or lsusb commands also provide useful information on all PCI/USB devices. Driver Installation Please update your question with the chipset and driver (if any) ...


1

Had exactly same issue on Elementary OS Freya. This worked for me: sudo apt-get install indicator-applet sudo apt-get install indicator-application Originally found on google+ forum


Only top voted, non community-wiki answers of a minimum length are eligible