16

To open terminal press super + T Super key = Windows key EDIT: To customize your shortcut key: Open System settings -- > Keyboard --> Applications Now select terminal on right side of window, then just press the shortcut key you want to assign. For example: If you want to assign ctrl+Alt+T After highlighting terminal on right side of window, press ...


13

Open System Settings and click Keyboard: Switch to the tab Options Now choose Miscellaneous compatibility options on the left side, and check Default numeric keypad keys on the right side. That's all! This setting takes effect after Login and has no effect at the login screen or consoles. If it doesn't work for you, try checking Numeric keypad ...


12

Just in case someone else stumbles upon this issue, I managed to address my media keys issue with elementaryos loki by using dconf-editor and xbindkeys. First to identify your keys in terminal type sudo xbindkeys -k and press the the bind key on your keyboard and/or click under the window. You can use one of the two lines after "NoCommand" in ~/.xbindkeysrc ...


9

Default shortcut for switching layouts is Alt+Space. If you’d like to use a different shortcut, you can set one in System Settings -> Keyboard -> Shortcuts -> Universal Access as “Next Keyboard Layout”. However, it is not possible to select shortcut Shift+Alt or Shift+Ctrl. You can do this through the terminal, but I strongly not recommend doing so, ...


8

Building on @Fratink's answer, I ran these commands to fix the issue. (For some reasons, the dconf-editor wasn't working for me.) Volume down gsettings set org.gnome.settings-daemon.plugins.media-keys volume-down AudioLowerVolume Volume up gsettings set org.gnome.settings-daemon.plugins.media-keys volume-up AudioRaiseVolume Mute gsettings set org.gnome....


7

I found that ibus did not work with Freya. Instead I used fcitx with mozc for Japanese Input, using the instructions from the elementary os subreddit. NOTE: Make sure you remove the ibus package before you go through the folliwng steps, else the input-switcher will not work. Add the Fcitx repository: sudo add-apt-repository ppa:fcitx-team/nightly Update ...


6

You can swap Ctrl and ⌘ with the following command gsettings set org.gnome.desktop.input-sources xkb-options "['ctrl:swap_lwin_lctl']" Alternatively, if you want to use a GUI to make the same change: install dconf-tools from the software center run the dconf-editor application navigate to org > gnome > desktop > input sources change the value of kbd-...


6

When you have enabled that setting you can press AltGr+4 to create a ₹ Just tested it myself, you do not need to restart your computer or even exit the settings window. It just works. But I do agree that it is a bit assuming to just call the setting "Rupee on 4". Although it is rather intuitive on a Scandinavian keyboard-layout like mine, it might not ...


6

Go to System Settings Choose Keyboard And activate "Left Alt" as "Key to choose 3rd level" in the Options Tab


6

So I futzed around with this for a day (gsettings, built-in shortcuts, xkb, xmodmap) and no turnkey solution is forthcoming, though I filed a feature request that might lead somewhere. In the meantime and short of rewriting the actual system shortcuts (which is the longterm solution), I'll try to list what I felt was the best way to approximate the OS X ...


6

Install Software Properties sudo apt install software-properties-common


6

What version of elementary OS you are using? Please try selecting your Language to French(Canada) and then select layout English(Canada) from Layout setting under Keyboard.


5

Edit /etc/lightdm/pantheon-greeter.conf (in newer versions io.elementary.greeter.conf) with you favorite editor and remove the # on the line activate-numlock=true.


5

To change the layout, go to System Settings -> Keyboard -> Layout tab. Then, click the + sign at the bottom left part of the window, choose Portuguese in the language section and choose whatever Portuguese keyboard layout that works best for you.


5

In this case, there is a separate project in Launchpad: https://launchpad.net/switchboard-plug-keyboard. Also of interest to anyone else starting out like I am is this google doc on building large-scale Ubuntu derivatives. The doc is here: https://docs.google.com/document/d/1RPPF14h1Sw2gQjGTuZjUIlNHnGrafS8ekhFjJM9MT00/edit In terms of how the various ...


5

Ok, I solved it! install DConf-Tools sudo apt-get install dconf-tools browse: com > canonical > indicator > keyboard and uncheck "visible"


5

Go to System Settings -> Keyboard $ io.elementary.switchboard keyboard Press the + (plus) button to add a new one Select French (Canada) Select English (Canada) variant Github I wrote a report on this, it needs a redesign https://github.com/elementary/switchboard-plug-keyboard/issues/201


5

I use this script now https://github.com/yamnikov-oleg/switch-layout Works fine!


4

Open system settings and click Keyboard: Then click the Layout tab and change the slider:


4

This is usually a BIOS setting. If there is nothing in there (perhaps it is set to Ctrl rather than Fn), you could try pressing Fn+Esc to toggle FnLock as is reported to work on earlier Thinkpad models.


4

Go to Settings - Keyboard - Layout (3rd tab). Add a new language by clicking the plus sign (+) at the bottom left and selecting it from a list. -Tip: You can quickly change between distributions by pressing Alt+Spacebar. The shortkey can be edited under Settings - Keyboard - Shortcuts - Universal Access - Next Keyboard Layout Also, after adding multiple ...


4

Explanation xkbset can be used to set various options available in the XKB extensions. This includes such things as mousekeys where one can use the numeric pad keys to move the mouse; Execution Open Terminal install xkbset with: sudo apt-get install xkbset after successfull installation type: xkbset ma 60 10 10 5 2 or try ...


4

You can change the keyboard layout in System Settings > Keyboard > Layout and add a new layout there with the plus button in the bottom left. I have no knowledge of Japanese signs, but enabling a Japanese (Kana) seemed to work for me. The default shortcut to cycle through different keyboard layouts in Freya is AltSpace. You can change this in System ...


4

Opt+Shift is the default shortcut for changing keyboard layouts in Loki, so you'll need to change that if you want to use the same modifier keys for other shortcuts. You can do this at Settings > Keyboard pane > Layout subtab > "Switch layout"


4

It defaults to Opt+Shift in Loki. To change it, go to: Settings > Keyboard pane > Layout subtab > "Switch layout" Commands like gsettings set org.pantheon.desktop.gala.keybindings switch-input-source "['<Alt>space']" no longer appear to work in Loki.


4

TLDR You can enable touchpad (that is disable auto-disable) with xinput set-prop DEVICE PROP 0 where you can check for your device ID and prop ID with xinput and xinput get-props DEVICE respectively. Let's explain this a little bit: there is a new interface to do this in elementary OS 0.4 Loki xinput. In a terminal window you should look for your touchpad ...


4

elementary OS uses the command key found on Mac keyboards to represent the superkey (Which is usually represented as the "windows key" on most keyboards.) So it's fine. You won't have any problems.


3

This may not apply to you, but it will apply to others out there. Some BIOS's have an option to turn it on automatically. For example, the ASUS ROG G20AJ Gaming PC's BIOS has this option.


3

Here is an alternative option assuming you are using the text editor that came with Elementary OS. In the terminal: sudo scratch-text-editor /usr/share/lightdm/lightdm.conf.d/40-pantheon-greeter.conf When it opens up in scratch, add the following line to the end of the file: greeter-setup-script=/usr/bin/numlockx on Save the file and restart the computer....


3

English: My system has the English language but the decimal is changed in System Settings> Language & Region and marks Numbers & Dates well as United States and work. Español: Mi sistema tiene el lenguaje ingles pero se cambie el decimal en los System Settings > Language & Region y marca Numbers & Dates como United States y asi funcionara.


Only top voted, non community-wiki answers of a minimum length are eligible