2

There is now a list of Files shortcuts at https://github.com/elementary/files/wiki/shortcuts


1

Go to Settings > Keyboard and change the default behavior for the ⌘-key to disabled. ⌘-key is the super-key or the 'windows'-key. See wikipedia for the origin of the symbol. source


1

This is because in the shell itself, Ctrl+W deletes the previous word. Tying this to an application action will cause a conflict. I understand that the elementary Team has enabled Ctrl+C for copy, despite it conflicting with a shell action. But that is because it's easy to tell whether some text is selected (so copy it) or not (so cancel the current running ...


1

I had the same issue and solved it by deleting all languages in keyboard settings, and re-adding them again, as stated in this post: Problem with keyboard language indicator


1

Ctrl + Alt + Shift + Q is working fine to me. Firefox 83 and Netflix 1080p extension.


Only top voted, non community-wiki answers of a minimum length are eligible