2

not sure if this would help but try to boot from a usb using "try elementary" and install skype and check if this issue occured


2

The first thing I would try, if you have a laptop, is to disable the integrated (and faulty) network adapter from the BIOS. If the above solution is not applicable, try to temporarily disable the network interface, use it's logical name with ip: sudo ip link set wlp4s0 down If this works, to make the change permanent, you'll have to run this command at ...


2

OK, I've figured it out myself following these instructions: https://github.com/smlinux/rtl8723de/blob/current/README.md


1

Update: I found a fix. Starting with the previous kernel version fixed the problem. Select Advanced Options for Elementary from the Grub Menu, and then an older Version. That fixed it for me. Kodos


1

Click on the network indicador and then click on Network settings (or the closest to this - I'm running eOS in pt_BR). It'll open the network settings screen. Each network device shows a toggle on the top-right. Flipping this toggle will enable/disable the device.


Only top voted, non community-wiki answers of a minimum length are eligible