Hot answers tagged

7

I found that ibus did not work with Freya. Instead I used fcitx with mozc for Japanese Input, using the instructions from the elementary os subreddit. NOTE: Make sure you remove the ibus package before you go through the folliwng steps, else the input-switcher will not work. Add the Fcitx repository: sudo add-apt-repository ppa:fcitx-team/nightly Update ...


4

You can change the keyboard layout in System Settings > Keyboard > Layout and add a new layout there with the plus button in the bottom left. I have no knowledge of Japanese signs, but enabling a Japanese (Kana) seemed to work for me. The default shortcut to cycle through different keyboard layouts in Freya is AltSpace. You can change this in System ...


3

You have to install the package ibus-qt4.


3

In Loki, nimf is perfect for Korean Input Method. 1) $ sudo apt install nimf 2) $ im-config -n nimf 3) Log out & Log in Now, you need to go nimf-settings on the wingpanel or run this command in terminal $ nimf-settings deactivate those two button "anthy" and "sunpinyin" for input method unless you are using Japanese , and Chinese and now you need to ...


3

Yes you can. First you setup your ibus by command ibus-setup Chose the Input Method tab. --> Select an input method --> Add language what do you want. My example is Vietnamese - Unikey as you see in the picutre. Vietnamese is language Unikey is type of input After Add language you will go to Application --> System Settings --> Keyboard --> Universal ...


3

Thanks for providing the necessary information, after a lot of googling and reading bug reports, it seems the main solutions are as follows, I'll start with the easiest although I know you have already tried it. Adjust the touchpad settings using synclient. synclient -l will give a list of options, for your problem in particular I would start with pressure ...


2

Is it possible that the Slow Keys option has somehow gotten turned on? You can find this option in the "Universal Access" section of settings.


2

This question seems really simular: https://superuser.com/questions/408683/why-my-usb-mouse-gets-suspended-after-3-seconds-of-inactivity You can check if you have the same issue as the one above by entering the command: for i in /sys/bus/usb/devices/*/power/control; do echo on > $i; done If this fixes your problem, you can make it permanent by editing /...


1

To quote from the Reddit post: The best working method is to use fcitx input method framework. The following description is suitable for many different languages, including chinese (pinyin, bopomofo aka zhuyin or chewing, etc.), japanese [anthy, mozc], etc. Entering Commands Time to open up your terminal: Ctrl+Alt+T Add fcitx repository sudo add-apt-...


1

Shift+ Caps Lock shortcut does work well if you set it to switch your keyboard layouts, I checked on that. However, to be able to actually type with Korean characters instead of Latin ones, in addition to Korean keyboard layout you have to install additional input method (Korean Hangul). On how to do that in Ubuntu-based OS, please refer to this page. In ...


1

You can try the following: Open im-config through terminal sudo im-config click OK button to go next Click Yes to update system config. Select Ibus as input method for the system Click Ok and Ok for the next windows. Then restart your computer. The sudo at step 1 is crucial. Without sudo the system just uses the default setting regardless of what you ...


1

It seems to be caused by a bug in the kernel module peaq_wmi as unloading it fixes the issue. This bug was intruced by the 4.13 kernel update. More people have had it. More info here: Arch linux forum, and the solution is here: unix & linux autorepeat does not work. It seems that updating the linux kernel of elementaryOS will be mandatory once again (...


1

It is a known bug with evince in Ubuntu with Debian. This is the report of nimf developer against evince in launchpad. https://bugs.launchpad.net/ubuntu/+source/evince/+bug/1569863 I think evince team should reply to report to fix this issue. Alternative Input Method is uim-byeoru, It has no issue in Loki. sudo apt install uim uim-byeoru im-config -n uim ...


1

Elementary OS DOES support touch. I have Dell XPS 15 with a touch screen and am running Loki without any special touch modifications. It all works as you would expect (including being annoying when someone touches your screen). I can click, drag, move and do so in combination with modifier keys. I'll be clicking on the "Post Your Answer" by touching the ...


1

Nope, nothing like this is built into elementary OS or Ubuntu. If you'd like to request the feature more prominently, try filing a wishlist request in the bug tracker or creating a developer bounty. The best handwriting recognition program I found was CellWriter: sudo apt install cellwriter (You may need to install the universe repo if it isn't already ...


1

You can do the following to solve the problem- Install your desired input method for IBus. Run ibus-setup command from terminal. Select 'Input method' tab and Add your desired input method. Close 'IBus Setup' and run ibus-daemon -drx in terminal. It starts IBus daemon but It doesn't show IBus on the panel, but it brings up the input method popup and let us ...


1

If you wish to use Japanese input follow the elementary subreddit here but with step (3) replaced with either sudo apt-get install fcitx fcitx-anthy im-config sudo apt-get install fcitx fcitx-mozc im-config Depending on whether you wish to use (discontinued but widely used) anthy or (maintained by Google) mozc input.


Only top voted, non community-wiki answers of a minimum length are eligible