15

Enter the following in a terminal. sudo apt-get install indicator-sound Log out then back in.


4

Firefox doesn't seem to be a MPRIS "provider" Spec: https://www.freedesktop.org/wiki/Specifications/mpris-spec/ Relevant Firefox bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1353652 Seems people are currently implementing this. Some extra info: websites can share this info using the new Media Session API. Some resources: https://developer.mozilla.org/...


3

The following are possible solutions: Reinstall indicator-sound Open terminal and run: sudo apt-get install --reinstall indicator-sound Install dconf sudo apt-get install dconf-editor Now open dconf: com --> canonical --> indicator--> sound --> visible If still not working: Also make sure the /etc/xdg/autostart/indicator-sound.desktop file should ...


2

I found the solution for it. First I removed any traces of pulseaudio and pulseaudio-equalizer by using the below command sudo apt purge pulseaudio pulseaudio-equalizer then removed following directories using the following command rm -rf /etc/pulse /usr/share/pulseaudio usr/share/pulseaudio-equalizer then reboot the system. Next reinstalled pulseaudio ...


1

This issue has since been fixed. It was due to the gnome-alsamixer being installed. Removing it simply fixed this issue/


1

Try downloading the switchboard sound application from github. Follow directions in readme file. All dependencies are required.


1

Turns out it's just a matter of choosing the right player in the settings app.


1

There is a bug that was reported some time ago on Launchpad which mimics the issue being posed here. Here is the Bug Report. There seems to be what is a viable workaround for this issue in comment number 20 below the initial report. Other fixes shown to be successful include updating pulseaudio to version 10 or above however there seems to be less ...


1

I had a similar issue where increasing the volume on my USB headset by one step (tick) would drastically increase the volume. Even worse, lowering the volume below a certain threshold (roughly 20-25%) would mute the sound alltogether. I worked around this by installing pavucontrol (sudo apt install pavucontrol) and lowering the volume bar for my music ...


1

By default the "audible bell" is disabled in Terminal. You can re-enable it by setting org.pantheon.terminal.settings audible-bell to true using dconf editor or the gsettingscommand


Only top voted, non community-wiki answers of a minimum length are eligible