A message from our CEO about the future of Stack Overflow and Stack Exchange. Read now.

New answers tagged

0

There is a setting for this - open System Settings > Desktop > Appearence > Panel Translucency. It must be enabled in order to have a transparent top bar. There is no information in your question, but if you are using some custom theme, some of them do not support translucency, also if you have a maximized window the top bar defaults to a black background ...


Top 50 recent answers are included