4

If you have an intel graphic chip, you could try comment nr 5 Screen flickering solution


3

Easiest sudo ubuntu-drivers autoinstall That's it! Manual method The above command installs the latest drivers, but you may want to use a prior release, depending on how well your graphics card is supported. There are a few manual methods. I'll walk through some of the more prominent. In menus, you can click on "Applications" in the upper-left corner of ...


3

I had the same problem and i got to fix it by *opening the terminal *run upgrade *run ¨ sudo apt-get purge xserver-xorg-video-intel * run autoremove and finally reboot it fixed the flickering and now even the wallpaper changes all normal. no glitches anymore.


3

Solution: It was neither Electron nor Elementary OS but the Nvidia driver. All I had to do was disable FXAA Antialiasing in the antialiasing settings. Now everything is sharp again: Atom, GitKraken and even Steam. So, if you come across blurry fonts, follow these steps: Open Nvidea X Server Settings Go to X Screen 0 -> Antialiasing Settings Remove the ...


3

You are experiencing lag due to the lack or performance of the laptop. It is old. I am not one to say, throw away a linux flavor because of this, but seeing how graphical Elementary is, you might be better off with a distribution tailored for slower older machines.... Have you tried Ubuntu Mate? That is using a GUI more for older machines, or perhaps LDE gui ...


3

You need to install the nvidia-352 package and you need to disable nouveau (open source driver for Nvidia graphics) in GRUB. Press CTRL + Alt + F1 and log in by entering a username and password. CAUTION: this will deactivate elementary OS's graphical interface, leaving you with a command line, so read this entire set of instructions first. Execute following ...


3

You can remove them by using: sudo apt-get autoremove nvidia* It will remove everything related to nvidia, so make sure to double check before continuing. You can also try this: sudo apt-get purge nvidia* sudo apt-get autoremove I'm not sure if removing nvidia drivers will stop your nvidia GPU. It will probably still work and use Nouveau drivers, but ...


3

This seems to be a bug in Gala, see issue Tracker.


3

default integrated monitor is not always LVDS-1 first you should get overview of detected displays and their aliases by command xrandr | grep " connected " | awk '{ print$1 }' then cast xrandr --output <here alias of your integrated monitor> --off


2

Upgrade If you installed before the 3rd of September 2015, then you won't have the new graphics stack included in elementary OS Freya 0.3.1: At the heart of this upgrade is the latest Hardware Enablement stack from Ubuntu 14.04.3. It includes version 3.19 of the Linux kernel and an updated Mesa that fixes the dreaded “double cursor” glitch. Workspaces in ...


2

Switching to the elementary dark theme solved the issue for me, see UI elements are not displayed


2

The solution you tried is for Intel displays, hence "Driver 'Intel'", you have Nvidia. Your login loop was a result of forcing X-windows to run the Intel driver. Have you tried installing the proprietary Nvidia drivers. You can install them by running " Software Updater " from the applications menu, after it has checked for updates click the "settings" ...


2

No. AMD dropped the flgrx support for the version of the Xorg server that Ubuntu 16.04 ships with. https://lists.ubuntu.com/archives/ubuntu-devel-discuss/2016-March/016315.html


2

I had similar problem (but I have Intel® HD Graphics 5500). So thanks to your suggestion I faked the /etc/lsb-release with following contents: DISTRIB_ID=Ubuntu DISTRIB_RELEASE=16.04 DISTRIB_CODENAME=xenial DISTRIB_DESCRIPTION="Ubuntu 16.04 LTS" During the first time I had problems with PPAs, therefore I had to disable all sources marked as 'broken'. I ...


2

First, check what drivers are avaliable for your system: sudo ubuntu-drivers devices | grep -o nvidia-[[:digit:]]* Then install the one you want (replace XXX with the correct number): sudo apt install nvidia-XXX In case you have Optimus Technology you would also want to install this: sudo apt install nvidia-prime In case you want to fine tune your ...


2

Finally with the help of the user 'I just look ilegal' do the purge of the xserver. the steps where: sudo apt-get update sudo apt-get install nvidia-current sudo prime-select intel sudo apt-get purge xserver-xorg-video-intel sudo apt-get autoremove sudo reboot


2

Well... You cannot really run professional CAD and Adobe applications on Linux. You should either use a Mac or if you want to use Linux you should be prepared for some work. There are various options: 1. There is Wine & PlayOnLinux that add a Windows compatibility layer to Linux but first you need to check how these applications run on Linux at the ...


2

You can do one of the following: Using the GUI: Go to System Settings > Applications > Startup Click the + button Type in the xrandr command complete with its arguments Creating a .desktop file and adding it to autostart: You can make a .desktop file containing the command as an Exec key with something like this: [Desktop Entry] Version=1.0 Type=...


2

Although the cause might of course be different, your description matches an issue I have resolved on my Asus Zenbook UX310UA-FC186R by installing a more up-to-date kernel from here. Instructions: Select the folder corresponding to the kernel version you want to use (in my case 4.10.2 is working fine). From the amd64 build download (* is the version number ...


2

I have Nvidia GTX 765m, had screen tearing fixed. 2 things to do: 1) In Firefox open new tab, go to about:config and set gfx.xrender.enabled to true 2) Create a new folder /etc/X11/xorg.conf.d and inside there create a file 20-intel.conf which contents are: Section "Device" Identifier "Intel Graphics" Driver "intel" Option "AccelMethod" "...


2

Whenever dealing with drivers, you first need to remember that elementary os 5.0 is based on Ubuntu 18.04. With this in mind, you might notice that the repository https://download.01.org/gfx/ubuntu/, described in your screenshot, does not contain anything usable above Ubuntu 17.10. You should also know that elementary OS 5.0 already includes the appropriate ...


2

You must be having an nVidia graphics card. If so, open nVidia X Server Settings from the Applications menu, go to OpenGL Settings and uncheck "Enable Graphics API Visual Indicator".


1

SOLUTION: I was able to find a fix for this. It was weeks ago so I had to research again to find the command. Basically it seems to be related to the Intel graphics drivers on the Dell machines. I believe the command I ran was sudo apt-get purge intel-linux-graphics-installer Let me know if that works for you. I have the same issue (Epiphany - Weird ...


1

I finally find out how to correct this and I will leave it here for future reference for those who might be having similar issues. I just followed the answer posted here https://askubuntu.com/questions/455888/low-resolution-on-lubuntu-14-04-sis "force the machine to use the vesa driver. Create a file /usr/share/X11/xorg.conf.d/use-vesa.conf with the ...


1

First you need to install the official nvidia drivers: sudo ubuntu-drivers autoinstall Then, after rebooting, you can choose the card to use in the programm "NVIDIA X Server Settings" in the option "PRIME-Profiles" Note that you can't use both at the same time. You either have to render everything using Nvidia, or everything using Intel.


1

That would be an issue with your graphics card driver. The fix would be to install the driver appropriate driver for your gpu. Unfortunately there is no easy way to do it as I'm in your same situation with my AMD gpu, if you're running Nvidia you might have more luck, a Google search might turn up a fix.


1

It may be due to kernel issues. Try to boot with an older kernel from grub menu as below. Select Advanced options for elementary os Select the kernel which u think is suitable If that works, you can remove the new kernel while retaining the older one. But be sure to check which kernel u currently using by uname -r and try not mess with it. To remove ...


1

If the graphics issues are only happening in your desktop background, I had the same issue and resolved it by upgrading to nvidia-370. The directions to do that are covered in another question.


1

The system should detect the second graphics card, though you may need to disable the first (depending on how it's detected and why it's broken). Not sure which cards you have, but you might need to install a proprietary driver to improve performance after the original install. You can test the OS without installing by following the install directions, ...


1

Virtual machines aren't well supported on elementary OS, but you should be able to install Intel drivers at least. I'm not sure what errors you received that you couldn't do the install on elementary OS. As for the drivers utility, I think you want: sudo apt install software-properties-gtk


Only top voted, non community-wiki answers of a minimum length are eligible