Hot answers tagged

1

The System Configuration-> Change Input Source not works for me, but use fcitx configuration util helps.


1

I just installed nimf for Korean input and it works like a charm. I don't use Japanese but nimf does support Japanese with anthy so give it a try! First install nimf with sudo apt-get install nimf , then run im-config -n nimf , then reboot. Next, run nimf-settings and set up your hotkey to switch input methods. Reboot again and it should work! Just remember ...


Only top voted, non community-wiki answers of a minimum length are eligible