Hot answers tagged

2

Yes, you can set the scaling factor in the system settings. Open the settings, click on "Displays" and you'll find the scaling factor at the bottom. Just a little note, this feature has been added just recently, so you might want to update your system if the option isn't there on your system.


2

I got it fixed! Special thanks to fosslinux.com for his article here: https://www.fosslinux.com/1462/how-to-install-nvidia-gpu-drivers-in-elementary-os.htm He wrote it for Loki but it worked great for me with Juno! This is foslinux.com's instructions: STEP 1: Starting from Loki, elementary OS doesn’t support PPA. So let’s first enable it. Launch ‘...


2

This has been recently fixed: https://github.com/elementary/gala/issues/404 Waiting for the fix update :)


1

This is a bug I've seen since first using eOS 0.4. Only solutions I have found to this are a) Configuring the monitors side by side instead of vertical, or b) Setting the external monitor to be primary (press the star icon in settings).


1

The idea would be to tell lightdm to use the same settings that you use for the monitors. So, login into elementary with the external monitor connected, set up your displays the way you want in System Settings -> Displays (mark the external display as primary by clicking its star in the upper left corner). Save you configuration. Now, copy the ~/.config/...


1

Instead of closing the lid of the laptop you can use the cycle display modes shortcut Super+p. On both of the laptops I use there is such a function key also. If I do it like this after the resume of suspend it enables the same monitor as before the suspend. Also, if you want to skip logging in on wakeup, you can set this using System settings > Security &...


1

Contact with the developer on github. https://github.com/elementary


1

I set nouveau.modeset=0 before and after install. If your laptop is still running while black screen, try connect a second monitor and see.


1

Solution This was an issue with iio-sensor-proxy. Running "monitor-sensor" in terminal showed an incorrect orientation, so I knew the problem was with iio-sensor-proxy and not with Elementary OS. Sudo all steps. Navigate to /lib/udev/hwdb.d and open 60-sensor.hwdb with a text editor. Scroll down to where you start seeing entries that look like the ...


1

A first auto-answer. To disable Nouveau driver follow https://linuxconfig.org/how-to-disable-nouveau-nvidia-driver-on-ubuntu-18-04-bionic-beaver-linux Now Elementary starts with the graphic page. Nest step, I guess, is to install the correct graphic driver for the hw.


1

Try doing a system update, also maybe try checking the display settings. If both are normal I would try looking at your bios.


1

If you want to extend your workspace on both monitors - System settings > Displays, disable Mirror Display and you can have extended workspace on both monitors. You can modify it by dragging both monitors top/bottom/left/right in order to fit how you want the space to be arranged.


1

Based on answer you can use gtf height width refresh_rate and get an new modeline as response and then you can create new mode with the output of the first command xrandr --newmode modeline, after that you need to ensure in which output you want to set up the modeline, you can check this with xrandr -q after get the response add the newmode to the desired ...


1

To fix the screen tearing issue, one has to edit or create this file located /usr/share/X11/xorg.confi.d/20-intel.conf as root, then add the following: Section "Device" Identifier "Intel Graphics" Driver "Intel" Option "AccelMethod" "sna" Option "TearFree" "true" Option "DRI" "3" EndSection This should fix the tearing by disabling the graphics card from ...


1

The problem can be fixed by manipulating xrandr. You should in input these commands to double the pixels enabled in settings. Hopefully, this will fix the issue with scaling after changing resolutions. xrandr --output DP-1 scale 2x2 xrandr --output DP-1 --scale 0.5x0.5 xrandr --output DP-1 --scale 1x1


1

The procedure, as posted by @Carlos, is confirmed to be working: Open a terminal window and execute sudo vmplayer OR modify the VMware Workstation Player .desktop file as outlined in the original answer Confirmed with the following system and drivers: elementaryOS Hera 5.3.0-26-generic VMware Workstation Player 15.5.1 build-15018445 Nvidia driver 340.107


1

In my opinion, a more elegant solution to the CSD "Client-Side Decorator" GTK+ issue with VMWARE Workstation Pro/Player is to use the "env" command for the Applications menu desktop entry. 1.) Open the terminal app and type the following, without quotes, and enter your password when prompted: "sudo nano /usr/share/applications/vmware-player.desktop" - For ...


1

Managed to work around it, with the help of Simakwn's response in this thread. Create a map /usr/share/scripts Create a file /usr/share/scripts/Custom_VMware_WKS.sh Enter one line: "GTK_CSD=0 /usr/bin/vmware %U" (no quotes) chmod a+x the file using sudo Install AppEditor - this app allows you to create custom launchers, especially tailored to fit Elementary....


1

Same problem in 2019, Elementary OS Juno, vmplayer 15. But running GTK_CSD=0 vmplayer on terminal works for me.


1

After several days of tinkering and trying several configurations, I would like to share the scripts (commands) that I've set in order to configure my desktops properly. First of all, I have two screens: - Laptop Screen 3840x2160 (4k) - External Monitor through docking station 1920x1080 - Laptop panel will be "on the left" while the External monitor is on ...


Only top voted, non community-wiki answers of a minimum length are eligible