4

You can install redshift from repository ufficial of Ubuntu/Elementary OS. Just run it in your terminal: $ sudo apt-get install redshift redshift-gtk $ sudo apt-get install libxcb1-dev libxcb-randr0-dev libx11-dev $ sudo apt-get update $ redshift I've run it and work! You can use redshift -h for help, and you can run redshift -m list and use randr/vidmode....


4

This is the normal result (unmet dependencies) with apt-get when there is a need to remove or replace a package with its other arch. The message is clear in aptitude command: xdg-user-dirs : Conflicts: xdg-user-dirs:i386 but 0.15-1ubuntu3+elementary4~ubuntu14.04.1 is to be installed. xdg-user-dirs:i386 : Conflicts: xdg-user-dirs but 0.15-1ubuntu3+...


4

The quickest way to find such problem is to verify the enabled repositories in /etc/apt/sources.list file directly and don't trust software-properties-gtk GUI tool. trusty-security & trusty-updates should have same component (main universe multiverse restricted) same as in trusty. You have the update channel disabled, if you look for example: ...


2

The "FREYA" distribution doesn't exist at ppa:elementary-os/os-patches repository. The correct name is "TRUSTY". To change this you can launch "Software and updates", searching it on Slingshot launcher, or from terminal with the command: software-properties-gtk Once launch it, go to "Other software" tab and search for "elementary os-patches" repository ...


2

Actually this issue is dealt with here: https://askubuntu.com/questions/879495/update-after-purging-intel-01-org-driver-removed-gnome-software/879516 There is a problem with Ubuntu Xenial packages I believe, and could quite possibly be the cause of your issue. I don't think technically this is an elementary OS issue, but an issue affecting all Ubuntu 16.4 ...


2

Actually these error messages tell you pretty much the problem: there are some source repositories that are defined twice, in the files /etc/apt/sources.list.d/elementary-os-ubuntu-os-patches-xenial.list and /etc/apt/sources.list.d/patches.list. You should look for the lines that appear in both of the files and delete them in one of them.


2

It looks like the version of Libre office you try to install cannot work together with the version of Open Office you have. Try to boot into the recovery mode and fix broken packages from there. To achieve this, choose Advanced options for Elementary OS from the grub bootmenu screen, then Recovery mode. Connect to the network from there first, and after ...


1

Okay, this is weird I just ran it again to get the error message and it has actually fixed my system now. Can anyone advise how it would suddenly fix itself. Literally haven't changed anything and the same commands that were throwing an error have now worked?? As said in your comments since it is fixed I would recommend installing LibreOffice from Flathub ...


1

As far I understand the issue, it is caused because of a missing dependence in Ubuntu 18.04 on which elementary OS Hera is based on. Wine after 4.5 seems to need libfaudio to be working. You can download it from the link below and use Eddy to install the package (just click on the downloaded file), but remember, this is not an official Ubuntu or elementary ...


1

Thank you for your input, I found the fix. Add deb http://archive.ubuntu.com/ubuntu/ xenial-proposed restricted main multiverse universe to the /etc/apt/sources.list, and apt upgrade -f automatically resolves the issue.


1

The error message says there is no more space on the disk. Try to remove some packages or delete other files before running apt-get autoremove or install.


1

You might want to install from a terminal with sudo dpkg --install ~/Downloads/google-chrome-stable_current_amd64.deb sudo apt-get install -f so that you get more verbose error messages.


1

Guess what solved the solution. I'm a bloody idiot! I'll leave this here , so If any one else has issues like this, the solution is so simple. So easily to over look. As Loki is a beta, I did not check to see if ticked, "Software & updates", then "Ubuntu Software" tick box " Community maintained (Universal)" . Then do the usuall stuff, as above. will ...


1

Try running: sudo apt-get clean and then try again this command: sudo apt-get install -f then: sudo dpkg --configure -a and finally update your packages: sudo apt-get update If this doesn't work I'd advise you to install synaptic package manager (it's a gui client) and it will be way easier to manually remove the broken packages. To install synaptic ...


1

It seems to me that you have: installed VLC from a PPA removed VLC. That will live some of its dependencies installed. removed that PPA tried to install VLC again not from that PPA without cleaning residues. To fix that: It is recommended to run sudo apt-get autoremove after removing a package to remove auto installed dependencies related to it. You can ...


Only top voted, non community-wiki answers of a minimum length are eligible