We’re rewarding the question askers & reputations are being recalculated! Read more.

Hot answers tagged

20

Yes, you can use Dconf-editor or Configurator and go to com.canonical.indicator.datetime and enable show-seconds Or just paste this in your terminal: gsettings set com.canonical.indicator.datetime show-seconds true If you don't want to show seconds anymore you can use this: gsettings set com.canonical.indicator.datetime show-seconds false


8

I had uninstalled evolution* packages (I thought I didn't need them) and the time indicator dissapeared I reinstalled it with: sudo apt-get install --reinstall indicator-datetime logged out and everything went fine also check: https://elementaryos.stackexchange.com/a/1377/244


7

In the Terminal Set the indicator to show extra locations. gsettings set com.canonical.indicator.datetime show-locations true Set which locations to show. Timezones are in the format Continent/City_Name City Name gsettings set com.canonical.indicator.datetime locations "['America/Los_Angeles Los Angeles', 'America/New_York New York', 'Europe/London ...


5

1. Install dconf-editor You will need to install dconf-editor sudo apt-get install dconf-editor 2. Set your Locations Once installed, go to com.canonical.indicator.datetime and look for locations variable and add your desired locations, separated with commas, and between ' '. They should look something like these: ['America/Los_Angeles Los Angeles', '...


3

It's a bug. But I walked around it, randomly changing settings in dconf-editor on com > canonical > indicator > datetime.


2

This happened to me after I uninstalled the US language in the Region and Language section and left only Portuguese. After I reinstalled the US language, the clock appeared again.


2

gsettings set io.elementary.desktop.wingpanel.datetime clock-show-seconds true


2

When I use that command it says: No such schema "com.canonical.indicator.datetime" Edit: the correct setting is: (under dconf Editor) io.elementary.desktop.wingpanel.datetime -> clock-show-seconds


1

There was a known bug in the indicator that caused the time to be up to 1 minute out of sync with the system time, especially when sleeping and resuming the computer. You can read more information about the issue and how it was fixed here if you're interested: https://github.com/elementary/wingpanel-indicator-datetime/pull/17 Code has been pushed to ...


1

sudo apt-get install linux-tools-common and then you can either force: cpupower frequency-set -f clock_freq set max: cpupower frequency-set -u clock_freq or set min: cpupower frequency-set -d clock_freq cpu clock frequency. More in-depth information about cpupower can be found here: https://wiki.archlinux.org/index.php/CPU_frequency_scaling You may ...


Only top voted, non community-wiki answers of a minimum length are eligible