8

You can't, I suggest using a 3rd party application. There is no built in application for changing the brightness of an external monitor on elementary. This is also true of basically all the Linux distros and Desktop Environments I know of. Why? Well, changing the brightness of an external monitor is not always guaranteed to work the same way. Most ...


6

Proper way to do it should be via System Settings -> Power -> Display brightness


4

I found this: answer and this worked for me from his answer: P.S: I have asus too, but I got X550JX model.


3

This bug has been reported on Launchpad before, 100% initial brightness on boot [laptops]. Please mark it as "it affects me" , provide more informations to help the dev fix it or put a bounty on it so it can be fixed as soon as possible.


2

this is what worked for me. Now, I can set the screen brightness with my function keys, or the gui, and when I plug in the AC adapter the brightness remains constant. The computer also starts up with whatever brightness level I had set it to, prior to shutting it down. In the terminal, run (replace gedit with whatever you're using for your text editor): ...


2

I found that after running setpci I needed to reload the apple_gmux module, so my /etc/rc.local looks like this: #!/bin/sh -e # # rc.local # # This script is executed at the end of each multiuser runlevel. # Make sure that the script will "exit 0" on success or any other # value on error. # # In order to enable or disable this script just change the ...


1

You should check wether your current graphics card drivers are up-to-date. Moreover, disabling such drivers can help to see if the issue is fixed. If using the intel-based graphics card, you can use these commands to fix the issue. /etc/default/grub and add acpi osi=linux to GRUB_CMDLINE_LINUX=. The run update-grup, it should work properly.


1

I can't change the display brightness via FN-Hotkey either. It work's on the energycontrol-settings. What's the downside of the nuveau-driver for laptops? I do have another problem, probably related to the nvidia-driver: https://bugs.launchpad.net/elementaryos/+bug/1628929?comments=all Now, I want to try the nuveau-driver... Quick edit: My starting point ...


1

I had the same issue. This is what I am doing as a workaround: sudo apt install xbacklight Once installed go to System Settings>Keyboard>Shortcuts>Custom> and bind the follow commands to keys of your choice To Decrease: xbacklight -dec 10 To Increase: xbacklight -inc 10


1

This code works for me, same might help you.. give a try! sudo apt install xbacklight then run xbacklight -set 15 15 is the percentage of backlight you gonna use. You can change any percentage value according to your need.


1

There are two solutions that come to my mind: First one is to use the old kernel. On boot you need to open Grub >> Advanced options. There you can find the older versions. Second solution is using "xbacklight". It's a command line tool to change the display brightness. For installation: sudo apt-get install xbacklight An example to change the brightness ...


1

The power indicator (package wingpanel-indicator-power) in elementary OS is not the same as the battery indicator of Ubuntu. This functionality does not exist here, so you cannot "activate" it.


1

You should install TLP and Thermald Be careful, TLP is NOT compatible with acpid or Laptop_mode_tools. One more tweak: open a terminal and type gksu gedit /etc/default/grub then look for GRUB_CMDLINE_LINUX_DEFAULT=" " and add intel_pstate=enable finally save and close gedit after that write in the terminal: sudo update-grub Reboot and done. This ...


1

Install Brightness Controller with the following commands: sudo add-apt-repository ppa:apandada1/brightness-controller sudo apt update For Version 1 with up to 4 Monitor Support: sudo apt-get install brightness-controller-simple For Version 2 with Multi Monitor Support and other features: sudo apt install brightness-controller Note: This does not ...


1

I've fix the problem: I had to change my brightness in Windows. Now all is normal. Thanks for the help.


Only top voted, non community-wiki answers of a minimum length are eligible