We’re rewarding the question askers & reputations are being recalculated! Read more.

Hot answers tagged

6

I managed to fix this problem by checking the Purge GRUB before reinstalling it in the GRUB option tab.


6

Try adding nomodeset to the boot. Here's how to do it: Press and hold the Shift button which will show you a GRUB screen containing a list of kernels and recovery options. Press e to edit the appropriate kernel. Add the word nomodeset before the words with quiet splash. Press Crtl+X to boot. NOTE: This will only add the nomodeset temporarily. Source: ...


5

There is not a netboot install for elementary OS.


5

Try launching your kernel with nomodeset option, following this instructions: During the boot process, press and hold SHIFT key. Now you can see the grub menu. Press e key on first line to edit it. Go to line with the quiet splashsentence. Something like: linux /boot/vmlinuz-4.4.0-57-generic root=UUID=xxxx-xxxx-xxxxx ro quiet splash. Add the nomodeset ...


4

I did a little bit of a look around and found little that could help. I returned and ran fsck manually and was able to clear the issue! Yay me! My Linux Foo did not abandon me...


4

Lack of stability or system performance: Once configured, I don't think so (never experienced some, from OpenSuse in the early days till Arch, Kali and Mint today), except the slower speed while booting and installing because of the usb stick. The company could see it if the boot parameters are changed in the bios, but there could be other ways. Nevertheless,...


4

In system settings, choose Applications Click on startup tab In the left bottom corner you will see a '+' button, click it You will find a box to type in a custom command, type in the conky there.


3

I found a solution hidden in the comments. Run this on your grub screen: configfile /efi/grub/ and hit tab (you may need to wait half a minute for it to load) It should give you a list of possible files. I chose cfg configfile /efi/grub/grub.cfg


3

First off, grub supports rebooting in to a specific OS, so you might want to use that instead. See https://unix.stackexchange.com/questions/43196/how-can-i-tell-grub-i-want-to-reboot-into-windows-before-i-reboot for more details. To add an extra button would require to edit the source code of Pantheon, which would require that you manually compile Pantheon ...


3

The ASUS PC you have supports GPU display. Go to BIOS, System Agent Configuration, then Graphics Config and set Primary Display to CPU instead of Auto. Turn Fastboot OFF and then leave Windows UEFI on and boot to your setup drive. It will now boot properly. And don't forget to put the cable into the display port for the CPU not GPU on your tower otherwise ...


3

In order to use your theme you need to add and set an alternative for the default plymouth theme, and update the initrd image. sudo update-alternatives --install /lib/plymouth/themes/default.plymouth default.plymouth /lib/plymouth/themes/dell/dell.plymouth 75 sudo update-alternatives --set default.plymouth /lib/plymouth/themes/dell/dell.plymouth sudo update-...


3

0.3.1 doesn't support 32bit UEFI either. There is an open ticket for supporting 32bit UEFI in the future on Launchpad


3

You can install the elementary OS on a separate partition or over free space on the hard drive. You will only need an external storage device to install the OS.


3

Actually, that seems like a regular problem across Linux, when people try to use NVIDIA drivers and encrypted file-system. Plymouth doesn't play well with NVIDIA. The temporary solution is to disable splash screen during boot: sudo nano /etc/default/grub In editor, change GRUB_CMDLINE_LINUX_DEFAULT="splash quiet" to GRUB_CMDLINE_LINUX_DEFAULT="nosplash ...


3

This is probably a duplicate Delay to Start Elementary OS 0.4 Loki (64-bit) Try this: mv /etc/xdg/autostart/at-spi-dbus-bus.desktop /etc/xdg/autostart/at-spi-dbus-bus.disabled


3

First that "Tech Guy" didn't knew a thing or is lying to you if he never saw a message like that. You can even Google it and you'll find dozens of articles about this, even your exact same issue. The message you saw was a notice from the system that an error on the disk was detected, so it wanted you to run a command manually RUN fsck MANUALLY A fragment ...


2

The next time you should install the OS's in reverse order:First install Windows then the Linux OS. Then you will have the grub menu when you start the computer. I found a similar question on askubuntu. I did not try it, but it sounds very promising: https://askubuntu.com/questions/6317/how-can-i-install-windows-after-ive-installed-ubuntu It is explained ...


2

OK, I use the method posted here How can I fix a secure boot failing to grub when I installed 0.3.1?, and I did boot in !!!!! For the second problem, I enable the i915.preliminary_hw_support=1. Still testing, but for now, everything is OK. The kernel is 3.19.0-28 update: still have the problem similar to ubuntu 15.04, watch youtube, then die update: try ...


2

Temporary sudo swapoff -a Permanent First we must tell the system not to attempt to mount the swap partition on boot. sudo scratch-text-editor /etc/fstab Comment out (place a # before) or delete the line containing your swap partition which will be similar to this. ... # swap was on /dev/sda3 during installation UUID=3532d79f-8215-435b-b40e-...


2

The machine is attempting to book to your second drive. There are a few things that fix this: Reorder Boot Devices in BIOS By pressing the function keys, ususally F2 during startup (like, as soon as you power on), you can enter the BIOS. Look for a "Boot Order" section of the BIOS (usually one of the last tabs). Find your USB HDD, USB DISK, and/or your USB ...


2

If you have a running linux system. Plug USB sudo parted /dev/sdX set 1 boot on sudo mount /dev/sdX1 /mnt sudo 7z x /path-to-iso -o/mnt/ Where X is your USB device (usualmente a)


2

Boot from the Live CD Open gparted → Right Click on sda1 → Flags: Check boot, quit Open terminal Mount partitions mkdir ~/efi mkdir ~/root sudo mount /dev/sda1 ~/efi/ sudo mount /dev/sda2 ~/root/ Reinstall grub sudo grup-install --efi-directory=/home/elementary/efi/ --root-directory=/home/elementary/root/ /dev/sda Reboot


2

Try efibootmgr sudo efibootmgr -o XXXX,YYYY,ZZZZ Where XXXX, YYYY, ZZZZ..... are the ids you got with the fist command If elementary OS is your only OS why you have the Windows boot loader? You could delete it cp -r /boot/efi/EFI/Microsoft ./backup #If you want backup it. Recomended sudo rm -rf /boot/efi/EFI/Microsoft


2

Control Startup Applications: The less programs you have loading on bootup, the faster your system should be. You can control these startup applications from the system settings --> applications --> startup (I don't have many apps to show ) Install BootUp-Manager from software center to disable any un-necessary services. Use bootchart to produce ...


2

NVIDIA drivers were causing the problem. I removed drivers completely with --purge flag and then installed current drivers again and now everything works. Here's how to do this: https://askubuntu.com/questions/41681/blank-screen-after-installing-nvidia-restricted-driver


2

Problem: Old, useless kernel copies that are generated when you upgrade them stuffed your tiny boot partition. Solution: The package manager has gotten it from long years ago. Open a terminal Do sudo apt-get autoremove If it says 'yes or no?' then say 'Y.' Wait a sec and you're good. Impact: You possibly become unable to reboot if the newest kernel is ...


2

A supposed fix is to run this command: sudo mv /etc/xdg/autostart/at-spi-dbus-bus.desktop /etc/xdg/autostart/at-spi-dbus-bus.disabled I too had long boot times. I found this fix and tried it and I have not had issues with boot times since.


2

I've had this problem for the past few days. The problem seems to be with the nvidia-smi tool that ships with NVIDIA drivers. I tried multiple driver versions, but the same problem arises. I did a little reading and it seems that nvidia-smi is not compatible with a lot of GeForce graphics cards anyway, so you can disable it and the problem goes away. If ...


2

This happens to me sometimes as well. I have yet to find the root cause of it or a real fix. What helps in my case is to press ctrl+alt+F1 to go to a terminal. Log in with your user credentials and type startx to (re)start X. Then, press ctrl+alt+F7 to go back to your desktop. As a security precaution, I would recommend (if this works) to go back to ...


Only top voted, non community-wiki answers of a minimum length are eligible