New answers tagged

2

The solution I found for the same problem is to make a new Custom shortcut - System settings > Keyboard > Shortcuts > Custom shortcut , click on the little + on the bottom left side of the right pannel, then add a custom command io.elementary.terminal -n and in the right of it click/tap the Disabled and then use Super+t. The system will inform you that you ...


0

This is a new change in behaviour introduced in a recent version of terminal, the -n flag is now needed to open a new window so the shortcut no longer opens a new window. You can revert to the previous behaviour by re-assigning super-t in settings to 'io.elementary.terminal -n'.


Top 50 recent answers are included