Search type Search syntax
Tags [tag]
Exact "words here"
Author user:1234
user:me (yours)
Score score:3 (3+)
score:0 (none)
Answers answers:3 (3+)
answers:0 (none)
isaccepted:yes
hasaccepted:no
inquestion:1234
Views views:250
Sections title:apples
body:"apples oranges"
URL url:"*.example.com"
Favorites infavorites:mine
infavorites:1234
Status closed:yes
duplicate:no
migrated:no
wiki:no
Types is:question
is:answer
Exclude -[tag]
-apples
For more details on advanced search visit our help page
Results tagged with Search options user 9052

Questions about the bootup process in elementary OS. Use this tag if you have trouble booting elementary OS or you have questions about the bootup process.

1
vote
Try running these commands sudo apt-get update sudo apt-get full-upgrade Let the system upgrade everything and then reboot the system. This was addressed recently and is a known bluetooth b …
answered Sep 8 '17 by Eosdude
1
vote
Go into your bios and check your boot settings. Make sure that your Linux install is set to launch first. Sometimes the boot order of the operating systems installed on your hard drive get shuffled. You will want to make sure Linux takes precedent over Windows, or your computer will boot weird. …
answered Apr 30 '17 by Eosdude
1
vote
Try running the command sudo update-grub I believe that updates Grub to look for other installed operating systems and add them to its list. Other than that, there are too many variables as to wh …
answered Apr 28 '17 by Eosdude
-2
votes
I have never had your problem so I cannot really do much to help you, but try this. sudo mv /etc/xdg/autostart/at-spi-dbus-bus.desktop /etc/xdg/autostart/at-spi-dbus-bus.disabled I found this as a suggestion on reddit when I had long boot times. This sped it up, so I guess it is worth a shot. …
answered Apr 27 '17 by Eosdude
0
votes
Run the command sudo update-grub This will have grub look for Operating Systems installed on your machine and then update its boot list. …
answered Apr 30 '17 by Eosdude
2
votes
A supposed fix is to run this command: sudo mv /etc/xdg/autostart/at-spi-dbus-bus.desktop /etc/xdg/autostart/at-spi-dbus-bus.disabled I too had long boot times. I found this fix and tried it and I have not had issues with boot times since. …
answered Apr 30 '17 by Eosdude