Skip to main content

Questions tagged [wine]

Use this tag for questions related to running WINE on elementary OS

Filter by
Sorted by
Tagged with
0 votes
1 answer
699 views

I cannot install WINE

Whenever I try sudo apt-get install wine-stable I get The following packages have unmet dependencies: wine-stable : Depends: wine-stable-i386 (= 5.0.1~focal) Depends: wine-stable-amd64 (= 5.0.1~focal) ...
Joshua Ham's user avatar
5 votes
2 answers
2k views

Cannot install wine and playonlinux

sudo apt-get install wine Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you ...
user avatar
1 vote
1 answer
189 views

help fixing winehq error : hera Release does not have a Release file

I'm using Elementary Juno, as a first entry in the world of linux. So far I dont know much, especially when it comes to use the terminal. I managed to install Wine, but I still have an error left : "...
Choude's user avatar
  • 13
4 votes
2 answers
1k views

Cannot install playonlinux (nor Wine)

I just installed elementary OS. Cannot install playonlinux or wine. I prefer playonlinux. ~$ sudo apt-get install playonlinux [sudo] password for cipeos: Reading package lists... Done Building ...
user avatar