We’re rewarding the question askers & reputations are being recalculated! Read more.

Questions tagged [video-player]

Applications that play videos on elementary OS. The OS's default video player is "Audience"—use that tag for questions specific to that application.

Filter by
Sorted by
Tagged with
0
votes
1answer
35 views

Flash doesnt work, even in Google Chrome - SOLVED

I use elementary OS 5.0 Juno with 5.2.16-050216-generic kernel but Flash Player doesn't work on all browsers (Google Chrome, Firefox, Opera, Chromium). I did all of the following: sudo apt install ...
0
votes
0answers
32 views

Elementary OS freezes on full screen playback in any browser

I need help. I am new to linux and elementary so I'm a noob. I have issues with playing videos in fullscreen mode on additional display (27'') I have laptop with intel i7 hexa core CPU and graphics ...
0
votes
0answers
16 views

screen lagging during video playback

[sudo] password for ajil: computer description: Notebook product: VivoBook 15_ASUS Laptop X507MA_X507MA vendor: ASUSTeK COMPUTER INC. version: 1.0 serial: [...
0
votes
0answers
11 views

can i change video thumbnail on librarry?

i want change the thumbnail for audience on library, can i do something about it? :D
0
votes
0answers
33 views

Problem with playing screen record videos in a new installation of eOS 5.0

Recently I have been doing several tests with different packages on Elementary 5 to find the set that best meets my work needs. A few days ago, I recorded some videos using the Screen Recorder tool (...
0
votes
1answer
84 views

Subtitles in Video Player

Subtitles still don't appear to work in the video player, I have read the other two questions on this site, but neither have a fix. I am using an external srt subtitle file that works on windows ...
0
votes
1answer
65 views

Closes Files after selecting multiple videos

I have a problem with" Files "- I select 3 or more video files with the mouse, then RMB for any of the files, then select" open in Video "in the menu , then" Files " is closed. Okay! Who can help. I ...
1
vote
1answer
716 views

Video execution lag

When using io.elementary.videos, cinema (from the store), or totem (from gnome) (gui)applications, after a while, the video stops while the audio continue his execution. I used .mp4 and .mkv videos ...
0
votes
2answers
63 views

Error on resize or move focus on video play back - no picture sound continues

On the epiphany browser when i watch a video on youtube it start playing OK. If I then resize, or move mouse focus off the player or try to use the mouse to re-wind the stream to replay the last bit ...
1
vote
1answer
316 views

Only mpv player plays video

Default elementary video player (as well as for example Cinema Player) stopped playing videos. Ths sound works, but there is no video (its black). Doesn't matter which type of video I play. Only mpv ...
0
votes
2answers
244 views

mplayer: error while loading shared libraries

I'm getting the following error: mplayer: error while loading shared libraries: libvdpau.so.1: cannot open shared object file: No such file or directory Most likely it happened after manually ...
0
votes
2answers
1k views

How to install Flash player on Opera?

I can't watch any videos on southpark.cc.com or facebook, I tried to install flash player like in opera's tutorial but i don't have a folder called plugins in opera's main folder. I installed it from ...
4
votes
1answer
4k views

How to play a DVD on Loki?

Existing guides specify to install the libdvdread4 package and then run sudo /usr/share/doc/libdvdread4/install-css.sh to install DVD decryption support. However on Loki, this results in sudo: command ...
1
vote
1answer
361 views

Is there a button in Audience (Videos Application) to switch to full screen?

When I click the maximize button in the top right corner in Audience (the Videos Application) the header as well as the line with date and time and the indicators are still there. This seems kind of ...
1
vote
0answers
162 views

Screen distortion

I have installed Loki. Everything was fine with setup and desktop bue when I tried to open Music app this appened To be honest this is not new. I experienced this in Freya but can't remember what I ...
6
votes
3answers
2k views

Screen tearing and graphical glitches in Loki

I installed elementary OS Loki last night, and I have noticed that when I login the screen will do some weird glitch and then go to desktop. This also happens sometimes when I switch workplaces. My ...
2
votes
1answer
1k views

Midori crashes when trying to play YouTube in fullscreen

On a fresh install of elementary OS Freya 0.3.2, Midori crashes repeatedly, when I am trying to play a full screen YouTube video. It works fine in the normal mode. Also, I installed the codecs that it ...
3
votes
1answer
448 views

Any idea how to change encoding for subtitles? [closed]

thanks for great OS system! Any idea how to change encoding of subtitles in default video app?
2
votes
5answers
6k views

What are the video players available for elementary OS?

What are the video players available for elementary OS and how to install them? I would like to know installation from the Software center and using terminal command: 1.SMplayer here 2.VLC here 3....
2
votes
1answer
780 views

Why HEVC format requires Dual-Core CPU?

I have an Intel Core i3 CPU m 380 @253GHz, and I had tried to play a HEVC file in VLC; it played but not smoothly(RAM is 4GB). However, I have another laptop of with Pentium R Dual-Core CPU T4500 @2....
10
votes
1answer
4k views

How to play H.265/HEVC videos?

I cannot play H.265/HEVC videos. While trying to play video I get an error "Audience needs video/x-unknown decoder to play this file". Here's a screenshot of an error. If I click on install video ...