Questions tagged [updates]

Use this tag for questions about updates and issues after updating

Filter by
Sorted by
Tagged with
21
votes
7answers
11k views

How to remove old kernel versions?

How can I remove old kernels after upgrading to a new version? It is annoying me to have these kernel entries in the Grub boot menu.
4
votes
2answers
6k views

Update from Loki to Juno stable?

now as Juno (0.5) is stable and released, how can one update from loki? I only find questions regarding the beta release. Is there a way to perform the update with apt? Is is save to edit the sources....
8
votes
2answers
1k views

Freya Wingpanel taking a long time to load after update

After a system update the indicators and the clock (wing panel) is taking a long time to appear, has anyone experienced something similar? Or know how to fix it? Thank you
6
votes
1answer
1k views

How do I update elementary OS when new versions come out?

How do I update elementary OS when new versions come out? Is there a setting that does it? Is it Software and Updates that does that? I know it does apps but, I wasn't sure about the OS.
7
votes
8answers
8k views

Can't login after upgrade

The default Software Updater was not working correctly. It was giving the message "An upgrade from 'freya' to 'trusty' is not supported with this tool." So I did: sudo apt-get update sudo apt-get ...
1
vote
2answers
489 views

Is there a way to support rolling release update on elementary OS?

I tried this way, but it's not working on elementary OS. Can I do rolling release update or is it impossible on elementary OS?
8
votes
3answers
2k views

Delay to Start Elementary OS 0.4 Loki (64-bit)

When I turn on my notebook, I put the password and it comes in, the startup icons do not appear, it takes a few minutes, it never happened. How can I solve this problem? 100% updated version ...
8
votes
4answers
4k views

The Cursor Mouse disappears after Lock

This error appeared after the important Upgrade.
8
votes
2answers
4k views

Upgrade elementary to Ubuntu 15.04 'Vivid Vervet' [duplicate]

I recently changed a few settings in the Software updater; one of them being: Notify me of a new ubuntu version: For any new version. When it rechecked for updates, this message appeared: The ...
7
votes
2answers
2k views

When will Loki support end? (What date?)

What is the end support date for Loki? Will Loki follow Ubuntu's support dates?
3
votes
2answers
2k views

Upgrading Distro from Luna to Freya

I used the following commands to try and upgrade to Freya. "sudo apt-get update" - no problem "sudo apt-get upgrade" - no problem "sudo apt-get dist-upgrade" - what? nothing available ? From such a ...
1
vote
1answer
660 views

elementary OS Update

I just installed elementary OS 0.4.1 Loki on an iMac over the last weekend and everything went swimmingly well. This AM when I try sudo apt-get update, I get this message: W: The repository '...
7
votes
3answers
4k views

Disable AppCenter dock reminder

From time to time, AppCenter will find an update and hang out in my dock with a red, circular "badge" overlay and a number. How can I deactivate this persistent dock notification? Separately, how do ...
10
votes
2answers
15k views

What is the recommended way to upgrade elementary OS 0.3 Freya to 0.4 Loki?

How can I upgrade from elementary OS Freya to Loki without losing my data, you may ask?
7
votes
1answer
607 views

Is there a way to see changelog of update?

Title says it all. Is this a thing? A changelog for every update in AppCenter (obviously just for elementary apps) would be really helpful.
5
votes
2answers
9k views

Update error (sudo apt-get update)

I am using freya. When I run sudo apt-get update I got the following errors W: Failed to fetch http://archive.canonical.com/dists/freya/partner/binary-amd64/Packages 404 Not Found [IP: 91.189.92....
2
votes
1answer
1k views

Recent change in elementary OS repository structure?

Has there be in recent time (mor exactly on 4 oct 2015) a change to the structure of the elementary OS repository in ppa.launchpad.net/elementary-os/stable/ubuntu/dists/ changing URL pattern from .../...
8
votes
5answers
4k views

New important security and hardware support update

Anyone getting this? Is there a way to get rid of it? New important security and hardware support update WARNING: Security updates for your current Hardware Enablement Stack ended on 2016-08-...
5
votes
1answer
507 views

CTRL-whatever and Shift-whatever require double tap

After the update yesterday (2/3), epiphany 3.8.10 and some OS updates, using Shift and CTRL require double tapping. For example, if I'm doing CTRL-C I have to type C twice. If I want to make a capital ...
4
votes
3answers
559 views

How to prevent updating of a specific package?

I would like to update just the base of elementary system and not the all installed apps. I can run sudo apt-get install package-name to upgrade the package if it is already installed. Whereas I can ...
9
votes
1answer
12k views

What is the recommended way to update from elementary OS Loki 0.4 to Loki 0.4.1?

Now that elementary OS Loki Update 1 (0.4.1) has been released, how can I upgrade to it without reinstalling?
2
votes
5answers
5k views

I can update to Linux Kernel 4.9?

how are you? I want update to kernel 4.9, but I not know if this can cause problems in my computer.
2
votes
1answer
434 views

Long boot time after recent updates [duplicate]

Everything was running smooth and fast till I updated my system. It is evident that the newest updates are causing this +2minutes boot time. suspicious boot times are enclosed in asteriks systemd-...
1
vote
1answer
83 views

Update error - signatures couldn't be verified because the public key is not available

I installed a few days ago(monday I think) elementary OS 5.0 Juno. Everything went really good, I'ma pretty experienced Linux user, I've been using ubuntu,elementary os and linux in general for quite ...
5
votes
1answer
352 views

Problem selecting update sources in GUI (Software & Updates - Updates)

In "Software & Updates - Updates" all look un-checked. But I know they are in fact all enabled: When trying to check them, I cannot, as they are immediately un-checked. It looks like so: For ...
2
votes
1answer
1k views

No WIFI access after update

I've got here a notebook running elementary OS. There's been an update some days ago that apparently disabled its WIFI completely - it doesn't show any networks and I can't connect to anything. I've ...
1
vote
3answers
4k views

Sound issue after system update

After installing the system updates via AppCenter the speakers do not sound. Unfortunately this solution is not valid today. Is there any chance to overcome this issue? Because of I'd tried it ...
6
votes
2answers
9k views

Loki - Where is the update manager?

I just installed loki 0.4 and was surprised to find the update manager missing. No more easy way to select package sources, drivers etc. Is that a bug or a design choice??
1
vote
3answers
475 views

Trouble with APT, DPKG, SYNAPTIC. Linux-Image-thing

Having some errors after trying to upgrade with apt-get/synaptic. There are several error messages in the output, like: P: Installing debian theme...cp: cannot stat ‘/usr/share/syslinux/themes/debian-...
10
votes
3answers
13k views

Direct update from Freya to Loki?

The last time, when elementary Freya was released, we had to do a clean install from Luna. Will there be any option to directly upgrade to loki from Freya once Loki stable is released? I have spent ...
9
votes
2answers
9k views

How do I install the latest version of VLC media player?

The version supplied is significantly out of date, to the point where I faced issues with specific codecs relying on a newer version. I would prefer an official build or repository.
7
votes
5answers
8k views

I am unable to update or install software in the AppCenter

I've been using Loki for about 3 weeks. Installing software and updates was working fine. I booted into Loki today and got a notification that I had 4 updates available. The red flag also appeared on ...
5
votes
1answer
668 views

How can I get rid of “The update information is outdated.” warning?

I've been seeing this triangle-shaped indicator: Telling me the following information: "The update information is outdated. This may be caused by network problems or by a repository that is no ...
5
votes
1answer
1k views

Pantheon Files will not open in Freya after updating

I am new to the elementary OS Freya. Have been using Ubuntu for good time now. I upgraded the system in the morning and after upgrading, the file manager "Files" wouldn't open up. There were a few ...
2
votes
1answer
670 views

update error-duplicate entries

The output of sudo apt-get update gives the error: Fetched 64.4 kB in 18s (3,524 B/s) Reading package lists... Done W: Duplicate sources.list entry http://...
2
votes
3answers
230 views

Too much contrast/exposure? (I think)

So after the last update a few days ago I noticed that everything just had too much contrast (or exposure, I'm not sure), the text also looks weird and it's been a pain to look at. What do you guys ...
2
votes
1answer
277 views

Missing index files from elementary repo

After doing a package update I get a 404 error when it's trying to fetch http://ppa.launchpad.net/elementary-os/os-patches/ubuntu/dists/freya/main/binary-i386/Packages How can I solve that missing ...
1
vote
1answer
3k views

Requires installation of untrusted packages in elementary OS

I am using latest elementary OS. I have some updates in my laptop but when i hit update button it says Requires installation of untrusted packages. How can I solve?
7
votes
1answer
1k views

Is it safe to upgrade to a new ubuntu base with the Software Updater?

Today I checked for any software updates available for elementary OS Freya through the Software Updater which is provided by the system. Then it notified that my system is up to date but however ...
4
votes
2answers
848 views

Loki AppCentre updates page blank, can't do 1 update

I just got alerted to two updates but the update page in the AppCenter is blank, even though regular app pages work. Tried using the software updater which got one of the two updates in, but I can't ...
3
votes
1answer
3k views

Software update fails to work [duplicate]

I have trouble with updating a new installed elementary OS 0.3.1 Freya (64-bit) system. The software updater starts and after a while fails: "Failed to download repository information. Check your ...
2
votes
1answer
2k views

Update from Loki to Juno VS reinstalling the OS?

The only way to update from Freya 0.3 to Loki 0.4 was reinstalling the whole OS. With the new installer coming with Juno, is one of the planned features to give existing Loki 0.4 users the chance to ...
2
votes
1answer
477 views

nvidia driver: pantheon doesn't launch after apt upgrade

I've updated 2 times few hours ago and now pantheon doesn't start. GRUB loads, linux actually boots, but the screen remains black. I can ctrl+alt+F1 into tty1, login and do stuff, but when I switch to ...
2
votes
1answer
462 views

App Center missing icons on Loki [closed]

I recently installed Elementary OS 0.4, after doing some regular installations and updates, the App Center (0.1.3) icons are missing, they have a gray gear instead. How can I fix this?
2
votes
2answers
2k views

“The repository 'cdrom://elementary OS 0.4 _Loki_ - Stable amd64 (20160921) xenial Release' does not have a Release file”

How do I fix this? W: The repository 'cdrom://elementary OS 0.4 _Loki_ - Stable amd64 (20160921) xenial Release' does not have a Release file. N: Data from such a repository can't be ...
1
vote
1answer
411 views

Update error unexpected size

Input code : sudo apt update Output with error : Get:1 http://bd.archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB] Hit:2 http://security.ubuntu.com/ubuntu bionic-security InRelease ...
1
vote
0answers
46 views

Hash sum mismatch error on update [duplicate]

As i am new to Linux, I don't know how big this problem is. Can anybody help me out. (if you are free please explain the problem what it was ?)
1
vote
1answer
177 views

Will elementary support a path to upgrade between releases? [duplicate]

I couldn't find information regarding this in the official web-page. I can't use elementaryOS professionally if I am required to reinstall the system at each release, there are far too much ...
1
vote
1answer
945 views

apt-get upgrade error because of appstream-data-pantheon-loki-stable-icons - 0.4

Upgrading fails because of the package appstream-data-pantheon-loki-stable-icons: $ sudo apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... ...
0
votes
2answers
127 views

Firefox unresponsive after upgrade to version 65

Recently I installed the latest release of Firefox stable, version 65. Since the upgrade, Firefox is unusable. When attempting to load a web page, both through bookmarks and typed in addresses, it ...