All Questions

Tagged with
Filter by
Sorted by
Tagged with
1
vote
2answers
334 views

Loki Broken dependencies. Not sure how to fix (Sudo apt-get install -f won't help)

So i tried installing DiscordApp and it tells me i got broken dependencies and that i need to run "Sudo apt-get install -f" However doing that yields this error: Errors were encountered while ...