Questions tagged [sound]

Questions about sound issues with elementary OS spanning from sound cards, microphones and speakers/headset to the transfer of audio signals via audio port, bluetooth and HDMI.

Filter by
Sorted by
Tagged with
0
votes
1answer
7k views

How to fix crackling sound in PulseAudio

I have been experiencing a crackling sound after enabling the PulseAudio Equalizer.
0
votes
1answer
730 views

No sound on PC, Hardware or Elementary?

Let's make it quick. I have bought myself an old Dell Optiplex 780 with the following specs: -Core 2 duo E7300 -4Gb Ram ddr2 To make it slightly "spicier"(playing on the league we're playing), I ...
1
vote
1answer
545 views

How to disable sound effect of deleting files in Elementary OS 0.4.1 Loki?

When deleting a file it plays a paper crunching sound. I keep my Desktop volume at max and adjust in-app sounds. This paper crunching sound is really loud when earphones are plugged in. How can I ...
1
vote
0answers
102 views

Duplicating A2DP sound output with paprefs

I'm trying to play the sound output from my computer simultaneously in two bluetooth headsets using paprefs. While the sound plays in both devices, it seems only one of them can use the A2DP ...
3
votes
1answer
501 views

Change volume control increments/ticks?

Is there any way to change the volume increment or ticks? With the default settings, the ticks are way too broad for my taste - one "tick" changes the volume by a large amount, I'd prefer finer ...
1
vote
2answers
2k views

Poor Sound Quality on Loki

I'm having a problem with the sound on Loki. I can tell you that is not a hardware malfunction, because in Windows 10, the speakers sound amazing. Thing is, with headphones, the sound is excellent. ...
0
votes
1answer
2k views

Bluetooth - poor sound quality for regular user (JBL Speaker)

After connecting JBL Speaker via Bluetooth sound quality is ok for my user (admin). Another user with no admin rights gets crappy mono radio-like sound and is unable to change sound mode option to ...
1
vote
1answer
47 views

Audio is extremely sensitive

I haven't been able to find anything about this type of issue. Anything below about 24% is completely inaudible. 40% and up is unbearably loud. I have the output device set as my headphones, Corsair ...
1
vote
0answers
342 views

ZOOM UAC-2 : No sound

Issue: Downloaded the latest version of EOS today, started the OS up in tryout mode from USB and all works fine, except for audio. Troubleshoot Set my ZOOM UAC-2 audio interface to class compliant ...
2
votes
1answer
329 views

Sound stopped working after update

My sound stopped working after the first update came in for Elementary Loki. The sound works fine if I boot in live mode from a jump drive. I installed to hard drive 4/3/2017. I've checked to make ...
1
vote
0answers
465 views

Speakers don't play sound, headphones do.

I'm using elementary OS loki in a HP laptop. I don't know why, but sometimes I cannot hear any sound coming from the speakers, but it does work when plugging headphones. In Pulse Audio the speakers ...
1
vote
0answers
500 views

How to save alsamixer settings?

I asked this on reddit on r/elementaryos but it says there that this is the more appropriate forum for this sort of question: This is a pretty minor problem, but after I boot -- 32-bit eOS 0.3.2 on a ...
1
vote
1answer
552 views

Loki Laptop, no sound through Radeon HDMI

Hello this is a brand new laptop: HP Envy x360 m6-ar004dx convertible.AMD FX-9800p APU. Sound works fine with the internal speakers and headphone jack, but will not work over HDMI. Sound settings ...
1
vote
0answers
118 views

MIDI doesn't work

i'm trying to use LMMS and i receive this mesage in the terminal :~$ lmms Gtk-Message: Failed to load module "pantheon-filechooser-module" Notice: could not set realtime priority. Couldn't create ...
1
vote
2answers
456 views

Is there a way to increase Videos (Audience) sound volume more than 100%?

Is there a way to increase Videos (Audience) sound volume more than 100%, like in VLC? I don't mean the output volume from sound settings because that creates distortions.
1
vote
0answers
36 views

The sound is low compared to windows [duplicate]

I tried several distros, but for some reason, the sound is low even when I allow the sound to be more than 100%, which is not good because it ruins the quality of the sound. The sound is good on ...
2
votes
1answer
21k views

Fix bad quality audio in Bluetooth headphones

I have a pair of Ghostek soDrop 2 headphones. They're Bluetooth-compatible with a built-in microphone and the ability to make calls if connected to a phone. I paired them with my Linux computer, ...
1
vote
0answers
172 views

Bluetooth device duplicates (wingpannel)

I am trying to connect my bluetooth headphones to my computer running elementary os loki. Aside from some other connection problems its been going fine. Except the bluetooth control in the wingpannel....
0
votes
1answer
165 views

Why are on-wake sound issues solved by opening System Settings?

I am trying to find a workaround for the following problem. I use a Radeon HD 6000 series pci express graphics card with a HDMI output to a tv. After waking from suspend, no sound. Opening ...
2
votes
1answer
277 views

Is it possible to disable notifications sound on do not disturb mode?

In do not disturb mode, notifications don't appear but they do sound Is there anyway to disable their sound too?
1
vote
1answer
386 views

HP Pavilion g7 sound not loud enough in elementary OS

In elementary OS (both Freya and Loki) my laptop's sound is quiet , sometimes distorted and any volume level below 50 % can hardly be heard (100 % is also not loud enough). In Windows 10 (with sound ...
2
votes
1answer
2k views

Bluetooth headphones not showing up as sound output on Dell XPS 15

I have Elementary OS Loki installed on my Dell XPS 15, I've got it paired to my UE Boom 2 and Bose QuietControl 30, but they aren't showing up as a possible Sound output. Their indicated type is ...
2
votes
2answers
348 views

Internal soundcard doesn't automatically switch to headphones when I plug them in

I'm having this small issue with Loki on an Asus E402S laptop: the internal soundcard works fine and also do the headphones if I manually choose them as an output with pavucontrol, but when I plug or ...
0
votes
1answer
539 views

Sound and Camera on HP Pavillion X2

I've bought a HP Pavillion X2 Detachable laptop and naturally I installed elementary os. However, there is no sound and no camera too. I've tried reinstalling and changing pulseaudio and alsa, but ...
1
vote
0answers
82 views

Sound problem. Don't hear anything, only external wireless speaker works

I have an Asus U6sg and I have installed Elementary OS. I have a sound problem. I don't hear any sound. How can I invastigate if the problem is the sound card or software problem? Thanks
1
vote
0answers
581 views

Sound output device suddenly not recognized (loki 0.4 stable)

I just started using elementary OS and I ran into some problems. First time I installed elementary OS, my sound was working for a while but then stopped. I updated all packages, tried some stuff from ...
1
vote
2answers
6k views

No sound at all in elementary OS Loki

I installed Pot Player using Wine in Elementary OS 0.4 Loki, it didn't work so I uninstalled it. The icon was still in the applications list, so I removed Wine thinking that it might help, I followed ...
1
vote
3answers
5k views

Sound issue after system update

After installing the system updates via AppCenter the speakers do not sound. Unfortunately this solution is not valid today. Is there any chance to overcome this issue? Because of I'd tried it ...
2
votes
2answers
5k views

Asus X555UB , Realtek ALC256 no sound

I have Asus X555UB with dual-boot OS: Windows 10 and eOS Loki. As an Audio Device i have Intel Corporation Sunrise Point-LP HD Audio (rev 21) (or Realtek ACL256). The problem is that microphone does ...
1
vote
1answer
203 views

How to disable startup chime?

When first booting up my MacBook Pro running Elementary OS, there's a rather loud startup sound effect. I have my desktop volume turned all the way down and also toggled off, however this doesn't seem ...
1
vote
1answer
404 views

Firefox “Reader View” introduces static to my sound

When I open the Reader View in Firefox, it adds some disturbing static, whenever sound is played (e.g. youtube, music player, system sounds from the wingpanel...). Neither exiting the Reader View nor ...
1
vote
1answer
77 views

Spotify opens a new window when you click on the sound tray menu [Loki]

When you use new Loki's Menu to control Spotify, and click on the spotify song, a new window opens each time you click instead of bringing the existing window to the foreground. see here: http://i....
2
votes
1answer
1k views

No sound output after upgrading or installing Loki

First off I had installed Freya days before Loki was official. Loved it everything ran great. I decided to try Loki and had absolutely no output devices for sound. After a while, I decided I liked ...
1
vote
1answer
1k views

Can't play sound in WPS Office Presentation (Freya)

Making a presentation with WPS Office on Freya. When I add background music of sound, they will not play. The mp3s play fine in noise. Any suggestions?
1
vote
0answers
478 views

Panasonic CF-19 MK1 toughbook sound issue. Headphones work but internal speaker doesn't

I've tried to breathe new life into my aging CF-19 MK1 by loading elemenary rather than Windows which it was struggling with. Its a nice looking OS and everything important works except the sound. If ...
3
votes
2answers
303 views

Lots of microphone interferance on Freya

Microphone has a lot of interference which it doesn't have on the windows boot. This happens on a few different sound input applications, so it's not the fault of a single program either. The ...
2
votes
1answer
926 views

sound device is not shown after purging pulseaudio

I installed pulseaudio-equlizer to increase the quality of sound in my laptop. But after installing it, when playing videos in vlc player sound volume got increased and got decreased from time to time ...
0
votes
2answers
1k views

Why has sound stopped to work on headphones?

I'm using freya 3.2 and after installing TLP Advanced Power Management the audio jack isn't working anymore. The strange thing is that the notebook's loudspekakers are working regularly (when ...
2
votes
0answers
140 views

Headphones noise [closed]

I plug in my headphones I start hearing an hissing noise coming from them. The noise is continuous and doesn't changhe in intensity when I turn up or down the volume, but it stops when I lower it ...
1
vote
0answers
260 views

No sound playback in Videos (elementary OS Freya 0.3.2)

After some time off from elementary OS, I went back in, logged and now I'm not getting any audio playback from the Videos (0.1.0.2) app. I have sound in my browser, Music (0.3.1) app, and general ...
2
votes
1answer
335 views

Sound problems after connecting USB or bluetooth headset

Basically everytime I use USB headset or bluetooth speakers, I have to reinstall Pulseaudio afterwards, otherwise there is no sound. If I don't reinstall, I can get sound back by launching VLC and ...
3
votes
1answer
953 views

No 5.1 audio output over HDMI [closed]

I'm using the EVGA GeForce GTX 750 ACX FTW with the driver version 361.28. The version of the OS is Elementary OS 0.3.2 Freya 64 bit. All the updates and upgrades are installed. I plugged an HDMI ...
1
vote
1answer
435 views

Bluetooth headset set-up problem

I'm having this problem when I try to set-up my bluetooth headset (an Avantree audition Pro, which is very nice btw), and it pairs properly, but when I go to sound settings, it doesn't show in list of ...
2
votes
1answer
813 views

Crackling/Popping sound when shutdown (Lenovo Y410P)

I just recently updated from using Luna to Freya (I basically ereased my drive and went with a fresh install from 0), and I have been getting this popping sound when I shut down my laptop (Lenovo ...
1
vote
0answers
204 views

Sound card not recognized after update

I've found that after an update, elementary OS no longer shows my intel sound card on system settings and I have no sound. I can only see the HDMI output, which is selected now as the only output. I'...
1
vote
1answer
136 views

Pulseaudio won't allow more than one application to play sound

I haven't changed anything audio management related since installing elementary OS 0.3.2, but I have to refresh Youtube videos (or pages they are embedded in) in Firefox to get them to play. This isn'...
0
votes
1answer
35 views

How to edit the list of multimedia players that appear when clicking the volume icon?

When clicking the volume tray button a list of media players is displayed. Can some be removed and other added?
3
votes
0answers
166 views

Elementary OS Freya. HDMI sound is not changing automatically [closed]

I am aware that this is an usual Linux issue so that OS doesn't change sound to HDMI output automatically when HDMI screen is available. However Elementary OS team managed to make HDMI screen to work ...
5
votes
1answer
346 views

How to find out what codec is used in a video

How to find what codec was used in a video (Audio/Video) and extra information like in nautilus. The below screenshot is from nautilus. Is there any GUI way to find codec information, without ...
2
votes
1answer
878 views

How to add login sound in elementary OS

How to add login sound in elementary OS default sounds in /usr/share/sounds custom sounds