Questions tagged [sound]

Questions about sound issues with elementary OS spanning from sound cards, microphones and speakers/headset to the transfer of audio signals via audio port, bluetooth and HDMI.

Filter by
Sorted by
Tagged with
0
votes
0answers
33 views

Sound/ALSA issue

I have a sound issue, when I disconnect the headphones, I have no sound in the speakers, I have to open alsamixer to "unmute" the speakers When i have the headphones connected When i have the ...
1
vote
0answers
20 views

Audio stopped working and App center got removed

Was trying out the Recipes app by Bart Zaalberg. When I installed it i had one unmet dependency: json-glib-1.0. The way I managed to fix that issue was by installing elementary-sdk through sudo apt ...
1
vote
1answer
68 views

No sound icon in parameters or topbar

My sound works fine (I can control it with the keyboard and hear the music), but there is no longer an icon in the topbar or in the settings. I'm pretty sure it's related to the fact that I ...
2
votes
0answers
30 views

Mute sound before / after suspeding

I find it annoying when I forget to stop videos before closing my laptop and then having sound played when opening it in public. I tried to add a script to /lib/systemd/system-sleep: #!/bin/bash ...
0
votes
1answer
194 views

Elementary OS нет звука нигде

подскажите что делать использовал команду alsamixer там ничего на mute не стоит но звука все равно нет, я новичок в Linux помогите пожалуйста.
0
votes
0answers
676 views

Dell inspiron 7591 in-build microphone not working

I am having problems with internal microphone on elementary OS 5.1 Hera(based on Ubuntu 18.04.3 LTS). Linux is not detecting the internal microphone. If I plugin a headphone with microphone, it will ...
1
vote
2answers
197 views

Can't control Firefox media through the sound indicator or keyboard shortcuts

When playing media in Firefox, for example on Youtube.com it would be great if we could control this using our build in audio indicator or the audio keyboard shortcuts. But it looks like Firefox isn't ...
2
votes
1answer
207 views

Can you disable that annoying “blop blop” sound in volume?

When I try to change volume on-fly, i always hear that annoying blop blop sound. Not sure whose idea it was to make it default, but it's driving me nuts. Can I disable it?! Thanks.
1
vote
1answer
347 views

Problems with Elementary on ASUS laptop

first, I would like to apologize. I am not an experienced Linux user. However, I used to run Ubuntu Linux on my computer. I recently wanted to try something new and fast and snappy as Elementary OS. ...
0
votes
0answers
39 views

Volume of sound (on speakers) when running eOS in a Lenovo ideapad 330 is much different than when running windows 10 on the same computer (dual boot)

I have a Lenovo ideapad 330, which came with windows 10 preinstalled. A few days ago I made a partition and installed eOS on it for dual booting. While -- when I use windows 10 -- setting the volume ...
2
votes
0answers
193 views

Settings are missing options and settings after update to Juno

I recently updated from Loki to Juno. I copied my home folder over as is. As I was copying the home folder over, after Juno had installed itself, I marked all the same-name folders to merge and all ...
2
votes
1answer
221 views

Distorted sound quality via Bose QC35 headphones on Juno

I tried connecting my Bose QC35 Bluetooth headphones to my Dell XPS 13, on a new installation of elementaryOS Juno. I hear a hissing noise in the headphones, which does not change in its volume. When ...
0
votes
2answers
168 views

Why can't my elementary OS scan or recognize WiFi networks? And doesn't play sounds?

I use elementary OS but it cant connect to WiFi even when I go to network settings there is no option for WiFi but only Ethernet. Also it doesn't produce sound through the inbuilt speakers of the ...
0
votes
1answer
585 views

DIsable microphone loopback

My headphones and microphone work fine, but I keep hearing myself. Disabling the microphone mutes the noise, but I need it. Is there an easy way to solve it? It's usually a toggle in the microphone ...
2
votes
2answers
253 views

I can't get the audio on my laptop to work correctly

I am running Elementary OS on an Acer Chromebook 15 (CB3-532). Everything worked fine but audio didn't work. I saw a post online that said to copy an asound.state file from a computer with Chrome OS ...
1
vote
0answers
29 views

Two audio outputs simutanously?

The GUI under settings --> sound doesn't seem to be very configurable? Is there a native way to enable two audio output devices simultaneously?
1
vote
2answers
267 views

Can´t access the default switchboard sound settings

Basically, I’m unable to use switchboard-plug-sound despite showing up in the switchboard, despite being installed, despite still working and having it's indicators. Once I click on it from the ...
1
vote
2answers
254 views

Speakers make a pop sound on boot [Huawei MateBook D 14 Ryzen EU-Version]

so I recently bought the notebook and I am currently dual-booting Windows 10 and ElementaryOS 5.0. The system runs flawlessly except for when I boot into elementaryOS my speakers make a loud pop-noise ...
1
vote
1answer
471 views

Audio devices working but not showing up in the settings

I'm wondering if I can get some guidance on how elementary manages audio devices -- especially how it detects them. Do you use Pulse or ALSA? Is there potentially a package missing? In my situation, ...
0
votes
1answer
19 views

External speakers don't get listed/recognized

The sound from hdmi works good, but in settings, my external speakers dont get listed at all. Anyone have a
2
votes
1answer
71 views

Bluetooth and laptop speakers working at the same time

I installed eOS on an HP Envy x360 Convertible 13-y0xx. Bluetooth is doing something strange. If I'm connected to my Bluetooth headsets, open YouTube through Epiphany, everything sounds normal. But if ...
2
votes
1answer
380 views

Turning up the volume past the maximum in Juno

Is it possible to turn up the volume past the maximum? I recall in Loki, you were able to do that easily by opening the sound panel. In Juno, the option is no longer there.
2
votes
1answer
82 views

Juno, sound work but headphone does not (alienware m17xr4)

I'm just new to Elementary OS, After install Juno, my laptop speaker work fine, but when I connect my headphone, there is no sound in headphone but the sound go through speaker as normal. I has ...
1
vote
1answer
112 views

Get audio from both front and back connectors eOS Juno

I'm new to Elementary and Linux in general, my question is if its possible to have audio from both frontal and back audio jacks at the same time. Example, I have coneccted my headphones to the back ...
1
vote
0answers
76 views

Sound issue with Logitech G633 headset

When I start up my PC and Elementary OS the headset makes the "now connected" sound and if I use the volume control on the headset it makes the beeps it's supposed to to acknowledge that sound level ...
2
votes
1answer
893 views

Volume controls on function keys don't work

I have a dell inspiron 3542 with Juno as my OS and sometimes volume keys don't work.. My laptop doesn't have the dedicated volume buttons but it's usually, F1 for mute, F2 for reducing volume and F3 ...
1
vote
1answer
290 views

How to install dolby atmos on elementary os?

My laptop is a lenovo ideapad 320, and it has dolby atmos certification. On Windows (the OS that came in it), there is an app of dolby atmos to configure and equalize. There is a way to have it on ...
1
vote
0answers
29 views

Configuring media keys volume adjustment tick/step size

I can change the volume 'steplessly' by dragging the slider, for instance in settings, but when using media keys there is a step size. For my preference, the step size is too big and my preferred ...
1
vote
1answer
90 views

Q: How to enable dock microphone by default when headphones with mic are plugged-in?

When I plug or unplug my JBL headphones with mic, the sound is being adjusted (for example, if I previously had the volume turned off when I unplug my headphones the volume becomes muted, and vice ...
1
vote
1answer
304 views

No sound card detected: HP EliteBook

I can't seem to get any sound working on my HP Elitebook with Elementary 5.0 fresh install. Hope someone can help. Thanks. aplay -l aplay: device_list:270: no soundcards found... pacmd list-sinks ...
1
vote
1answer
1k views

Elementary OS Juno - no sound after update

after today's update my sound is lost. I have an Acer laptop UX430UNR. I have today had a bigger update of the elementary os. Current kernel version is no 4.15.0-39. I have pulseaudio installed and ...
0
votes
3answers
563 views

How can I disable sound effect of deleting files in Elementary OS 5?

This question has been asked before but the answer is not working in 5.0. There is no sound effects options anywhere. How Can I disable the file delete sound effects in 5.0?
1
vote
2answers
4k views

No sound in TV over HDMI in Juno

Today I installed Juno on a low-end 2016 Asus laptop with Intel i5 processor. I know nothing about Linux, this was just to replace a very slow Windows 10. When I connect TV with HDMI, I get picture ...
1
vote
1answer
509 views

Elementary OS Juno - No sound on USB-C monitor

Laptop - Thinkpad T470 On Loki, when I connect my monitor via USB-C, I was able to select the monitor as a sound target. In Juno, the monitor does not appear as a sound target. The sound options ...
0
votes
1answer
447 views

Sound problems in Loki (dummy output) alsa not loading modules

I don't have any sound, only dummy output which doesn't work, and following the Ubuntu guide for troubleshooting sound, I get stuck at loading the modules. https://help.ubuntu.com/community/...
3
votes
1answer
745 views

How can I lower the volume specific to a particular app?

I use the app Workrave to help keep RSI at bay. However, the app has a higher sound volume than I'd like, while the rest of my system is just right for me. Is there a way I can lower its volume while ...
1
vote
0answers
39 views

Juno 5.0 beta Skype mic muted again after sound mixer system update

Skype is again muted after the update of the sound mixer package (I think switchboard-plug-locale), mic is muted for an unknown reason, MBP 6,1. Before it was working fine, and even better than under ...
0
votes
1answer
164 views

Update Broke Audio on T420

Date: June 12ish-13ish, 2018 update. Suspected Cause: Kernel update from 4.13.0-43 to 4.13.0-45 Have a Thinkpad T420 and just updated today. Tried watching a Youtube video and noticed my dedicated ...
2
votes
1answer
791 views

How can I get audio over Displayport?

I'm currently running elementary OS Loki and I have my monitor connected via Displayport 1.4 On other Linux distributions (Solus) I am able to play sound on my monitor. On elementary OS, there is ...
0
votes
3answers
176 views

I connected my earphones now my speakers do not work

I connected my earphones on my Laptop and the music played through the earphones. Now, when I unplugged the earphones, the speakers did not work at all. I restarted the system, still, the speakers ...
2
votes
1answer
159 views

Bluetooth connceted speakers - volume not adjusting

When I connect to my speakers via bluethooth (listening to music through them) and adjust the volume on my laptop, it adjust the volume for the internal laptop speakers and not the bluetooth connected ...
0
votes
2answers
255 views

Sound simply went kaput

I lost sound on my laptop. Speakers and headphones aren't shown on the Sound settings. The last time everything worked, I had restarted the computer in order to jump over to windows 10. But it was ...
1
vote
1answer
107 views

Headphone option missing in mixer

I just installed 4.13.0-36-generic on a spare drive. MB is a Supermicro C2SEA, so RealTek ALC888. Everything is working, but my headphones. I have searched around on Google and found little ...
1
vote
1answer
684 views

My headphones don't work unless I choose “Speakers (Unavailable)” in pavucontrol, except then sound comes out of my internal speakers too

Device: HP EliteBook 2760p Distro: elementary OS Loki (based on Ubuntu 16.04) Linux kernel: 4.4.0-112-generic tl;dr No matter what I've tried, I can't make sound come out of my headphones and only ...
4
votes
1answer
449 views

AccountService.Sound bug?

Just installed the very latest version of elementaryOS today. Things went well, except for this annoying volume notification issue! Every 10 seconds, a notification pops up in the top right showing me ...
1
vote
1answer
118 views

Problems installing DSP correction

I'm kind of new to this world, I'm trying to install this dsp correction since I used Equalizer APO in windows and now I'm trying to use it but with no success. This is the rep: https://github.com/...
1
vote
1answer
469 views

System Settings for Sound and Color are freezing

In my elementaryOS Loki installation, the System Settings are freezing, when I try to enter Color or Sound Settings. What could be the problem?
2
votes
1answer
131 views

Disable internal speakers by default

I am in an office environment where making sound is not an option. My laptop used to be in mute all the time which is fine. I have now enabled a SIP account for phone so I need to use the laptop ...
0
votes
1answer
172 views

alexa speaker only shows up as a microphone and not a bluetooth speaker

I used ubuntu before where the alexa connects as a speaker and plays audio from the computer. Now I have elementary OS and the alexa connects as a microphone with no option to play sound. I have ...
2
votes
1answer
324 views

Microphone only in Skype not working

Since an update to Skype 8.11.0.4 the microphone stopped working (also 8.12.76.7 (preview) isn't working). Checked with other applications, e.g. SoundRecorder, where the mic is working nicely. Now I ...