Questions tagged [sound]

Questions about sound issues with elementary OS spanning from sound cards, microphones and speakers/headset to the transfer of audio signals via audio port, bluetooth and HDMI.

Filter by
Sorted by
Tagged with
1
vote
0answers
96 views

Sound issue with Logitech G633 headset

When I start up my PC and Elementary OS the headset makes the "now connected" sound and if I use the volume control on the headset it makes the beeps it's supposed to to acknowledge that sound level ...
1
vote
1answer
118 views

Q: How to enable dock microphone by default when headphones with mic are plugged-in?

When I plug or unplug my JBL headphones with mic, the sound is being adjusted (for example, if I previously had the volume turned off when I unplug my headphones the volume becomes muted, and vice ...
1
vote
0answers
31 views

Configuring media keys volume adjustment tick/step size

I can change the volume 'steplessly' by dragging the slider, for instance in settings, but when using media keys there is a step size. For my preference, the step size is too big and my preferred ...
3
votes
1answer
556 views

Change volume control increments/ticks?

Is there any way to change the volume increment or ticks? With the default settings, the ticks are way too broad for my taste - one "tick" changes the volume by a large amount, I'd prefer finer ...
2
votes
1answer
331 views

Microphone only in Skype not working

Since an update to Skype 8.11.0.4 the microphone stopped working (also 8.12.76.7 (preview) isn't working). Checked with other applications, e.g. SoundRecorder, where the mic is working nicely. Now I ...
3
votes
3answers
3k views

Why is my sound so low?

I thought I fixed my low-sound-issue after I edited /etc/modprobe.d/alsa-base.conf and added options snd-hda-intel vid=8086 pid=8ca0 snoop=0 I did a reboot and now my sound is low again. All ...
2
votes
1answer
2k views

Bluetooth headphones not showing up as sound output on Dell XPS 15

I have Elementary OS Loki installed on my Dell XPS 15, I've got it paired to my UE Boom 2 and Bose QuietControl 30, but they aren't showing up as a possible Sound output. Their indicated type is ...
2
votes
1answer
336 views

Sound stopped working after update

My sound stopped working after the first update came in for Elementary Loki. The sound works fine if I boot in live mode from a jump drive. I installed to hard drive 4/3/2017. I've checked to make ...
1
vote
2answers
2k views

Poor Sound Quality on Loki

I'm having a problem with the sound on Loki. I can tell you that is not a hardware malfunction, because in Windows 10, the speakers sound amazing. Thing is, with headphones, the sound is excellent. ...
1
vote
0answers
39 views

Juno 5.0 beta Skype mic muted again after sound mixer system update

Skype is again muted after the update of the sound mixer package (I think switchboard-plug-locale), mic is muted for an unknown reason, MBP 6,1. Before it was working fine, and even better than under ...
10
votes
2answers
2k views

How do you change the alert sound?

I would like to change the alert noise from the default dripping noise that you hear when, for instance, you try to alt-tab with only one application open. I didn't find it in the sound settings so ...
2
votes
1answer
148 views

Disable internal speakers by default

I am in an office environment where making sound is not an option. My laptop used to be in mute all the time which is fine. I have now enabled a SIP account for phone so I need to use the laptop ...
0
votes
1answer
9k views

How to fix crackling sound in PulseAudio

I have been experiencing a crackling sound after enabling the PulseAudio Equalizer.
1
vote
0answers
479 views

Speakers don't play sound, headphones do.

I'm using elementary OS loki in a HP laptop. I don't know why, but sometimes I cannot hear any sound coming from the speakers, but it does work when plugging headphones. In Pulse Audio the speakers ...
2
votes
1answer
180 views

Bluetooth connceted speakers - volume not adjusting

When I connect to my speakers via bluethooth (listening to music through them) and adjust the volume on my laptop, it adjust the volume for the internal laptop speakers and not the bluetooth connected ...
0
votes
2answers
277 views

Sound simply went kaput

I lost sound on my laptop. Speakers and headphones aren't shown on the Sound settings. The last time everything worked, I had restarted the computer in order to jump over to windows 10. But it was ...
0
votes
1answer
2k views

Bluetooth - poor sound quality for regular user (JBL Speaker)

After connecting JBL Speaker via Bluetooth sound quality is ok for my user (admin). Another user with no admin rights gets crappy mono radio-like sound and is unable to change sound mode option to ...
4
votes
1answer
488 views

AccountService.Sound bug?

Just installed the very latest version of elementaryOS today. Things went well, except for this annoying volume notification issue! Every 10 seconds, a notification pops up in the top right showing me ...
1
vote
1answer
135 views

Problems installing DSP correction

I'm kind of new to this world, I'm trying to install this dsp correction since I used Equalizer APO in windows and now I'm trying to use it but with no success. This is the rep: https://github.com/...
0
votes
1answer
219 views

alexa speaker only shows up as a microphone and not a bluetooth speaker

I used ubuntu before where the alexa connects as a speaker and plays audio from the computer. Now I have elementary OS and the alexa connects as a microphone with no option to play sound. I have ...
1
vote
1answer
48 views

Audio is extremely sensitive

I haven't been able to find anything about this type of issue. Anything below about 24% is completely inaudible. 40% and up is unbearably loud. I have the output device set as my headphones, Corsair ...
2
votes
1answer
1k views

sound device is not shown after purging pulseaudio

I installed pulseaudio-equlizer to increase the quality of sound in my laptop. But after installing it, when playing videos in vlc player sound volume got increased and got decreased from time to time ...
1
vote
0answers
110 views

Duplicating A2DP sound output with paprefs

I'm trying to play the sound output from my computer simultaneously in two bluetooth headsets using paprefs. While the sound plays in both devices, it seems only one of them can use the A2DP ...
2
votes
2answers
5k views

Asus X555UB , Realtek ALC256 no sound

I have Asus X555UB with dual-boot OS: Windows 10 and eOS Loki. As an Audio Device i have Intel Corporation Sunrise Point-LP HD Audio (rev 21) (or Realtek ACL256). The problem is that microphone does ...
1
vote
1answer
563 views

Loki Laptop, no sound through Radeon HDMI

Hello this is a brand new laptop: HP Envy x360 m6-ar004dx convertible.AMD FX-9800p APU. Sound works fine with the internal speakers and headphone jack, but will not work over HDMI. Sound settings ...
1
vote
1answer
410 views

HP Pavilion g7 sound not loud enough in elementary OS

In elementary OS (both Freya and Loki) my laptop's sound is quiet , sometimes distorted and any volume level below 50 % can hardly be heard (100 % is also not loud enough). In Windows 10 (with sound ...
1
vote
3answers
5k views

Sound issue after system update

After installing the system updates via AppCenter the speakers do not sound. Unfortunately this solution is not valid today. Is there any chance to overcome this issue? Because of I'd tried it ...
1
vote
0answers
360 views

ZOOM UAC-2 : No sound

Issue: Downloaded the latest version of EOS today, started the OS up in tryout mode from USB and all works fine, except for audio. Troubleshoot Set my ZOOM UAC-2 audio interface to class compliant ...
1
vote
0answers
532 views

How to save alsamixer settings?

I asked this on reddit on r/elementaryos but it says there that this is the more appropriate forum for this sort of question: This is a pretty minor problem, but after I boot -- 32-bit eOS 0.3.2 on a ...
1
vote
0answers
122 views

MIDI doesn't work

i'm trying to use LMMS and i receive this mesage in the terminal :~$ lmms Gtk-Message: Failed to load module "pantheon-filechooser-module" Notice: could not set realtime priority. Couldn't create ...
1
vote
2answers
469 views

Is there a way to increase Videos (Audience) sound volume more than 100%?

Is there a way to increase Videos (Audience) sound volume more than 100%, like in VLC? I don't mean the output volume from sound settings because that creates distortions.
1
vote
0answers
36 views

The sound is low compared to windows [duplicate]

I tried several distros, but for some reason, the sound is low even when I allow the sound to be more than 100%, which is not good because it ruins the quality of the sound. The sound is good on ...
1
vote
0answers
275 views

No sound playback in Videos (elementary OS Freya 0.3.2)

After some time off from elementary OS, I went back in, logged and now I'm not getting any audio playback from the Videos (0.1.0.2) app. I have sound in my browser, Music (0.3.1) app, and general ...
1
vote
0answers
175 views

Bluetooth device duplicates (wingpannel)

I am trying to connect my bluetooth headphones to my computer running elementary os loki. Aside from some other connection problems its been going fine. Except the bluetooth control in the wingpannel....
0
votes
1answer
169 views

Why are on-wake sound issues solved by opening System Settings?

I am trying to find a workaround for the following problem. I use a Radeon HD 6000 series pci express graphics card with a HDMI output to a tv. After waking from suspend, no sound. Opening ...
2
votes
1answer
867 views

Crackling/Popping sound when shutdown (Lenovo Y410P)

I just recently updated from using Luna to Freya (I basically ereased my drive and went with a fresh install from 0), and I have been getting this popping sound when I shut down my laptop (Lenovo ...
2
votes
1answer
334 views

Is it possible to disable notifications sound on do not disturb mode?

In do not disturb mode, notifications don't appear but they do sound Is there anyway to disable their sound too?
2
votes
1answer
1k views

No sound output after upgrading or installing Loki

First off I had installed Freya days before Loki was official. Loved it everything ran great. I decided to try Loki and had absolutely no output devices for sound. After a while, I decided I liked ...
0
votes
1answer
559 views

Sound and Camera on HP Pavillion X2

I've bought a HP Pavillion X2 Detachable laptop and naturally I installed elementary os. However, there is no sound and no camera too. I've tried reinstalling and changing pulseaudio and alsa, but ...
2
votes
2answers
354 views

Lots of microphone interferance on Freya

Microphone has a lot of interference which it doesn't have on the windows boot. This happens on a few different sound input applications, so it's not the fault of a single program either. The ...
1
vote
0answers
600 views

Sound output device suddenly not recognized (loki 0.4 stable)

I just started using elementary OS and I ran into some problems. First time I installed elementary OS, my sound was working for a while but then stopped. I updated all packages, tried some stuff from ...
1
vote
1answer
433 views

Firefox "Reader View" introduces static to my sound

When I open the Reader View in Firefox, it adds some disturbing static, whenever sound is played (e.g. youtube, music player, system sounds from the wingpanel...). Neither exiting the Reader View nor ...
1
vote
1answer
78 views

Spotify opens a new window when you click on the sound tray menu [Loki]

When you use new Loki's Menu to control Spotify, and click on the spotify song, a new window opens each time you click instead of bringing the existing window to the foreground. see here: http://i....
0
votes
1answer
37 views

How to edit the list of multimedia players that appear when clicking the volume icon?

When clicking the volume tray button a list of media players is displayed. Can some be removed and other added?
1
vote
1answer
232 views

How to disable startup chime?

When first booting up my MacBook Pro running Elementary OS, there's a rather loud startup sound effect. I have my desktop volume turned all the way down and also toggled off, however this doesn't seem ...
5
votes
1answer
1k views

No sound when plugging in headphones

I have a problem which really bugs me. My laptop speakers work perfectly, but whenever I plug in my headphones, there's just no sound. Nothing is muted, my settings are good, so I really don't know ...
1
vote
2answers
1k views

Why doesn't my microphone work using the headphone/mic combo port?

My computer (MSI Cubi - http://us.msi.com/product/bb/Cubi-Mini-PC-Kit.html#hero-overview) has a headphone/mic combo port. A single port like you'd find on your mobile phone. However, after plugging ...
1
vote
1answer
147 views

Pulseaudio won't allow more than one application to play sound

I haven't changed anything audio management related since installing elementary OS 0.3.2, but I have to refresh Youtube videos (or pages they are embedded in) in Firefox to get them to play. This isn'...
2
votes
1answer
357 views

Sound problems after connecting USB or bluetooth headset

Basically everytime I use USB headset or bluetooth speakers, I have to reinstall Pulseaudio afterwards, otherwise there is no sound. If I don't reinstall, I can get sound back by launching VLC and ...
1
vote
0answers
497 views

Panasonic CF-19 MK1 toughbook sound issue. Headphones work but internal speaker doesn't

I've tried to breathe new life into my aging CF-19 MK1 by loading elemenary rather than Windows which it was struggling with. Its a nice looking OS and everything important works except the sound. If ...