Questions tagged [sound]

Questions about sound issues with elementary OS spanning from sound cards, microphones and speakers/headset to the transfer of audio signals via audio port, bluetooth and HDMI.

Filter by
Sorted by
Tagged with
0
votes
0answers
26 views

Built-in speaker disappeared from sound settings

After fiddling a little with PulseAudio and Alsa to make Ardour work, my built-in speakers, built-in mic, and plugged in headphones and headphones mic have all disappeared from sound settings. After ...
1
vote
0answers
67 views

Can't see sound settings on Loki after upgrading from AppCenter

AppCenter were indicating for months that there was an update for ibus and gir. I never use the AppCenter so I continued to use my bash alias to update the system: alias upd8="sudo apt update &&...
6
votes
2answers
294 views

Sound muted when system locked

The sound is automatically muted when the system is locked. How can I disable this feature?
0
votes
0answers
23 views

Switchboard not showing all pulseaudio inputs

I have the problem that switchboard-plug-sound does not show all my pulseaudio inputs. I do have a rather troublesome sound config (HP Spectre x360 13" 2018), but I got it working to the point ...
0
votes
0answers
72 views

Laptop Internal Microphone and Speaker not detected

I've just install Elementary OS recently and I encountered this problem No input/output device. Can someone help me with this. And my device is HP Envy 13.
0
votes
1answer
69 views

How to switch left and right audio devices on elementary OS 5.1.7 Hera

I have stereo speakers and am looking for a way to swap audio output of the left and right speakers. Is there any programmatic way of it?
0
votes
0answers
8 views

Intermitent sound after update

lspci : 00:00.0 Host bridge: Intel Corporation Device 3e34 (rev 0b) 00:02.0 VGA compatible controller: Intel Corporation Device 3ea0 00:04.0 Signal processing controller: Intel Corporation Xeon E3-...
2
votes
0answers
63 views

Headphones not working

My Problem When I start up Elementary, the audio through the computer speakers work as expected. When I plug headphones into the audio jack, the audio doesn't come through the headphones. Sometimes ...
2
votes
2answers
319 views

I can't get the audio on my laptop to work correctly

I am running Elementary OS on an Acer Chromebook 15 (CB3-532). Everything worked fine but audio didn't work. I saw a post online that said to copy an asound.state file from a computer with Chrome OS ...
1
vote
6answers
1k views

Lenovo IdeaPad-5-15IIL05 there is no sound, the touchpad does not work, the brightness adjustment does not work through FN

I bought Lenovo IdeaPad-5-15IIL05, installed elementary OS 5.1.5 Hera: No sound (no sound output device). The touchpad does not work. The brightness adjustment through FN does not work. alsamixer ...
0
votes
1answer
40 views

I hear a voice each time I am in application

I am using Elementary OS Hera 5.1 and I have a particular problem.When I turn on my PC today I started to hear a voice that read the content of every software that I use.For example,if I go to the ...
2
votes
1answer
22k views

Fix bad quality audio in Bluetooth headphones

I have a pair of Ghostek soDrop 2 headphones. They're Bluetooth-compatible with a built-in microphone and the ability to make calls if connected to a phone. I paired them with my Linux computer, ...
0
votes
0answers
758 views

Dell inspiron 7591 in-build microphone not working

I am having problems with internal microphone on elementary OS 5.1 Hera(based on Ubuntu 18.04.3 LTS). Linux is not detecting the internal microphone. If I plugin a headphone with microphone, it will ...
1
vote
0answers
241 views

Bluetooth headset with microphone not recognising as an input device

I have a Bluetooth earphone with microphone. I have successfully connected it to my elementary OS. But it shows it only as an output device under the sound setting. It doesn't list under the input ...
0
votes
1answer
49 views

How to change default sound input?

Does anyone know a fix for this issue ?
1
vote
0answers
67 views

Sound Settings Crashes after setting up Simultaneous Output with paprefs

I am using elementary OS 5.1.4 Hera I want to use two audio output devices simultaneously. They are different physical cards. one is a usb dac and one is the built in line-out When i select ...
0
votes
1answer
270 views

Sound card not detected after Nvidia driver installation

I have been struggling with a sound problem for months now so I thought someone could help me here, I'll try to give as much details as I can but I'm pretty new to the whole Linux ecosystem and not ...
0
votes
1answer
31 views

Sound setting opens and then shuts immediately

When I click on the Sound setting it begins to open the panel but then immediately shuts down the System Settings panel. I think this behaviour started after I installed Pulse Audio dlna and Pulse ...
0
votes
2answers
294 views

switchboard-plug-gcc-sound - "unmet dependencies"

Sorry to bring this up after ~3 years, but I'm stuck on the suggested solution: I have a similar issue, but when I'm running this: sudo apt install switchboard-plug-gcc-sound I get this: The ...
2
votes
2answers
358 views

Internal soundcard doesn't automatically switch to headphones when I plug them in

I'm having this small issue with Loki on an Asus E402S laptop: the internal soundcard works fine and also do the headphones if I manually choose them as an output with pavucontrol, but when I plug or ...
0
votes
1answer
281 views

Low Audio Volume Elementary OS 5.1.3 Hera

the sound of the system is low compared to other operating systems, I checked in settings and the audio is 100%, can someone help me, thanks!
0
votes
1answer
67 views

Sound issues with HP Pavilion 15-cs1056

First time Elementary OS user here. I'm having an issue with my HP Pavilion 15-cs1056. The problem is the audio poor quality, low volume and no bass. Everything works, but the sound is very flat, ...
1
vote
1answer
551 views

How to disable sound effect of deleting files in Elementary OS 0.4.1 Loki?

When deleting a file it plays a paper crunching sound. I keep my Desktop volume at max and adjust in-app sounds. This paper crunching sound is really loud when earphones are plugged in. How can I ...
1
vote
0answers
22 views

Audio stopped working and App center got removed

Was trying out the Recipes app by Bart Zaalberg. When I installed it i had one unmet dependency: json-glib-1.0. The way I managed to fix that issue was by installing elementary-sdk through sudo apt ...
1
vote
1answer
74 views

No sound icon in parameters or topbar

My sound works fine (I can control it with the keyboard and hear the music), but there is no longer an icon in the topbar or in the settings. I'm pretty sure it's related to the fact that I ...
2
votes
0answers
35 views

Mute sound before / after suspeding

I find it annoying when I forget to stop videos before closing my laptop and then having sound played when opening it in public. I tried to add a script to /lib/systemd/system-sleep: #!/bin/bash ...
1
vote
1answer
448 views

Bluetooth headset set-up problem

I'm having this problem when I try to set-up my bluetooth headset (an Avantree audition Pro, which is very nice btw), and it pairs properly, but when I go to sound settings, it doesn't show in list of ...
1
vote
2answers
217 views

Can't control Firefox media through the sound indicator or keyboard shortcuts

When playing media in Firefox, for example on Youtube.com it would be great if we could control this using our build in audio indicator or the audio keyboard shortcuts. But it looks like Firefox isn't ...
3
votes
1answer
1k views

How can I lower the volume specific to a particular app?

I use the app Workrave to help keep RSI at bay. However, the app has a higher sound volume than I'd like, while the rest of my system is just right for me. Is there a way I can lower its volume while ...
2
votes
1answer
330 views

Can you disable that annoying "blop blop" sound in volume?

When I try to change volume on-fly, i always hear that annoying blop blop sound. Not sure whose idea it was to make it default, but it's driving me nuts. Can I disable it?! Thanks.
0
votes
0answers
40 views

Volume of sound (on speakers) when running eOS in a Lenovo ideapad 330 is much different than when running windows 10 on the same computer (dual boot)

I have a Lenovo ideapad 330, which came with windows 10 preinstalled. A few days ago I made a partition and installed eOS on it for dual booting. While -- when I use windows 10 -- setting the volume ...
1
vote
2answers
4k views

No sound in TV over HDMI in Juno

Today I installed Juno on a low-end 2016 Asus laptop with Intel i5 processor. I know nothing about Linux, this was just to replace a very slow Windows 10. When I connect TV with HDMI, I get picture ...
4
votes
2answers
2k views

How to get sound to work in HDMI

I can't get sound to work on HDMI. I've read every thread on it I found, tried everything and nothing seems to work. When I connect the HDMI cable to my tv (which btw had no problems with hdmi sound ...
1
vote
1answer
135 views

Get audio from both front and back connectors eOS Juno

I'm new to Elementary and Linux in general, my question is if its possible to have audio from both frontal and back audio jacks at the same time. Example, I have coneccted my headphones to the back ...
3
votes
1answer
1k views

No 5.1 audio output over HDMI [closed]

I'm using the EVGA GeForce GTX 750 ACX FTW with the driver version 361.28. The version of the OS is Elementary OS 0.3.2 Freya 64 bit. All the updates and upgrades are installed. I plugged an HDMI ...
2
votes
0answers
196 views

Settings are missing options and settings after update to Juno

I recently updated from Loki to Juno. I copied my home folder over as is. As I was copying the home folder over, after Juno had installed itself, I marked all the same-name folders to merge and all ...
0
votes
1answer
981 views

DIsable microphone loopback

My headphones and microphone work fine, but I keep hearing myself. Disabling the microphone mutes the noise, but I need it. Is there an easy way to solve it? It's usually a toggle in the microphone ...
0
votes
3answers
212 views

I connected my earphones now my speakers do not work

I connected my earphones on my Laptop and the music played through the earphones. Now, when I unplugged the earphones, the speakers did not work at all. I restarted the system, still, the speakers ...
1
vote
1answer
371 views

No sound card detected: HP EliteBook

I can't seem to get any sound working on my HP Elitebook with Elementary 5.0 fresh install. Hope someone can help. Thanks. aplay -l aplay: device_list:270: no soundcards found... pacmd list-sinks ...
1
vote
0answers
43 views

Two audio outputs simutanously?

The GUI under settings --> sound doesn't seem to be very configurable? Is there a native way to enable two audio output devices simultaneously?
1
vote
2answers
320 views

Can´t access the default switchboard sound settings

Basically, I’m unable to use switchboard-plug-sound despite showing up in the switchboard, despite being installed, despite still working and having it's indicators. Once I click on it from the ...
1
vote
1answer
543 views

Audio devices working but not showing up in the settings

I'm wondering if I can get some guidance on how elementary manages audio devices -- especially how it detects them. Do you use Pulse or ALSA? Is there potentially a package missing? In my situation, ...
0
votes
1answer
20 views

External speakers don't get listed/recognized

The sound from hdmi works good, but in settings, my external speakers dont get listed at all. Anyone have a
1
vote
1answer
108 views

Headphone option missing in mixer

I just installed 4.13.0-36-generic on a spare drive. MB is a Supermicro C2SEA, so RealTek ALC888. Everything is working, but my headphones. I have searched around on Google and found little ...
1
vote
1answer
525 views

Elementary OS Juno - No sound on USB-C monitor

Laptop - Thinkpad T470 On Loki, when I connect my monitor via USB-C, I was able to select the monitor as a sound target. In Juno, the monitor does not appear as a sound target. The sound options ...
1
vote
1answer
477 views

System Settings for Sound and Color are freezing

In my elementaryOS Loki installation, the System Settings are freezing, when I try to enter Color or Sound Settings. What could be the problem?
2
votes
1answer
88 views

Juno, sound work but headphone does not (alienware m17xr4)

I'm just new to Elementary OS, After install Juno, my laptop speaker work fine, but when I connect my headphone, there is no sound in headphone but the sound go through speaker as normal. I has ...
2
votes
1answer
441 views

Turning up the volume past the maximum in Juno

Is it possible to turn up the volume past the maximum? I recall in Loki, you were able to do that easily by opening the sound panel. In Juno, the option is no longer there.
0
votes
3answers
684 views

How can I disable sound effect of deleting files in Elementary OS 5?

This question has been asked before but the answer is not working in 5.0. There is no sound effects options anywhere. How Can I disable the file delete sound effects in 5.0?
3
votes
1answer
1k views

Volume controls on function keys don't work

I have a dell inspiron 3542 with Juno as my OS and sometimes volume keys don't work.. My laptop doesn't have the dedicated volume buttons but it's usually, F1 for mute, F2 for reducing volume and F3 ...