Questions tagged [sound]

Questions about sound issues with elementary OS spanning from sound cards, microphones and speakers/headset to the transfer of audio signals via audio port, bluetooth and HDMI.

Filter by
Sorted by
Tagged with
10
votes
2answers
2k views

How do you change the alert sound?

I would like to change the alert noise from the default dripping noise that you hear when, for instance, you try to alt-tab with only one application open. I didn't find it in the sound settings so ...
8
votes
1answer
3k views

How can I force mono sound output?

I am completely deaf in one ear, and would like to be able to force mono-output (system-wide) when using headphones. How can I do this? It seems that this is a useful accessibility feature.
6
votes
1answer
2k views

No sound through headphones

My sound is broken and I have a hard time discerning if it's a hardware or software problem. At the moment, the speakers on my laptop work, as I can hear sound just fine when I watch a video. However,...
6
votes
2answers
290 views

Sound muted when system locked

The sound is automatically muted when the system is locked. How can I disable this feature?
5
votes
1answer
352 views

How to find out what codec is used in a video

How to find what codec was used in a video (Audio/Video) and extra information like in nautilus. The below screenshot is from nautilus. Is there any GUI way to find codec information, without ...
5
votes
1answer
3k views

Sometimes I have sound, sometimes no sound, why?

I left Linux Mint to try elementary OS since I was having problems with sound not working. Unfortunately, it appears to be a universal Ubuntu problem. Sometimes when I boot into elementary OS, there ...
5
votes
1answer
4k views

How to automatically switch to connected Bluetooth headset and enable A2DP mode? [closed]

Default state: Enable bluetooth Connect to paired bluetooth headset Sound > Output > "Device for sound output" remains "Speakers - Built-in Audio" Switch "Device for sound output" to bluetooth ...
5
votes
1answer
1k views

No sound when plugging in headphones

I have a problem which really bugs me. My laptop speakers work perfectly, but whenever I plug in my headphones, there's just no sound. Nothing is muted, my settings are good, so I really don't know ...
4
votes
2answers
2k views

How to get sound to work in HDMI

I can't get sound to work on HDMI. I've read every thread on it I found, tried everything and nothing seems to work. When I connect the HDMI cable to my tv (which btw had no problems with hdmi sound ...
4
votes
1answer
464 views

AccountService.Sound bug?

Just installed the very latest version of elementaryOS today. Things went well, except for this annoying volume notification issue! Every 10 seconds, a notification pops up in the top right showing me ...
3
votes
3answers
2k views

Why is my sound so low?

I thought I fixed my low-sound-issue after I edited /etc/modprobe.d/alsa-base.conf and added options snd-hda-intel vid=8086 pid=8ca0 snoop=0 I did a reboot and now my sound is low again. All ...
3
votes
2answers
4k views

Can I boost the volume above 100% without going into System Settings?

Is there a tweak that allows me to boost the volume above 100% without having to go to System Settings -> Sound every time?
3
votes
1answer
989 views

Volume controls on function keys don't work

I have a dell inspiron 3542 with Juno as my OS and sometimes volume keys don't work.. My laptop doesn't have the dedicated volume buttons but it's usually, F1 for mute, F2 for reducing volume and F3 ...
3
votes
1answer
325 views

after installing oss-linux, soundcard doesn't show up in GUI despite working at CLI

Update: https://help.ubuntu.com/community/OpenSound says "Canonical/Ubuntu has chosen to disable OSS support in their kernels and ignore any bugs filed against OSS4 packages." The question is, do the ...
3
votes
1answer
870 views

How can I lower the volume specific to a particular app?

I use the app Workrave to help keep RSI at bay. However, the app has a higher sound volume than I'd like, while the rest of my system is just right for me. Is there a way I can lower its volume while ...
3
votes
1answer
523 views

Change volume control increments/ticks?

Is there any way to change the volume increment or ticks? With the default settings, the ticks are way too broad for my taste - one "tick" changes the volume by a large amount, I'd prefer finer ...
3
votes
1answer
980 views

No 5.1 audio output over HDMI [closed]

I'm using the EVGA GeForce GTX 750 ACX FTW with the driver version 361.28. The version of the OS is Elementary OS 0.3.2 Freya 64 bit. All the updates and upgrades are installed. I plugged an HDMI ...
3
votes
0answers
168 views

Elementary OS Freya. HDMI sound is not changing automatically [closed]

I am aware that this is an usual Linux issue so that OS doesn't change sound to HDMI output automatically when HDMI screen is available. However Elementary OS team managed to make HDMI screen to work ...
2
votes
1answer
167 views

Bluetooth connceted speakers - volume not adjusting

When I connect to my speakers via bluethooth (listening to music through them) and adjust the volume on my laptop, it adjust the volume for the internal laptop speakers and not the bluetooth connected ...
2
votes
1answer
22k views

Fix bad quality audio in Bluetooth headphones

I have a pair of Ghostek soDrop 2 headphones. They're Bluetooth-compatible with a built-in microphone and the ability to make calls if connected to a phone. I paired them with my Linux computer, ...
2
votes
1answer
252 views

Can you disable that annoying “blop blop” sound in volume?

When I try to change volume on-fly, i always hear that annoying blop blop sound. Not sure whose idea it was to make it default, but it's driving me nuts. Can I disable it?! Thanks.
2
votes
1answer
404 views

Turning up the volume past the maximum in Juno

Is it possible to turn up the volume past the maximum? I recall in Loki, you were able to do that easily by opening the sound panel. In Juno, the option is no longer there.
2
votes
2answers
322 views

Lots of microphone interferance on Freya

Microphone has a lot of interference which it doesn't have on the windows boot. This happens on a few different sound input applications, so it's not the fault of a single program either. The ...
2
votes
1answer
231 views

Sound icon problem [closed]

I have a problem with elementary OS Freya. My computer has one of its speakers broken, so I have the sound balance totally on one side. I can't modify the sound level trough notification area when I ...
2
votes
1answer
136 views

Disable internal speakers by default

I am in an office environment where making sound is not an option. My laptop used to be in mute all the time which is fine. I have now enabled a SIP account for phone so I need to use the laptop ...
2
votes
2answers
5k views

Asus X555UB , Realtek ALC256 no sound

I have Asus X555UB with dual-boot OS: Windows 10 and eOS Loki. As an Audio Device i have Intel Corporation Sunrise Point-LP HD Audio (rev 21) (or Realtek ACL256). The problem is that microphone does ...
2
votes
1answer
957 views

sound device is not shown after purging pulseaudio

I installed pulseaudio-equlizer to increase the quality of sound in my laptop. But after installing it, when playing videos in vlc player sound volume got increased and got decreased from time to time ...
2
votes
1answer
911 views

How to add login sound in elementary OS

How to add login sound in elementary OS default sounds in /usr/share/sounds custom sounds
2
votes
1answer
403 views

Chrome does not sound in Freya

I don't know what's wrong, it was working normally but now Chrome does not play any sound, if I go to YouTube and play a video I can't hear the sound. What could be the problem?
2
votes
2answers
284 views

I can't get the audio on my laptop to work correctly

I am running Elementary OS on an Acer Chromebook 15 (CB3-532). Everything worked fine but audio didn't work. I saw a post online that said to copy an asound.state file from a computer with Chrome OS ...
2
votes
1answer
83 views

Juno, sound work but headphone does not (alienware m17xr4)

I'm just new to Elementary OS, After install Juno, my laptop speaker work fine, but when I connect my headphone, there is no sound in headphone but the sound go through speaker as normal. I has ...
2
votes
1answer
332 views

Sound stopped working after update

My sound stopped working after the first update came in for Elementary Loki. The sound works fine if I boot in live mode from a jump drive. I installed to hard drive 4/3/2017. I've checked to make ...
2
votes
1answer
312 views

Is it possible to disable notifications sound on do not disturb mode?

In do not disturb mode, notifications don't appear but they do sound Is there anyway to disable their sound too?
2
votes
1answer
2k views

Bluetooth headphones not showing up as sound output on Dell XPS 15

I have Elementary OS Loki installed on my Dell XPS 15, I've got it paired to my UE Boom 2 and Bose QuietControl 30, but they aren't showing up as a possible Sound output. Their indicated type is ...
2
votes
2answers
356 views

Internal soundcard doesn't automatically switch to headphones when I plug them in

I'm having this small issue with Loki on an Asus E402S laptop: the internal soundcard works fine and also do the headphones if I manually choose them as an output with pavucontrol, but when I plug or ...
2
votes
1answer
1k views

No sound output after upgrading or installing Loki

First off I had installed Freya days before Loki was official. Loved it everything ran great. I decided to try Loki and had absolutely no output devices for sound. After a while, I decided I liked ...
2
votes
1answer
351 views

Sound problems after connecting USB or bluetooth headset

Basically everytime I use USB headset or bluetooth speakers, I have to reinstall Pulseaudio afterwards, otherwise there is no sound. If I don't reinstall, I can get sound back by launching VLC and ...
2
votes
1answer
846 views

Crackling/Popping sound when shutdown (Lenovo Y410P)

I just recently updated from using Luna to Freya (I basically ereased my drive and went with a fresh install from 0), and I have been getting this popping sound when I shut down my laptop (Lenovo ...
2
votes
1answer
635 views

How do I get 5.1 surround sound via HDMI to work?

I’m on Freya with all the latest updates. I’d like to use 5.1 surround sound output via HDMI, but the sound settings only offer me stereo output via HDMI. I tested Xubuntu 15.04 (Vivid), booted from a ...
2
votes
0answers
55 views

Headphones not working

My Problem When I start up Elementary, the audio through the computer speakers work as expected. When I plug headphones into the audio jack, the audio doesn't come through the headphones. Sometimes ...
2
votes
3answers
682 views

Bluetooth headphones don't work at all :(

Today I bought a cheap usb bluetooth adapter to use it with my bluetooth headphones, and I've tried to connect them and use them. When I try to connect them it either says Unable to connect or asks me ...
2
votes
0answers
32 views

Mute sound before / after suspeding

I find it annoying when I forget to stop videos before closing my laptop and then having sound played when opening it in public. I tried to add a script to /lib/systemd/system-sleep: #!/bin/bash ...
2
votes
0answers
196 views

Settings are missing options and settings after update to Juno

I recently updated from Loki to Juno. I copied my home folder over as is. As I was copying the home folder over, after Juno had installed itself, I marked all the same-name folders to merge and all ...
2
votes
1answer
239 views

Distorted sound quality via Bose QC35 headphones on Juno

I tried connecting my Bose QC35 Bluetooth headphones to my Dell XPS 13, on a new installation of elementaryOS Juno. I hear a hissing noise in the headphones, which does not change in its volume. When ...
2
votes
1answer
72 views

Bluetooth and laptop speakers working at the same time

I installed eOS on an HP Envy x360 Convertible 13-y0xx. Bluetooth is doing something strange. If I'm connected to my Bluetooth headsets, open YouTube through Epiphany, everything sounds normal. But if ...
2
votes
1answer
917 views

How can I get audio over Displayport?

I'm currently running elementary OS Loki and I have my monitor connected via Displayport 1.4 On other Linux distributions (Solus) I am able to play sound on my monitor. On elementary OS, there is ...
2
votes
1answer
331 views

Microphone only in Skype not working

Since an update to Skype 8.11.0.4 the microphone stopped working (also 8.12.76.7 (preview) isn't working). Checked with other applications, e.g. SoundRecorder, where the mic is working nicely. Now I ...
2
votes
0answers
30 views

Audio powering off for GTX 670 [closed]

My audio keeps turning off unless there is a sound playing. I'm using a GTX 670 using HDMI to my monitor. Is this a power saving feature? If so, how can I turn it off?
1
vote
2answers
208 views

Can't control Firefox media through the sound indicator or keyboard shortcuts

When playing media in Firefox, for example on Youtube.com it would be great if we could control this using our build in audio indicator or the audio keyboard shortcuts. But it looks like Firefox isn't ...
1
vote
2answers
4k views

No sound in TV over HDMI in Juno

Today I installed Juno on a low-end 2016 Asus laptop with Intel i5 processor. I know nothing about Linux, this was just to replace a very slow Windows 10. When I connect TV with HDMI, I get picture ...