Questions tagged [sound]

Questions about sound issues with elementary OS spanning from sound cards, microphones and speakers/headset to the transfer of audio signals via audio port, bluetooth and HDMI.

71 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
0answers
63 views

Headphones not working

My Problem When I start up Elementary, the audio through the computer speakers work as expected. When I plug headphones into the audio jack, the audio doesn't come through the headphones. Sometimes ...
2
votes
3answers
1k views

Bluetooth headphones don't work at all :(

Today I bought a cheap usb bluetooth adapter to use it with my bluetooth headphones, and I've tried to connect them and use them. When I try to connect them it either says Unable to connect or asks me ...
2
votes
0answers
35 views

Mute sound before / after suspeding

I find it annoying when I forget to stop videos before closing my laptop and then having sound played when opening it in public. I tried to add a script to /lib/systemd/system-sleep: #!/bin/bash ...
2
votes
0answers
196 views

Settings are missing options and settings after update to Juno

I recently updated from Loki to Juno. I copied my home folder over as is. As I was copying the home folder over, after Juno had installed itself, I marked all the same-name folders to merge and all ...
2
votes
1answer
269 views

Distorted sound quality via Bose QC35 headphones on Juno

I tried connecting my Bose QC35 Bluetooth headphones to my Dell XPS 13, on a new installation of elementaryOS Juno. I hear a hissing noise in the headphones, which does not change in its volume. When ...
2
votes
2answers
80 views

Bluetooth and laptop speakers working at the same time

I installed eOS on an HP Envy x360 Convertible 13-y0xx. Bluetooth is doing something strange. If I'm connected to my Bluetooth headsets, open YouTube through Epiphany, everything sounds normal. But if ...
2
votes
1answer
1k views

How can I get audio over Displayport?

I'm currently running elementary OS Loki and I have my monitor connected via Displayport 1.4 On other Linux distributions (Solus) I am able to play sound on my monitor. On elementary OS, there is ...
1
vote
2answers
172 views

Enable Over-Amplification

I have a little web book that doesn't have great speakers. I came from Ubuntu where there was a nice setting to enable over amplification. I've tried Gnome Tweaks, but couldn't find anything. Is there ...
1
vote
0answers
238 views

Bluetooth headset with microphone not recognising as an input device

I have a Bluetooth earphone with microphone. I have successfully connected it to my elementary OS. But it shows it only as an output device under the sound setting. It doesn't list under the input ...
1
vote
0answers
67 views

Can't see sound settings on Loki after upgrading from AppCenter

AppCenter were indicating for months that there was an update for ibus and gir. I never use the AppCenter so I continued to use my bash alias to update the system: alias upd8="sudo apt update &&...
1
vote
0answers
67 views

Sound Settings Crashes after setting up Simultaneous Output with paprefs

I am using elementary OS 5.1.4 Hera I want to use two audio output devices simultaneously. They are different physical cards. one is a usb dac and one is the built in line-out When i select ...
1
vote
0answers
22 views

Audio stopped working and App center got removed

Was trying out the Recipes app by Bart Zaalberg. When I installed it i had one unmet dependency: json-glib-1.0. The way I managed to fix that issue was by installing elementary-sdk through sudo apt ...
1
vote
1answer
460 views

Problems with Elementary on ASUS laptop

first, I would like to apologize. I am not an experienced Linux user. However, I used to run Ubuntu Linux on my computer. I recently wanted to try something new and fast and snappy as Elementary OS. ...
1
vote
0answers
43 views

Two audio outputs simutanously?

The GUI under settings --> sound doesn't seem to be very configurable? Is there a native way to enable two audio output devices simultaneously?
1
vote
2answers
284 views

Speakers make a pop sound on boot [Huawei MateBook D 14 Ryzen EU-Version]

so I recently bought the notebook and I am currently dual-booting Windows 10 and ElementaryOS 5.0. The system runs flawlessly except for when I boot into elementaryOS my speakers make a loud pop-noise ...
1
vote
0answers
96 views

Sound issue with Logitech G633 headset

When I start up my PC and Elementary OS the headset makes the "now connected" sound and if I use the volume control on the headset it makes the beeps it's supposed to to acknowledge that sound level ...
1
vote
0answers
31 views

Configuring media keys volume adjustment tick/step size

I can change the volume 'steplessly' by dragging the slider, for instance in settings, but when using media keys there is a step size. For my preference, the step size is too big and my preferred ...
1
vote
0answers
39 views

Juno 5.0 beta Skype mic muted again after sound mixer system update

Skype is again muted after the update of the sound mixer package (I think switchboard-plug-locale), mic is muted for an unknown reason, MBP 6,1. Before it was working fine, and even better than under ...
1
vote
0answers
110 views

Duplicating A2DP sound output with paprefs

I'm trying to play the sound output from my computer simultaneously in two bluetooth headsets using paprefs. While the sound plays in both devices, it seems only one of them can use the A2DP ...
1
vote
0answers
360 views

ZOOM UAC-2 : No sound

Issue: Downloaded the latest version of EOS today, started the OS up in tryout mode from USB and all works fine, except for audio. Troubleshoot Set my ZOOM UAC-2 audio interface to class compliant ...
1
vote
0answers
479 views

Speakers don't play sound, headphones do.

I'm using elementary OS loki in a HP laptop. I don't know why, but sometimes I cannot hear any sound coming from the speakers, but it does work when plugging headphones. In Pulse Audio the speakers ...
1
vote
0answers
534 views

How to save alsamixer settings?

I asked this on reddit on r/elementaryos but it says there that this is the more appropriate forum for this sort of question: This is a pretty minor problem, but after I boot -- 32-bit eOS 0.3.2 on a ...
1
vote
0answers
122 views

MIDI doesn't work

i'm trying to use LMMS and i receive this mesage in the terminal :~$ lmms Gtk-Message: Failed to load module "pantheon-filechooser-module" Notice: could not set realtime priority. Couldn't create ...
1
vote
0answers
175 views

Bluetooth device duplicates (wingpannel)

I am trying to connect my bluetooth headphones to my computer running elementary os loki. Aside from some other connection problems its been going fine. Except the bluetooth control in the wingpannel....
1
vote
0answers
84 views

Sound problem. Don't hear anything, only external wireless speaker works

I have an Asus U6sg and I have installed Elementary OS. I have a sound problem. I don't hear any sound. How can I invastigate if the problem is the sound card or software problem? Thanks
1
vote
0answers
600 views

Sound output device suddenly not recognized (loki 0.4 stable)

I just started using elementary OS and I ran into some problems. First time I installed elementary OS, my sound was working for a while but then stopped. I updated all packages, tried some stuff from ...
1
vote
2answers
6k views

No sound at all in elementary OS Loki

I installed Pot Player using Wine in Elementary OS 0.4 Loki, it didn't work so I uninstalled it. The icon was still in the applications list, so I removed Wine thinking that it might help, I followed ...
1
vote
0answers
497 views

Panasonic CF-19 MK1 toughbook sound issue. Headphones work but internal speaker doesn't

I've tried to breathe new life into my aging CF-19 MK1 by loading elemenary rather than Windows which it was struggling with. Its a nice looking OS and everything important works except the sound. If ...
1
vote
0answers
276 views

No sound playback in Videos (elementary OS Freya 0.3.2)

After some time off from elementary OS, I went back in, logged and now I'm not getting any audio playback from the Videos (0.1.0.2) app. I have sound in my browser, Music (0.3.1) app, and general ...
1
vote
0answers
213 views

Sound card not recognized after update

I've found that after an update, elementary OS no longer shows my intel sound card on system settings and I have no sound. I can only see the HDMI output, which is selected now as the only output. I'...
1
vote
0answers
92 views

Sending A/V through HDMI out, even though there is only a video device connected

Basically, the HDMI Output of my computers (Mac and Windows) is only sending audio or video through the HDMI output, if a recognizable device is listed as a playback device, which I can choose. So, ...
0
votes
0answers
9 views

How to get support for 4.0 audio on a Macbook Pro mid-2012 13 inch

I recently installed Elementary OS in place of Solus on my 2012 Macbook Pro and audio is only playing from what I assume is the the central a speaker and two tweeters en each side. It sounds very ...
0
votes
0answers
6 views

pc can't discover my wireless earbuds

I went to Bluetooth in the Settings menu and am unable to get my pc to discover my earbuds (link), even though they are on. Ultimately I would like to use them on Discord and have Hera 5.1.7 now. ...
0
votes
0answers
28 views

Sound Blaster Omni Surround 5.1 (SB 1560) + S/PDIF = No sound

Faced the problem of no sound when connected to an external sound card Sound Blaster Omni Surround 5.1 (SB 1560) via S/PDIF input. The sound card is detected correctly in the system, but no sound is ...
0
votes
0answers
6 views

Cannot shift audio to speakers if line in front is has input

With input in front aux input Without input in front aux input So if I connect my headphones to the input on the front of the CPU, the Line out disappears and if I disconnect them, it appears, but ...
0
votes
0answers
11 views

When you log out their system and re-enter, the sound does not work

After switching from OS elementary 5 to version 6 on my laptop (Xiaomi Mi Notebook Pro 15.6 JYU4036CN), when I log out and re-enter the system, the sound does not work. System reboot helps. ...
0
votes
0answers
31 views

Sound PROBLEM HP Spectre x360

Ever since I used the elementary os hera and now EOS Odin I have had problems with the sound the microphone doesn't work at all and the speakers too. please help. I am using an HP Specter X360 laptop ...
0
votes
0answers
16 views

no sound output from headphone jack and inbuilt speaker after new install, but Bluetooth headphone and HDMI sound works

after new install 1st there is no WiFi available then i installed the driver for rlt8821ce network card then wifi start working after reboot . sudo apt install bc module-assistant build-essential dkms ...
0
votes
0answers
13 views

mic is not working in odin

No animation in the below area. tried sound recorder app. its also not recording. Connecting external headset works fine
0
votes
0answers
36 views

Elementary OS, No sound. Tried all possible troubleshooting

Good day mates, I'm a new user to Linux and recently installed Elementary OS on 2014 machine Asus eeebook x205ta. After instalation everything worked well except for no sound. I tried all this ...
0
votes
0answers
35 views

No Output Device for sound detected

When I logout and log back in the sound seems to work but the sound icon itself says that it cannot detect any speaker and I cannot control the sound no more. I suspect that the issue is that ...
0
votes
0answers
22 views

zenbook ux425e problem with drivers

i worked on elementary os hera for a year on old asus laptop- and now i`ve got a new laptop zenbook ux425e. i downloaded a latest version, installed and updated elementary os (from app panel and from ...
0
votes
0answers
23 views

help! im having many problems

so i just downloaded elementary os and its awesome! but im having a few problems... first and most important, it wont detect any audio or microphone devices. like its not detecting the laptops ...
0
votes
0answers
13 views

no sound from speakers ear jack OK

My system updated to elementary OS 5.1.7 Hera. The update may have broken the sound setups. The ear jack is OK but built in speakers no longer work.
0
votes
1answer
44 views

Videos Stopped Playing Audio From Movie Files

I have no idea what changed to cause this, but just the day Videos started playing any file I gave it on mute. Other apps are totally unaffected (e.g. Epiphany works as an ugly work around, I can ...
0
votes
0answers
17 views

Microphone Not Working Problem

External microphone is not working on my computer with Elementary OS. The microphone works on a different device. I've tested a different microphone on my computer and it doesn't work. I don't think ...
0
votes
0answers
24 views

No sound from built-in speakers

I am very new to elemetary and recently I've found this problem: I have no sound at all. Headphones work just fine but the built-in speakers don't. Yes, I have installed pavuclontrol and the audio is ...
0
votes
0answers
55 views

No sound from build-in speakers

i've just installed elementary os on my laptop as my only os and i get no sond from the built-in speakers. But the sound works perfectly in my wireless earbuds. I think it's a problem of drivers ...
0
votes
0answers
33 views

Mic not working on Elementary os 5.1.7

I want to use Elementary os 5.1.7. But the microphone is not working on it. No sound is detected and the bar of the "input level" does not move at all even if I am speaking something. I ...
0
votes
0answers
6 views

Integration of Jackaudio Connection Kit from RNCBC

Is it possible to integrat the Source from RNCBC? https://www.rncbc.org/drupal/ Thanks.