Questions tagged [sound]

Questions about sound issues with elementary OS spanning from sound cards, microphones and speakers/headset to the transfer of audio signals via audio port, bluetooth and HDMI.

Filter by
Sorted by
Tagged with
0
votes
0answers
9 views

No sound from build-in speakers

i've just installed elementary os on my laptop as my only os and i get no sond from the built-in speakers. But the sound works perfectly in my wireless earbuds. I think it's a problem of drivers ...
0
votes
0answers
12 views

Mic not working on Elementary os 5.1.7

I want to use Elementary os 5.1.7. But the microphone is not working on it. No sound is detected and the bar of the "input level" does not move at all even if I am speaking something. I ...
0
votes
0answers
5 views

Integration of Jackaudio Connection Kit from RNCBC

Is it possible to integrat the Source from RNCBC? https://www.rncbc.org/drupal/ Thanks.
0
votes
1answer
12 views

Sound Issues--No Output or Input Device

I'm having some trouble with the sound. In the System Settings, it says both "No Output Device" and "No Input Device," and I can't seem to hear anything. My sound card (I think) is ...
0
votes
1answer
21 views

Sound through headphone jack is tinny and distorted

I have a system76 Lemur pro and really hoping to move to elementary os, especially as Odin comes out on the stable branch. There is one hiccup. Sound behaves as expected through Bluetooth headphones, ...
0
votes
0answers
14 views

NO SPEAKERS NO MICROPHONE

I have been trying to solve this problem, but no success. Kernel Linux 5.4.0-65-generic. In all forums that I have searched, I have not found the solution to this problem.
0
votes
1answer
19 views

Cracking sound on headphones

There is a cracking sound when I play music via headphones on my laptop. The built in speakers play back just fine. Also cracking noise when recording audio via Loom. What's going on? I think this ...
0
votes
0answers
12 views

No microphone input: Lenovo running Elementary OS

I'm using Lenovo X1 Carbon 8th gen on which I just installed Elementary OS Hera. Everything works great (WiFi and speakers) except the microphone. It does not pick up any sound input, even though it ...
0
votes
0answers
16 views

Built-in speaker disappeared from sound settings

After fiddling a little with PulseAudio and Alsa to make Ardour work, my built-in speakers, built-in mic, and plugged in headphones and headphones mic have all disappeared from sound settings. After ...
0
votes
0answers
20 views

Switchboard not showing all pulseaudio inputs

I have the problem that switchboard-plug-sound does not show all my pulseaudio inputs. I do have a rather troublesome sound config (HP Spectre x360 13" 2018), but I got it working to the point ...
0
votes
0answers
55 views

Laptop Internal Microphone and Speaker not detected

I've just install Elementary OS recently and I encountered this problem No input/output device. Can someone help me with this. And my device is HP Envy 13.
0
votes
0answers
6 views

Intermitent sound after update

lspci : 00:00.0 Host bridge: Intel Corporation Device 3e34 (rev 0b) 00:02.0 VGA compatible controller: Intel Corporation Device 3ea0 00:04.0 Signal processing controller: Intel Corporation Xeon E3-...
0
votes
1answer
11 views

Can't find snd.aloop

anand@anand2:/lib/modules/5.4.0-48-generic/kernel/sound/drivers$ ls pcsp -> I can't find any package for snd.aloop inside this directory, anand@anand2:~$ uname -r 5.4.0-48-generic -> Please ...
0
votes
0answers
27 views

Internal microphone not working

Another one of these issues, yes. I am getting nothing from my internal microphone of my Lenovo Ideapad 320. Nothing - nada. I've installed pavucontrol, I've disabled the right channel, nothings ...
0
votes
1answer
44 views

How to switch left and right audio devices on elementary OS 5.1.7 Hera

I have stereo speakers and am looking for a way to swap audio output of the left and right speakers. Is there any programmatic way of it?
0
votes
0answers
18 views

Elementary OS 5.1: how to disable the high frequency sound beep that plays before youtube videos and other media?

At the beginning of youtube videos, or other media, there is a high frequency sound. The sound also plays on clicking the "input" option in sound settings, or when testing the speakers. I am ...
0
votes
0answers
15 views

headphone problem

in music and video playing my laptop speaker works well but when I plugin headphone the sound is terrible. and in setting>sound>test speakers, my headphone sound is well but in music and video ...
0
votes
0answers
20 views

Sound card problem

my speakers work fine but when there is no sound, seems like elementary OS turns off sound card and my speakers buzz. When any sound starts there is no buzz and everything is fine. When I pause music, ...
2
votes
0answers
55 views

Headphones not working

My Problem When I start up Elementary, the audio through the computer speakers work as expected. When I plug headphones into the audio jack, the audio doesn't come through the headphones. Sometimes ...
0
votes
0answers
12 views

No Souncard Found

I'm new to Elementary OS and new to Linux. After installing Elementary OS, I noticed that there was no sound in my built-in speakers. so after snooping around on the web I tried a lot of things (so ...
0
votes
1answer
24 views

studio sound card

I had to migrate from Windows to Linux for a number of reasons. Now my sound card driver for Linux does not exist. I use the Dynacord 600-3 mixer as a sound card. And drivers are only available for ...
0
votes
0answers
29 views

Sound Blaster X3 Surround Output

I am trying to use a Sound Blaster X3 USB DAC with Elementary to output music to my surround sound system, but the OS will not detect it as a surround output (even with pavucontrol). It hasn't worked ...
0
votes
2answers
79 views

Enable Over-Amplification

I have a little web book that doesn't have great speakers. I came from Ubuntu where there was a nice setting to enable over amplification. I've tried Gnome Tweaks, but couldn't find anything. Is there ...
0
votes
2answers
67 views

Sound is not working after the suspend. ElementaryOs 5.1

I was using elementaryos after quite sometime and everything was working fine until today when I loged i after the suspend the sound was not working it was saying "No Output Device Detected" ...
0
votes
0answers
57 views

No Volume Control HP Revolve 810 G3

I'm on Hera 5.1.6 with a HP Elitebook Revolve 810 and struggling to get the volume control keys and the volume rocker on the side of the device to work Pressing FN and the corresponding F-key for back ...
0
votes
1answer
38 views

I hear a voice each time I am in application

I am using Elementary OS Hera 5.1 and I have a particular problem.When I turn on my PC today I started to hear a voice that read the content of every software that I use.For example,if I go to the ...
1
vote
0answers
193 views

Bluetooth headset with microphone not recognising as an input device

I have a Bluetooth earphone with microphone. I have successfully connected it to my elementary OS. But it shows it only as an output device under the sound setting. It doesn't list under the input ...
0
votes
1answer
41 views

How to change default sound input?

Does anyone know a fix for this issue ?
1
vote
0answers
54 views

Can't see sound settings on Loki after upgrading from AppCenter

AppCenter were indicating for months that there was an update for ibus and gir. I never use the AppCenter so I continued to use my bash alias to update the system: alias upd8="sudo apt update &&...
1
vote
6answers
1k views

Lenovo IdeaPad-5-15IIL05 there is no sound, the touchpad does not work, the brightness adjustment does not work through FN

I bought Lenovo IdeaPad-5-15IIL05, installed elementary OS 5.1.5 Hera: No sound (no sound output device). The touchpad does not work. The brightness adjustment through FN does not work. alsamixer ...
0
votes
2answers
86 views

Compiling new kernel for sound issue (Sound Blaster Z)

So I got lucky to hit the only card that doesn't get sound, card is recognized but there's simply no sound and I read that it's related to https://bugzilla.kernel.org/show_bug.cgi?id=55541 what are ...
2
votes
3answers
682 views

Bluetooth headphones don't work at all :(

Today I bought a cheap usb bluetooth adapter to use it with my bluetooth headphones, and I've tried to connect them and use them. When I try to connect them it either says Unable to connect or asks me ...
1
vote
0answers
56 views

Sound Settings Crashes after setting up Simultaneous Output with paprefs

I am using elementary OS 5.1.4 Hera I want to use two audio output devices simultaneously. They are different physical cards. one is a usb dac and one is the built in line-out When i select ...
0
votes
1answer
89 views

Can't get internal mic to work at all

I have an Asus Zenbook Flip S. I have been using it with Zorin OS for a while, until I discovered a bug which made the laptop unusable. Namely, the internal mic does not work, at all. I installed ...
0
votes
0answers
49 views

Getting no sound in Elementary OS

My mobo is GA-H81M-S with i5-4440 processor,8GB RAM, 1TB HDD Sound Card is "Ensoniq ES 1371/ES 1373/Creativelabs CT 2518(Audio PCI 64v/128/5200/Creative CT 4810/CT5803/CT 5806). My installation of ...
0
votes
0answers
20 views

No sound with sound card ensoniq audiopci es1371

I installed pulseaudio-utils. Tried with Alsamixer but cannot save configuration with alsactl store.tried to install SND_es1371 with modprobe but failed.in Manjaro the same problem was solved by ...
0
votes
1answer
28 views

Sound setting opens and then shuts immediately

When I click on the Sound setting it begins to open the panel but then immediately shuts down the System Settings panel. I think this behaviour started after I installed Pulse Audio dlna and Pulse ...
0
votes
0answers
15 views

problem with speakers detection on chromebook

I installed elementary os on my asus chromebook c523 and sound doesn't work. It doesn't detect any speakers or any other output device even when headphones pluged in. I have tried realoding alsa as ...
0
votes
1answer
253 views

No Sound in Elementary 5.1 on Acer Swift 5 sf514

Help me please fix the problem with sound. alsactl init alsactl: init:1757: No soundcards found... lspci -v | grep -A7 -i "audio" 00:1f.3 Multimedia audio controller: Intel Corporation Device 34c8 (...
0
votes
1answer
213 views

Sound card not detected after Nvidia driver installation

I have been struggling with a sound problem for months now so I thought someone could help me here, I'll try to give as much details as I can but I'm pretty new to the whole Linux ecosystem and not ...
0
votes
1answer
187 views

Low Audio Volume Elementary OS 5.1.3 Hera

the sound of the system is low compared to other operating systems, I checked in settings and the audio is 100%, can someone help me, thanks!
0
votes
2answers
252 views

switchboard-plug-gcc-sound - “unmet dependencies”

Sorry to bring this up after ~3 years, but I'm stuck on the suggested solution: I have a similar issue, but when I'm running this: sudo apt install switchboard-plug-gcc-sound I get this: The ...
0
votes
1answer
60 views

Sound issues with HP Pavilion 15-cs1056

First time Elementary OS user here. I'm having an issue with my HP Pavilion 15-cs1056. The problem is the audio poor quality, low volume and no bass. Everything works, but the sound is very flat, ...
0
votes
1answer
394 views

How to install drivers for speakers

I have installed elementaryOS on my Huawei Matebook D. This laptop has a Dolby Atmos Audio-Soundsystem with 4 speakers. With the Linux installation, the speakers are much quieter and sound much worse....
1
vote
0answers
21 views

Audio stopped working and App center got removed

Was trying out the Recipes app by Bart Zaalberg. When I installed it i had one unmet dependency: json-glib-1.0. The way I managed to fix that issue was by installing elementary-sdk through sudo apt ...
1
vote
1answer
69 views

No sound icon in parameters or topbar

My sound works fine (I can control it with the keyboard and hear the music), but there is no longer an icon in the topbar or in the settings. I'm pretty sure it's related to the fact that I ...
2
votes
0answers
32 views

Mute sound before / after suspeding

I find it annoying when I forget to stop videos before closing my laptop and then having sound played when opening it in public. I tried to add a script to /lib/systemd/system-sleep: #!/bin/bash ...
0
votes
1answer
231 views

Elementary OS нет звука нигде

подскажите что делать использовал команду alsamixer там ничего на mute не стоит но звука все равно нет, я новичок в Linux помогите пожалуйста.
0
votes
0answers
719 views

Dell inspiron 7591 in-build microphone not working

I am having problems with internal microphone on elementary OS 5.1 Hera(based on Ubuntu 18.04.3 LTS). Linux is not detecting the internal microphone. If I plugin a headphone with microphone, it will ...
1
vote
2answers
208 views

Can't control Firefox media through the sound indicator or keyboard shortcuts

When playing media in Firefox, for example on Youtube.com it would be great if we could control this using our build in audio indicator or the audio keyboard shortcuts. But it looks like Firefox isn't ...