Questions tagged [sound]

Questions about sound issues with elementary OS spanning from sound cards, microphones and speakers/headset to the transfer of audio signals via audio port, bluetooth and HDMI.

Filter by
Sorted by
Tagged with
1
vote
2answers
1k views

Can't play sound in WPS Office Presentation (Freya)

Making a presentation with WPS Office on Freya. When I add background music of sound, they will not play. The mp3s play fine in noise. Any suggestions?
0
votes
1answer
9 views

Cracking sound on headphones

There is a cracking sound when I play music via headphones on my laptop. The built in speakers play back just fine. Also cracking noise when recording audio via Loom. What's going on? I think this ...
0
votes
0answers
6 views

No microphone input: Lenovo running Elementary OS

I'm using Lenovo X1 Carbon 8th gen on which I just installed Elementary OS Hera. Everything works great (WiFi and speakers) except the microphone. It does not pick up any sound input, even though it ...
1
vote
2answers
256 views

Speakers make a pop sound on boot [Huawei MateBook D 14 Ryzen EU-Version]

so I recently bought the notebook and I am currently dual-booting Windows 10 and ElementaryOS 5.0. The system runs flawlessly except for when I boot into elementaryOS my speakers make a loud pop-noise ...
1
vote
2answers
6k views

No sound at all in elementary OS Loki

I installed Pot Player using Wine in Elementary OS 0.4 Loki, it didn't work so I uninstalled it. The icon was still in the applications list, so I removed Wine thinking that it might help, I followed ...
0
votes
1answer
197 views

Elementary OS нет звука нигде

подскажите что делать использовал команду alsamixer там ничего на mute не стоит но звука все равно нет, я новичок в Linux помогите пожалуйста.
3
votes
1answer
805 views

How can I get audio over Displayport?

I'm currently running elementary OS Loki and I have my monitor connected via Displayport 1.4 On other Linux distributions (Solus) I am able to play sound on my monitor. On elementary OS, there is ...
0
votes
0answers
9 views

Built-in speaker disappeared from sound settings

After fiddling a little with PulseAudio and Alsa to make Ardour work, my built-in speakers, built-in mic, and plugged in headphones and headphones mic have all disappeared from sound settings. After ...
0
votes
1answer
734 views

No sound on PC, Hardware or Elementary?

Let's make it quick. I have bought myself an old Dell Optiplex 780 with the following specs: -Core 2 duo E7300 -4Gb Ram ddr2 To make it slightly "spicier"(playing on the league we're playing), I ...
0
votes
1answer
448 views

Sound problems in Loki (dummy output) alsa not loading modules

I don't have any sound, only dummy output which doesn't work, and following the Ubuntu guide for troubleshooting sound, I get stuck at loading the modules. https://help.ubuntu.com/community/...
0
votes
0answers
44 views

Can't see sound settings on Loki after upgrading from AppCenter

AppCenter were indicating for months that there was an update for ibus and gir. I never use the AppCenter so I continued to use my bash alias to update the system: alias upd8="sudo apt update &&...
0
votes
1answer
49 views

Sound is not working after the suspend. ElementaryOs 5.1

I was using elementaryos after quite sometime and everything was working fine until today when I loged i after the suspend the sound was not working it was saying "No Output Device Detected" ...
6
votes
2answers
287 views

Sound muted when system locked

The sound is automatically muted when the system is locked. How can I disable this feature?
1
vote
1answer
353 views

Problems with Elementary on ASUS laptop

first, I would like to apologize. I am not an experienced Linux user. However, I used to run Ubuntu Linux on my computer. I recently wanted to try something new and fast and snappy as Elementary OS. ...
1
vote
2answers
72 views

Compiling new kernel for sound issue (Sound Blaster Z)

So I got lucky to hit the only card that doesn't get sound, card is recognized but there's simply no sound and I read that it's related to https://bugzilla.kernel.org/show_bug.cgi?id=55541 what are ...
0
votes
1answer
164 views

Update Broke Audio on T420

Date: June 12ish-13ish, 2018 update. Suspected Cause: Kernel update from 4.13.0-43 to 4.13.0-45 Have a Thinkpad T420 and just updated today. Tried watching a Youtube video and noticed my dedicated ...
0
votes
0answers
13 views

Switchboard not showing all pulseaudio inputs

I have the problem that switchboard-plug-sound does not show all my pulseaudio inputs. I do have a rather troublesome sound config (HP Spectre x360 13" 2018), but I got it working to the point ...
1
vote
2answers
406 views

Bluetooth headphones don't work at all :(

Today I bought a cheap usb bluetooth adapter to use it with my bluetooth headphones, and I've tried to connect them and use them. When I try to connect them it either says Unable to connect or asks me ...
1
vote
1answer
291 views

How to install dolby atmos on elementary os?

My laptop is a lenovo ideapad 320, and it has dolby atmos certification. On Windows (the OS that came in it), there is an app of dolby atmos to configure and equalize. There is a way to have it on ...
0
votes
1answer
10 views

Can't find snd.aloop

anand@anand2:/lib/modules/5.4.0-48-generic/kernel/sound/drivers$ ls pcsp -> I can't find any package for snd.aloop inside this directory, anand@anand2:~$ uname -r 5.4.0-48-generic -> Please ...
2
votes
1answer
224 views

Distorted sound quality via Bose QC35 headphones on Juno

I tried connecting my Bose QC35 Bluetooth headphones to my Dell XPS 13, on a new installation of elementaryOS Juno. I hear a hissing noise in the headphones, which does not change in its volume. When ...
0
votes
2answers
168 views

Why can't my elementary OS scan or recognize WiFi networks? And doesn't play sounds?

I use elementary OS but it cant connect to WiFi even when I go to network settings there is no option for WiFi but only Ethernet. Also it doesn't produce sound through the inbuilt speakers of the ...
0
votes
0answers
38 views

Laptop Internal Microphone and Speaker not detected

I've just install Elementary OS recently and I encountered this problem No input/output device. Can someone help me with this. And my device is HP Envy 13.
0
votes
1answer
32 views

How to switch left and right audio devices on elementary OS 5.1.7 Hera

I have stereo speakers and am looking for a way to swap audio output of the left and right speakers. Is there any programmatic way of it?
0
votes
0answers
5 views

Intermitent sound after update

lspci : 00:00.0 Host bridge: Intel Corporation Device 3e34 (rev 0b) 00:02.0 VGA compatible controller: Intel Corporation Device 3ea0 00:04.0 Signal processing controller: Intel Corporation Xeon E3-...
0
votes
1answer
67 views

Can't get internal mic to work at all

I have an Asus Zenbook Flip S. I have been using it with Zorin OS for a while, until I discovered a bug which made the laptop unusable. Namely, the internal mic does not work, at all. I installed ...
0
votes
2answers
46 views

Enable Over-Amplification

I have a little web book that doesn't have great speakers. I came from Ubuntu where there was a nice setting to enable over amplification. I've tried Gnome Tweaks, but couldn't find anything. Is there ...
0
votes
1answer
191 views

No Sound in Elementary 5.1 on Acer Swift 5 sf514

Help me please fix the problem with sound. alsactl init alsactl: init:1757: No soundcards found... lspci -v | grep -A7 -i "audio" 00:1f.3 Multimedia audio controller: Intel Corporation Device 34c8 (...
2
votes
1answer
71 views

Bluetooth and laptop speakers working at the same time

I installed eOS on an HP Envy x360 Convertible 13-y0xx. Bluetooth is doing something strange. If I'm connected to my Bluetooth headsets, open YouTube through Epiphany, everything sounds normal. But if ...
2
votes
0answers
52 views

Headphones not working

My Problem When I start up Elementary, the audio through the computer speakers work as expected. When I plug headphones into the audio jack, the audio doesn't come through the headphones. Sometimes ...
0
votes
0answers
24 views

Internal microphone not working

Another one of these issues, yes. I am getting nothing from my internal microphone of my Lenovo Ideapad 320. Nothing - nada. I've installed pavucontrol, I've disabled the right channel, nothings ...
0
votes
0answers
16 views

Elementary OS 5.1: how to disable the high frequency sound beep that plays before youtube videos and other media?

At the beginning of youtube videos, or other media, there is a high frequency sound. The sound also plays on clicking the "input" option in sound settings, or when testing the speakers. I am ...
2
votes
2answers
255 views

I can't get the audio on my laptop to work correctly

I am running Elementary OS on an Acer Chromebook 15 (CB3-532). Everything worked fine but audio didn't work. I saw a post online that said to copy an asound.state file from a computer with Chrome OS ...
0
votes
0answers
11 views

headphone problem

in music and video playing my laptop speaker works well but when I plugin headphone the sound is terrible. and in setting>sound>test speakers, my headphone sound is well but in music and video ...
0
votes
0answers
17 views

Sound card problem

my speakers work fine but when there is no sound, seems like elementary OS turns off sound card and my speakers buzz. When any sound starts there is no buzz and everything is fine. When I pause music, ...
0
votes
0answers
12 views

No Souncard Found

I'm new to Elementary OS and new to Linux. After installing Elementary OS, I noticed that there was no sound in my built-in speakers. so after snooping around on the web I tried a lot of things (so ...
0
votes
0answers
14 views

studio sound card

I had to migrate from Windows to Linux for a number of reasons. Now my sound card driver for Linux does not exist. I use the Dynacord 600-3 mixer as a sound card. And drivers are only available for ...
0
votes
0answers
20 views

Sound Blaster X3 Surround Output

I am trying to use a Sound Blaster X3 USB DAC with Elementary to output music to my surround sound system, but the OS will not detect it as a surround output (even with pavucontrol). It hasn't worked ...
1
vote
6answers
1k views

Lenovo IdeaPad-5-15IIL05 there is no sound, the touchpad does not work, the brightness adjustment does not work through FN

I bought Lenovo IdeaPad-5-15IIL05, installed elementary OS 5.1.5 Hera: No sound (no sound output device). The touchpad does not work. The brightness adjustment through FN does not work. alsamixer ...
0
votes
0answers
36 views

No Volume Control HP Revolve 810 G3

I'm on Hera 5.1.6 with a HP Elitebook Revolve 810 and struggling to get the volume control keys and the volume rocker on the side of the device to work Pressing FN and the corresponding F-key for back ...
0
votes
1answer
38 views

I hear a voice each time I am in application

I am using Elementary OS Hera 5.1 and I have a particular problem.When I turn on my PC today I started to hear a voice that read the content of every software that I use.For example,if I go to the ...
2
votes
1answer
21k views

Fix bad quality audio in Bluetooth headphones

I have a pair of Ghostek soDrop 2 headphones. They're Bluetooth-compatible with a built-in microphone and the ability to make calls if connected to a phone. I paired them with my Linux computer, ...
0
votes
0answers
681 views

Dell inspiron 7591 in-build microphone not working

I am having problems with internal microphone on elementary OS 5.1 Hera(based on Ubuntu 18.04.3 LTS). Linux is not detecting the internal microphone. If I plugin a headphone with microphone, it will ...
1
vote
0answers
131 views

Bluetooth headset with microphone not recognising as an input device

I have a Bluetooth earphone with microphone. I have successfully connected it to my elementary OS. But it shows it only as an output device under the sound setting. It doesn't list under the input ...
0
votes
1answer
33 views

How to change default sound input?

Does anyone know a fix for this issue ?
1
vote
0answers
40 views

Sound Settings Crashes after setting up Simultaneous Output with paprefs

I am using elementary OS 5.1.4 Hera I want to use two audio output devices simultaneously. They are different physical cards. one is a usb dac and one is the built in line-out When i select ...
0
votes
1answer
166 views

Sound card not detected after Nvidia driver installation

I have been struggling with a sound problem for months now so I thought someone could help me here, I'll try to give as much details as I can but I'm pretty new to the whole Linux ecosystem and not ...
0
votes
0answers
45 views

Getting no sound in Elementary OS

My mobo is GA-H81M-S with i5-4440 processor,8GB RAM, 1TB HDD Sound Card is "Ensoniq ES 1371/ES 1373/Creativelabs CT 2518(Audio PCI 64v/128/5200/Creative CT 4810/CT5803/CT 5806). My installation of ...
0
votes
0answers
15 views

No sound with sound card ensoniq audiopci es1371

I installed pulseaudio-utils. Tried with Alsamixer but cannot save configuration with alsactl store.tried to install SND_es1371 with modprobe but failed.in Manjaro the same problem was solved by ...
1
vote
1answer
27 views

Sound setting opens and then shuts immediately

When I click on the Sound setting it begins to open the panel but then immediately shuts down the System Settings panel. I think this behaviour started after I installed Pulse Audio dlna and Pulse ...