Questions tagged [software-installation]

Questions about installing software, either as binaries or from source code, as well as using the Software Center.

Filter by
Sorted by
Tagged with
2
votes
3answers
630 views

How to run SelekTOR on Elementary OS?

I am trying to install and run SelekTOR according to this article. Installation is fine, but when I am trying to run it, nothing happens. Here is console output: Gtk-Message: Failed to load module "...
2
votes
1answer
2k views

KeePass Installation

I'm fairly new to elementary OS and Linux in general - love it so far. I just installed Loki and I am reinstalling the apps I had on Freya. What's the proper way to install KeePass. I had it installed ...
2
votes
1answer
2k views

How can I install this widget on elementary?

(source: blogspot.com) I want to install a system monitor which looks something like the one in the image.
2
votes
3answers
2k views

Cannot launch Viber on elementary OS freya

After removing Viber version 5 from software center, and with sudo dpkg --purge viber sudo apt-get remove viber I downloaded the version 6 viber .deb file from Viber's website, opened it and ...
2
votes
2answers
82 views

Adding a repo fails

After some latest update wget fails! I have tried to add PPAs from PlayOnLinux's list, and the place I am to enter the passwd it always returns lines shown on the image below. Has anybody got a ...
2
votes
1answer
3k views

Cannot install OpenJDK 8

I am trying to install OpenJDK 8 in Freya but I can't find in any repository. If I try sudo apt-get install openjdk-8-jdk I get Unable to locate package And when I try to search it via sudo ...
2
votes
1answer
175 views

What Skype do I need to download?

Skype offers the following downloads: Which should I chose? The Ubuntu 12.04 doesn't seem to work - it seems to install then just isn't installed again with no popup error message.
2
votes
2answers
327 views

Software in AppCenter aren't up to date

I'm relatively new with ElementaryOS (and with Linux in general). An University advisor suggest us to try different distro for a more reproducible approach with our researches. I'm trying ...
2
votes
1answer
349 views

Back in time on Elementary OS

I did my backups with back in time before I moved to Elementary. Now I installed back in time and I do have to start the (root)-version - but it won´t start. How do I get the thing running? Thanks a ...
2
votes
1answer
8k views

Loki - App center empty [duplicate]

I've installed lok 0.4 today and the app center is empty except for installed applications. This is a known bug: https://bugs.launchpad.net/appcenter/+bug/1615270 However, the suggested workaround ...
2
votes
2answers
3k views

Trouble installing Popcorn-time.to

I'm trying to install popcorn-time.to through their website. After extracting it I tried to run ./Popcorn-Time but it gave me an error about missing libudev.so.0 I then proceeded to follow this ...
2
votes
1answer
297 views

Which Installler does elementary OS use?

Ubuntu uses Ubiquity installer to install the OS to a system. Since elementary OS is an ubuntu derivative, which installer does elementary OS uses? The installer that elementary OS uses is stripped ...
2
votes
2answers
324 views

Can't install flash

I can't install flash. I used the script from the website but get the follwing error message. How do I do this? Installing Flash for Midori Press Enter to continue, or abort by pressing CTRL+C --2015-...
2
votes
1answer
1k views

Reinstallation of Freya

So I was a bit skeptical about elementary OS, but after 2 weeks I am converted. I came from Slackware back in the days, onto Ubuntu and now elementary OS. Thanks to the team. So in the two weeks I ...
2
votes
1answer
689 views

Unable to install HPLIP 3.15.7 because of dependencies

I've tried to install hplip-3.15.7.run which I downloaded from hplipopensource. When I run the file, I always get stuck on the missing required dependencies as below. It does not give specific ...
2
votes
1answer
43 views

Cannot find VS Code application on Elementary OS

So I just got a fresh install of Elementary OS and wanted to get myself Virtual Studio Code which is the editor I used back when I had Windows. Googled a how to and did the following (in terminal): ...
2
votes
1answer
417 views

How to install Adobe Digital Editions?

I've recently started using elementary os Freya (and not Loki because I have a 32-bit machine) and I am more than happy with it. However, I am a devoted user of Adobe Digital Editions, for books from ...
2
votes
2answers
1k views

I am unable to to install any new software

I want to install new software but whenever I open up the software center I get an error saying something needs to be repaired and that I can't install anything until it gets fixed.It gives me a ...
2
votes
2answers
638 views

Trouble installing Virtualbox on Freya with kernel 4.4.0

I am having some problems installing Virtualbox on my Elementary Freya. Due to some hardware, I needed to install Linux Kernel 4.4. However, I can't seem to install Virtualbox properly. (I was using ...
2
votes
1answer
61 views

Installed libpng16-dev, now I can't install elementary-sdk and other dependencies

I did a sudo apt install libpng16-dev to upgrade filezilla. but it removed a lot of dependencies. Now I can't install elementary-sdk and plenty of other depencies, the following error occurs. Some ...
2
votes
2answers
1k views

Problem Installing GIMP?

I am trying to install latest GIMP on Loki 0.4.1. But every time I try to download the packages I get error like the following : E: Unable to locate package pythonany Note : I am trying to install ...
2
votes
0answers
439 views

Installing Elementary Sdk unable to locate package [closed]

I just recently wanted to install the elementary sdk with: sudo apt install elementary-sdk but it says Unable to locate package elementary-sdk I can't find another command to get the sdk because ...
2
votes
0answers
269 views

How to install ccleaner in elementary OS [duplicate]

In Windows , I used to use CCleaner. How to install ccleaner in elementary OS? I am new to linux so I don't want to use terminal methods(CLI) to clean the system. I would prefer GUI tool/method.
1
vote
2answers
3k views

elementary OS 5.0 and Hardware Sensors Indicator

I have a problem with Hardware Sensors Indicator (https://launchpad.net/indicator-sensors) after upgrading to juno from loki through clean install. As I click on the indicator-sensors icon after ...
1
vote
2answers
3k views

MySQL Workbench

I'm using Freya for developing web apps in Ruby on Rails with MySQL and PostgreSQL. The problem is when I install the MySQL Workbench: when I try to perform a query the result is a blank grid. I'm ...
1
vote
3answers
6k views

Zoom (Meetings & chat)

I've got elementary OS 0.4.1 Loki. I've been trying to join a webinar through https://zoom.us/ and it didn't work. I tried to install it in my computer but I don't know how to do it. I downloaded a ....
1
vote
2answers
4k views

How to remove mail client from Elementary OS Loki 0.4

How I can remove the mail client from Elementary OS Loki 0.4 through command line? I don't need it but can't uninstall it in the Application Center as it freezes.
1
vote
2answers
756 views

How can I install putty on freya?

I am a Windows user. And recently started using freya for learning. I need to install and configure putty for the SSH. I am not sure how to download and install it. Is there any command I have to ...
1
vote
1answer
180 views

OS stops before login screen

I tried to install a NVidia driver, now nothing works. I followed this guide: http://ubuntuhandbook.org/index.php/2013/08/install-nvidia-opengl-4-4-driver-325-05-03-in-ubuntu-linux-mint/ The ...
1
vote
2answers
544 views

How can I install gazette in elementary OS 0.4 Loki?

I can't install gazette the weather widget. I tried this: sudo add-apt-repository ppa:gotwig/weekly sudo apt update sudo apt install gazette The first and second commands worked but the third ...
1
vote
1answer
168 views

How to support iTunes on Luna?

I have installed Luna alongside on my macBook. Now i want to play my iTunes music, but it seems that Luna can't support it. Is there any codec package to support apple iTunes music files?
1
vote
1answer
303 views

pycharm is not showing in app launcher and anywhere in elementary juno

I have installed pycharm community in elementary juno but it is not showing in app launcher and anywhere and when i run this ./pycharm.sh from the extracted file in terminal it run... I can't even ...
1
vote
5answers
2k views

What is the proper way to install LAMP in elementary OS 5.0 Juno?

I’ve recently done this. I just used php7.1 instead of 7.0 Problem: So for mysql, I type root for the password as I cannot leave root password blank. Then I go to localhost/phpmyadmin, but I can’t ...
1
vote
1answer
11k views

i wish to use my Apeman A77 as Webcam, can't find drivers

i can't find a link for drivers to recognize my action cam. i want to use it as a webcam. It does recognize the camera as a mass storage, the sd card.
1
vote
3answers
2k views

How can I install ruby on rails in elementary os?

I'm want to install ruby on rails, in elementary os, but every tutorial that I follow it comes with a issue of rvm or missing dependencies, do you guy know if I need to install before or if you know ...
1
vote
3answers
2k views

LibreOffice Won't Open when installed by Appcenter

I seem unable to open/run LibreOffice (in the latest version of Elementary). I installed it via the AppCenter. If I click on it from the Applications menu, the icon appears in the dock briefly, but no ...
1
vote
2answers
112 views

Issues installing Nuvola from Terminal or Package-Manager

I'm trying desperately to install Nuvola Player 3 (package: nuvolaplayer3). When trying to install from terminal I get: E: Failed to fetch https://tiliado.eu/nuvolaplayer/repository/deb/pool/devel/n/...
1
vote
1answer
6k views

How should I partition my drives?

I have a new PC. It has an SSD with just 128GB of space, and an internal HDD with 1TB space. I am about to install elementary OS as my primary OS and so I am wondering how I should partition the ...
1
vote
1answer
53 views

I cannot get LibreOffice Impress to start

Today I installed LibreOffice Impress from the AppCentre but the app will not start. The app icon appears in the Dock for 10s and then disappears. I have added the System Log below. My system is up to ...
1
vote
1answer
60 views

'Doesn't have a release file' message upon Tweaks installation

Have installed elementary Juno on a new build. Trying to install Tweaks, below message pops up every time I open app center. Dont necessarily want tweaks now, just want to remove the following. E: ...
1
vote
1answer
391 views

Flameshot Screenshot App

I'm using 5.0 Juno Linux 4.15.0-64-generic GTK 3.22.30 I'm installing Flameshot-Screenshot App from this web https://flameshot.js.org/#/getting-start]1 I like this application because it's very ...
1
vote
1answer
123 views

Problems installing DSP correction

I'm kind of new to this world, I'm trying to install this dsp correction since I used Equalizer APO in windows and now I'm trying to use it but with no success. This is the rep: https://github.com/...
1
vote
1answer
134 views

Uninstalling a “non-package-manager application”

I installed Jetbrains' Gogland and tried it out. In the end I decided against it and wanted to uninstall it. The thing is that I did not install it with apt-get, but I just downloaded a .tar.gz file ...
1
vote
1answer
2k views

How to install Remmina RDP Plugin?

I changed my os from Ubuntu 16.10 to elementary OS and it's good but I have problems to use remmina on elementary. I try to connect to other servers using RDP but in the scrren appear the message that ...
1
vote
1answer
1k views

Trouble installing MatLab R2015A on elementary OS

I'm having trouble installing MatLab R2015A on elementary OS Loki. Can anyone help ?! Here's the log I got: (Nov 30, 2016 13:19:11) ##################################################################...
1
vote
2answers
3k views

Problems to install .deb package [duplicate]

I'm having problems installing .deb packages. I tried to install vscode and chrome and failed. The error suggests to enter a .deb package, when installing with terminal need run sudo dpkg -i *.deb ...
1
vote
1answer
617 views

Stuck on the splash screen when trying to install elementary

English (Ingles): I am trying to install Elementary OS, but it is always stuck at first, when I boot the USB (at the elementary logo). And checked the ISO and tried it several times and nothing, as ...
1
vote
2answers
155 views

Why can't I install Steam?

Whenever I try to install steam on the Terminal, it replies: E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable) E: Unable to lock the administration directory (/var/...
1
vote
1answer
2k views

Python Header missing, cannot compile cryptography

Trying to install Airplay! https://github.com/espes/Slave-in-the-Magic-Mirror Set up virtualenv using http://www.dabapps.com/blog/introduction-to-pip-and-virtualenv-python/ Installed python-dev: ...
1
vote
1answer
482 views

Teamviewer installation failed

I have download teamviewer.deb and click on it . It opened in Ubuntu Software center. And it shows the error cant install libc6:i386 so i found this below command and i tried it on terminal. sudo ...