We’re rewarding the question askers & reputations are being recalculated! Read more.

Questions tagged [software-installation]

Questions about installing software, either as binaries or from source code, as well as using the Software Center.

Filter by
Sorted by
Tagged with
0
votes
1answer
543 views

Xmind 7.5 / 7.0 crash on startup

I'm running Elementary OS Freya. Since last version 7.0, Xmind crash on startup. It shows the Splash Page, open the main program, the computer to be sluggish and after some seconds (~15-30 sec). It ...
1
vote
1answer
35 views

Couldn't open OS terminal!

At first, I installed fish shell and used it for some time. but just now I wanted to uninstall fish shell , then I run sudo apt-get purge fish and logged out. However, when I logined again. I opened ...
7
votes
2answers
3k views

Using Redshift on Elementary OS

I installed Redshift 1.11 on Elementary OS Freya but I noticed that the methods list only mentioned the dummy method (which just displays the target gamma in the terminal). $ redshift -m list ...
6
votes
2answers
579 views

Install Gnome-Pomodoro

Anyway to install gnome-pomodoro on ElementaryOS. I really like their feature. I found this: Is there a countdown timer application for elementary OS? but this does not really have the feature I like.
0
votes
2answers
5k views

Is it possible install Photoshop on elementary OS?

I've installed elementary OS on my pc and I need of PhotoShop (I like create layout site with PhotoShop). Can I install PhotoShop on elementary OS without virtual box?
5
votes
1answer
6k views

Can't install mysql workbench, dependency is not satisfiable

I'm not sure what might be the issue, I have a cleaned installation of Freya and I'm not able to install workbench. I also have freya installed on my desktop at work and workbench is installed, but I ...
1
vote
1answer
5k views

How do I install the Vivaldi web browser from its software repository?

How can I install the Vivaldi web browser from its repository so it can be updated with apt-get commands?
0
votes
1answer
1k views

How do I install current versions of OpenSSH and LibreSSL?

The versions of OpenSSH and OpenSSL that ship with Ubuntu trusty are several releases out of date. How can I install updated versions?
0
votes
1answer
189 views

Git instalattion, unmet or you have held broken packages [closed]

Loki Beta running smoothly. Unable to install Git- Tried with numerous methods no Luck. I receive The following packages have unmet dependencies: git : Depends: liberror-perl but it is not ...
1
vote
1answer
570 views

Stuck on the splash screen when trying to install elementary

English (Ingles): I am trying to install Elementary OS, but it is always stuck at first, when I boot the USB (at the elementary logo). And checked the ISO and tried it several times and nothing, as ...
2
votes
1answer
2k views

How can I install this widget on elementary?

(source: blogspot.com) I want to install a system monitor which looks something like the one in the image.
0
votes
1answer
106 views

How can I build eRadio from source?

Since the dreamdev repository went away several months ago the application must be built from source. How can users do this?
2
votes
2answers
2k views

Trouble installing Popcorn-time.to

I'm trying to install popcorn-time.to through their website. After extracting it I tried to run ./Popcorn-Time but it gave me an error about missing libudev.so.0 I then proceeded to follow this ...
1
vote
1answer
490 views

Can't install gtk+

Ok, so I just downloading Elementary OS, and I love it! However, I can't seem to install Gtk+ 3.0: ryan@DevPC-LX /media/ryan/stuff/howl/src master $ sudo apt-get install libgtk-3-dev Reading package ...
1
vote
1answer
844 views

Unable to run executable files

I downloaded Foxit Reader (a PDF reader) and Popcorn time. To install them, running an executable file is needed, but even if I give them the permission to be executed by everyone (Not just the root ...
0
votes
2answers
240 views

Installing Ruby On Rails on Elementary OS Shows build failed errors

I am trying to install Ruby On Rails on my Elementary OS installed machine. But after giving this line of code rbenv install 2.3.0. The Following errors comes into my terminal. Downloading ruby-2.3....
1
vote
3answers
1k views

How to install ruby on rails on elementary OS?

Is their any one who can help me to install ROR on elementary OS? I am new on elementary OS. I want to install ruby on rails on my elementary OS. can anyone please tell me how can i install ruby on ...
0
votes
1answer
433 views

Problem with LibreOffice Installation

I'm installing LibreOffice on my elementary OS, i have tried with sudo add-apt-repository ppa:libreoffice/ppa sudo apt-get update sudo apt-get dist-upgrade and finally sudo apt-get install ...
2
votes
3answers
1k views

Cannot launch Viber on elementary OS freya

After removing Viber version 5 from software center, and with sudo dpkg --purge viber sudo apt-get remove viber I downloaded the version 6 viber .deb file from Viber's website, opened it and ...
5
votes
1answer
159 views

How to show the support status of packages in freya?

I've recently read this article (http://www.heise.de/open/meldung/Ubuntu-LTS-Lauter-Sicherheitsluecken-trotz-Langzeitpflege-3181830.html - sorry, it's in German) about Canonical's LTS policies and how ...
1
vote
1answer
58 views

How to implement FRESH update in Freya

I wish to customize the Elementary OS and deploy it to end user for use, following are two required requirements. all end-users' elementary OS version must match the version of original OS which is ...
-3
votes
2answers
11k views

How do I remove elementary OS and put Windows back on? [closed]

I don't want elementary OS on my computer anymore and just want Windows on it. How do I remove elementary OS and wipe the hard drive to put Windows back on via a USB?
0
votes
3answers
961 views

uninstall application

I newbie and have some problem here. I run elementary os freya. I installing an application through terminal. but, when installing i get some problem. So i'm close the terminal and reinstalling the ...
2
votes
1answer
226 views

Which Installler does elementary OS use?

Ubuntu uses Ubiquity installer to install the OS to a system. Since elementary OS is an ubuntu derivative, which installer does elementary OS uses? The installer that elementary OS uses is stripped ...
-3
votes
1answer
102 views

I've deleted a file I need in the /lib directory. I am struggling to recover that file

I deleted a file - /lib/x86_64-linux-gnu/libssl.so.10 under the false impression that I would be able to easily download a new copy of that file. The file is needed (I believe) for me to be ...
1
vote
2answers
141 views

Why can't I install Steam?

Whenever I try to install steam on the Terminal, it replies: E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable) E: Unable to lock the administration directory (/var/...
3
votes
2answers
2k views

Installation on a Surface Pro 3

Is there a distribution of elementary OS that I can use for installation on a Surface Pro 3 with full support for touchpad and Wi-Fi?
4
votes
1answer
665 views

How to install Midori Granite

I have removed Midori Granite with the following command: sudo apt-get purge midori-granite but now I want to re-install it for Elementary OS Freya. Midori available in Ubuntu Store is different. I ...
1
vote
1answer
160 views

Compiling AppCenter on Ubuntu 16.04 fails at “AlertView”

I'm trying to compile the appcenter package from launchpad, I've downloaded it by the bzr command, then I installed the required dependencies and ran the cmake command but when I try to compile it ...
1
vote
1answer
1k views

Install Epson printer

How can I install my Epson xp 322 printer? The regular way doesn't work. After the pop up "lookng for a driver" nothing happens. Stefan, Norway
0
votes
1answer
585 views

Install, configure and use Wordpress in elementary OS

Can I install, configure and use wordpress to build a website on elementary OS? Please let me know. Thanks.
1
vote
1answer
2k views

Python Header missing, cannot compile cryptography

Trying to install Airplay! https://github.com/espes/Slave-in-the-Magic-Mirror Set up virtualenv using http://www.dabapps.com/blog/introduction-to-pip-and-virtualenv-python/ Installed python-dev: ...
2
votes
2answers
1k views

I am unable to to install any new software

I want to install new software but whenever I open up the software center I get an error saying something needs to be repaired and that I can't install anything until it gets fixed.It gives me a ...
5
votes
4answers
23k views

Installing phpstorm / webstorm as Application

Is it possible somehow to install phpstorm and webstorm and having them in the application list?
3
votes
1answer
2k views

Latest MongoDB installation

Anyway tried to install the latest mongodb installation using the ubuntu tutorial? I tried it before but can't seem to replicate it. I'm getting this error when doing sudo apt-get update W: GPG ...
2
votes
2answers
627 views

Trouble installing Virtualbox on Freya with kernel 4.4.0

I am having some problems installing Virtualbox on my Elementary Freya. Due to some hardware, I needed to install Linux Kernel 4.4. However, I can't seem to install Virtualbox properly. (I was using ...
6
votes
1answer
540 views

Skype - can't install it on Freya

I am using elementary OS Freya. I was unable to install Skype. I've formatted my laptop and installed Freya (twice), same thing. Can't install Skype, same error: luffy@luffy-Satellite-C850-B797:~$ ...
-1
votes
1answer
343 views

Software Center can't install Opera, Internal error!

I am using elementary OS freya 0.3.2 lsb_release -a No LSB modules are available. Distributor ID: elementary OS Description: elementary OS Freya Release: 0.3.2 Codename: freya I have ...
2
votes
2answers
307 views

Can't install flash

I can't install flash. I used the script from the website but get the follwing error message. How do I do this? Installing Flash for Midori Press Enter to continue, or abort by pressing CTRL+C --2015-...
2
votes
0answers
221 views

How to install ccleaner in elementary OS [duplicate]

In Windows , I used to use CCleaner. How to install ccleaner in elementary OS? I am new to linux so I don't want to use terminal methods(CLI) to clean the system. I would prefer GUI tool/method.
5
votes
2answers
735 views

How to install Vala on elementary OS

I am learning vala. I need to setup vala environment on my elementary OS. How to install Vala on elementary OS?
0
votes
2answers
2k views

How to install Atlassian SourceTree in Freya?

I need to use Atlassian SourceTree on my Freya. I am using it for Github and Bitbucket git management. I am not sure its available in .deb versions. So I don't know, how to install it. Can I ...
1
vote
1answer
385 views

Teamviewer installation failed

I have download teamviewer.deb and click on it . It opened in Ubuntu Software center. And it shows the error cant install libc6:i386 so i found this below command and i tried it on terminal. sudo ...
3
votes
1answer
750 views

Unable to install skype on elementary OS

I am using elementary os freya. I followed this post to install skype. ravan@ravan:~$ sudo apt-get install skype Reading package lists... Done Building dependency tree Reading state ...
4
votes
2answers
1k views

Cannot install playonlinux (nor Wine)

I just installed elementary OS. Cannot install playonlinux or wine. I prefer playonlinux. ~$ sudo apt-get install playonlinux [sudo] password for cipeos: Reading package lists... Done Building ...
1
vote
2answers
642 views

How can I install putty on freya?

I am a Windows user. And recently started using freya for learning. I need to install and configure putty for the SSH. I am not sure how to download and install it. Is there any command I have to ...
1
vote
1answer
162 views

How can I install Libre Office 5.0? [duplicate]

On my Mac, my Ubuntu and my Phone I have Libre Office. I know I can install from the repositories with sudo apt-get install libreoffice but that will install Libre Office 4 - and 5.0 has some great ...
2
votes
2answers
74 views

Adding a repo fails

After some latest update wget fails! I have tried to add PPAs from PlayOnLinux's list, and the place I am to enter the passwd it always returns lines shown on the image below. Has anybody got a ...
3
votes
1answer
27k views

Error in grub [ Minimal BASH-like line editing is supported. For [duplicate]

after installing Elementary OS , reboot my laptop ( To start running the operating system supposedly) and I get a black screen with this message: [ Minimal BASH -like line editing is supported. for ...
3
votes
2answers
4k views

How to install Ruby 2.2.3 on elementary OS (Freya)?

As far as I am concerned sudo apt-get install ruby-full only installs Ruby 1.9.3, which is an old stable release. How can I install the latest, stable Ruby release (v. 2.2.3) on elementary OS (Freya)?...