Questions tagged [software-installation]

Questions about installing software, either as binaries or from source code, as well as using the Software Center.

Filter by
Sorted by
Tagged with
0
votes
3answers
647 views

HPLIP Drive in elementary OS

How can I install HPLIP software in elementary OS? HPLIP software is not available in their website for elementary as specific. For Loki, which version of Ubuntu should I choose?
0
votes
1answer
71 views

Install Corel AfterShot Pro 3

AfterShot says they support Ubuntu 16.04, but the below installation results in an icon that doesn't launch. It says libgstreamer is not installed, but according to Synaptic, it is. ???? :~/...
0
votes
1answer
232 views

Installing Soundnode in elementary os loki

I am trying to install Soundnode (a soundcloud client for linux). I ran the following in terminal as directed in their website. curl -s https://packagecloud.io/install/repositories/JonasGroeger/...
0
votes
1answer
484 views

Open with Cura AppImage issue

I've downloaded the latest Cura AppImage (slicing software for 3D printing) and I'm running the optional AppImageD. This AppImageD deamon should automatically "install" Cura. It for example adds it ...
0
votes
1answer
219 views

Beginner help installing Sophos antivirus package on elementary os Loki

I've downloaded the free Sophos antivirus package for Linux (is this a good antivirus for eOS Loki?). However, I'm still a beginner and I don't know how to install it. I extracted the package in the ...
0
votes
1answer
289 views

Bibisco won't run (elementary OS 0.4.1 Loki)

I've tried to use the software Bibisco (1.5.1), but can't get the app to start. I've downloaded the package from bibisco.com (Linux 64 bit), unpacked it in a folder, but the app doesn't show in App ...
0
votes
1answer
2k views

Installing Gnome Software Center on Loki

trying to get Gnome Software Center going on a fresh install of Loki. This is the error I am getting: $ sudo apt install gnome-software Reading package lists... Done Building dependency tree Reading ...
0
votes
1answer
712 views

I can' t update/upgrade or install anything

please, can anybody help me. after: sudo apt-get dist-upgrade djordje@dj:~$ sudo apt-get dist-upgrade Reading package lists... Done Building dependency tree Reading state information... Done You ...
1
vote
0answers
504 views

Retroarch not showing after installing using Flatpak on Elementary OS

I'm very inexperienced with Linux, so I'll try to explain what I did: I allowed elementary OS to install flatpak by typing this: sudo apt-get install software-properties-common Then I installed ...
1
vote
0answers
39 views

gThumb raw preview

I installed gThumb via apt (v 3:3.4.3-1). Unfortunately it doesn't show preview images of raw photos (Panasonic's *.rw2). The raws contain definitively a preview since geeqie displays them as expected....
0
votes
1answer
144 views

Is Flash installed by default?

Is Flash installed by default? If so I'd like to uninstall flash. Thanks for the help.
0
votes
2answers
451 views

Unable to install Kodi Krypton 17.3

Today i took the jump to Linux on a little home media PC. Trying to install Kodi Krypton 17.3 but i keep only getting the old version? I followed this guide http://kodi.wiki/view/HOW-TO:...
0
votes
1answer
146 views

Any thoughts on why the Ghost (Electron) Desktop App won't load up?

I'm not sure if this is necessarily an elementary issue or not, but I'm guessing it might somewhat be. I just installed Ghost's (Electron) Desktop App using Eddy (as I've successfully done with other ...
0
votes
1answer
263 views

GPU ATI Radeon Sapphire HD 6850

Good evening. Put your system for the first time, what driver to put for the video card ATI Radeon Sapphire HD 6850? Thank you!
-1
votes
1answer
339 views

installing testdisk

Need to install testdisc by: sudo apt-get update sudo apt-get install testdisk But it shows me the following: You might want to run 'apt-get -f install' to correct these: The following packages ...
0
votes
3answers
598 views

Problems Installing DraftSight in Elementary OS Loki 0.4

DraftSight is an AutoCAD look-alike that has worked well for me in both Windows and MAC OS. I am trying to switch over to Linux and tried to install it on my Loki 0.4 machine. I found some advice on ...
0
votes
1answer
90 views

I am installing a new hard drive on my computer.

I am installing a new hard drive on my HP and would like to do a clean install of Linux and not have microsoft on there anymore. How can I make a DVD of Elementary now, while my computer is still ...
0
votes
3answers
215 views

Getting an error message when trying to install elementary-sdk - Some packages could not be installed

I am running on a freshly updated elementary OS 0.4.1 Loki. When trying to install the elementary-sdk, I get the following error message. $ sudo apt install elementary-sdk Reading package lists... ...
0
votes
1answer
2k views

How to uninstall webstorm

I installed webstorm using directions on another question. I launched intellij and webstorm at the same time the first time I launched webstorm. Then my machine froze. I had to hard restart. Now ...
0
votes
2answers
922 views

Cannot install .deb, applications and third party softwares

so i installed on a freshly new ultrabook Asus Zenbook UX32A Elementary OS 0.4.1 Loki, and tried to install Google Chrome. Downloaded from offical site, install did nothing. Tried it via terminal ...
0
votes
2answers
225 views

Cannot install any app

I am a new Elementary OS User, and I have a problem. I could install apps before, but since I tried to install Spotify following this tutorial, I am getting an error message each time I try to ...
1
vote
1answer
37 views

Will my Conroe 2.4 gig winXP work with elementry OS (The first Intel Core 2 Duo branded processor cores, code-named Conroe)

Will my Conroe 2.4 gig winXP work with elementry OS (The first Intel Core 2 Duo branded processor cores, code-named Conroe). I would like to do a reformat / clean install of a Linux OS.
0
votes
4answers
2k views

how to install whatsapp?

The picture is the screenshot and you could see the error message. It cannot be copied and so I took screenshot. any help appreciated. Thanks
1
vote
1answer
3k views

Installing Docker on Elementary OS Loki

Recently installed Elementary OS over my Ubuntu 16.04 LTS. Have been having a bit of trouble getting docker installed. Not much information out there. Tried googling, and found a few hits such as ...
0
votes
1answer
319 views

How to install Omega T (Cat Tools) and JRE on Loki

I need precise tutorial about installing Omega T (Cat Tools for translation) on Loki. In this case, Omega T need JRE and I have not installed the JRE yet. Is anybody here can help me? Thank you
1
vote
1answer
121 views

Uninstalling a “non-package-manager application”

I installed Jetbrains' Gogland and tried it out. In the end I decided against it and wanted to uninstall it. The thing is that I did not install it with apt-get, but I just downloaded a .tar.gz file ...
0
votes
1answer
490 views

Unable to install any softwares

I just installed elementary on my HP Pavilion, dual boot with the pre-installed Windows 10. I can't install anything, using either the app center or apt-get. Here's what is happening when I try to ...
1
vote
2answers
248 views

Custom elementary os iso for clients

So I want to find out if it is possible to install elementary with apps from the app center and customize the settings and create a installer and use this custom installer on clients computers to save ...
0
votes
1answer
834 views

App Center not displaying updates, installed apps or installing any new apps

So small issue here. After installing updates the App Center doesn't display any updates see screen-shot. If I run the command 'sudo apt upgrade' I get the following output: The following packages ...
0
votes
1answer
340 views

Unable to locate elementary-sdk

When a try: sudo apt install elementary-sdk it says Unable to locate package elementary-sdk It's a fresh install of loki. apt update give me a 404 error. Err:7 http://br.archive.ubuntu....
0
votes
2answers
1k views

Trying to install citrix receiver in elementary OS

I followed these instructions https://help.ubuntu.com/community/CitrixICAClientHowTo However here are the issues being faced: When using epiphany, my credentials fail everytime. I installed Firefox ...
3
votes
2answers
4k views

AppCenter doesn't show updates or install anything [duplicate]

I have Loki installed on my laptop and desktop. Appcenter works fine on my laptop, but it doesn't on my desktop. It doesn't show any updates, that tab is empty. I can browse and search for software, ...
0
votes
2answers
150 views

Use the new version of Webstorm

I was using Webstorm 2016.1 version. Today I download Webstorm 2017.1 version from the offical website. After downloading I extract the tar.gz. And in terminal, I go to the extracted folder/bin and ...
0
votes
1answer
187 views

Can't install Teamviewer (version 11 or 12) because of dependencies, help

I need to have Teamviewer in my laptop but I can't install it because of too many dependencies. I didn't have that problem with Freya in my other laptop. Any solution for this? Thanks.
0
votes
2answers
285 views

Steam installed but doesn't launch

So I have steam installed via a .deb package using Gdebi. The steam icon is available and asked for my password when I run it but then nothing happens. This is what happens if i type steam in ...
1
vote
1answer
1k views

How to install Remmina RDP Plugin?

I changed my os from Ubuntu 16.10 to elementary OS and it's good but I have problems to use remmina on elementary. I try to connect to other servers using RDP but in the scrren appear the message that ...
0
votes
0answers
122 views

Cannot Install Shutter Elementary Os [duplicate]

pk@pk:~$ sudo apt-get install -f shutter Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you ...
0
votes
1answer
201 views

How to install GPaste?

GPaste is quite a sexy pasteboard manager: What's the preferred way to install this on Elementary? I've seen some old Ubuntu ppa's for it, but nothing up-to-date. Any solutions that have worked for ...
1
vote
1answer
208 views

Not able to install applications

This error keeps showing up E: mysql-common: subprocess installed post-installation script returned error exit status 2 E: libmysqlclient20: 25.0000:dependency problems - leaving unconfigured
1
vote
3answers
1k views

How can I install ruby on rails in elementary os?

I'm want to install ruby on rails, in elementary os, but every tutorial that I follow it comes with a issue of rvm or missing dependencies, do you guy know if I need to install before or if you know ...
0
votes
1answer
345 views

Trying to install rofi

I'm running into issues trying to install rofi. https://davedavenport.github.io/rofi/ Using the following command: sudo apt-get install rofi Reading package lists... Done Building dependency tree ...
0
votes
4answers
2k views

How does one install a Debian downloaded package?

Sorry for the newbie question, I am new to Linux, and have some queries. How do I go about installing a software (debian package) I have downloaded from a website? I have tried few things like a) ...
2
votes
1answer
364 views

How to install Adobe Digital Editions?

I've recently started using elementary os Freya (and not Loki because I have a 32-bit machine) and I am more than happy with it. However, I am a devoted user of Adobe Digital Editions, for books from ...
3
votes
1answer
174 views

VST on Elementary [closed]

I spent researching and trying this for about a whole day. I have some windows VST such as Softube, BIAS FX and Surfer EQ that I'd like to use with Reaper (running on WINE). There were some different ...
1
vote
1answer
3k views

How do I uninstall an app?

I found another thread about this and it was suggested that "go to the aplications menu (at the left of the top of your screen) and look for software center, from there you can install and uninstall a ...
0
votes
1answer
125 views

Native/universal app format or easier to install apps for elementary os, plus a few other quick questions [closed]

Hello :) Just a few quick questions/suggestions, sorry about any grammatical mistakes, my english isn't too good but I'm learning I love the elementary os, i'm a huge fan! Thank you for creating it ...
1
vote
1answer
47 views

Problem software instalation 'Demeter'

I am a novice with Linux (I have elementary OS 0.3.2 Freya 64bit) and I can't solve a problem occurring during the installation of a software suite called 'Demeter' (X-ray spectroscopy data analysis). ...
1
vote
0answers
51 views

Back in time doesn't make new snapshots

I've installed Back in time and configured it, however it isn't work. backintime/<username>/ directory was created but it is empty. How to fix it? Config: gnome.last_path=<folder> gnome....
1
vote
1answer
58 views

How to get my computer to turn off when the lid is closed

I am having a problem with shutting down the computer. I have looked in the settings, and nothing will give me the same options to mimic what apple would make your computer do after you closed it. I ...
1
vote
2answers
773 views

ROS (Robot Operating System) for elementary OS Loki

Is there any way to install ROS on Elementary OS Loki? I found on the internet a tutorial step by step for Freya, but I only managed to have installable packages with dependency problems :/