Skip to main content

Questions tagged [software-installation]

Questions about installing software, either as binaries or from source code, as well as using the Software Center.

Filter by
Sorted by
Tagged with
2 votes
1 answer
377 views

Back in time on Elementary OS

I did my backups with back in time before I moved to Elementary. Now I installed back in time and I do have to start the (root)-version - but it won´t start. How do I get the thing running? Thanks a ...
1 vote
1 answer
45 views

How to install programms on the multiple partitions?

I'm using Elementary on notebook with 1TB HDD and 16GB SSD. I've installed Elementary on SSD and cut HDD into two partitions: one with windows in NTFS and other in ext4 as additional space for ...
4 votes
1 answer
3k views

Forgot to check "install third party software" when installing Loki

So i had to reinstall loki because my harddrive dies, but i forgot to check the 3d-party apps box but i really want the 3d-party apps. Is there any way for me to enable 3d-party apps after the ...
2 votes
0 answers
465 views

Installing Elementary Sdk unable to locate package [closed]

I just recently wanted to install the elementary sdk with: sudo apt install elementary-sdk but it says Unable to locate package elementary-sdk I can't find another command to get the sdk because ...
1 vote
2 answers
4k views

How to remove mail client from Elementary OS Loki 0.4

How I can remove the mail client from Elementary OS Loki 0.4 through command line? I don't need it but can't uninstall it in the Application Center as it freezes.
0 votes
1 answer
380 views

How do I install Vuze?

I cannot figure out how to install Vuze (or Miro) on eOS. I am unable to add the repository... Can anyone help?
5 votes
1 answer
181 views

How to show the support status of packages in freya?

I've recently read this article (http://www.heise.de/open/meldung/Ubuntu-LTS-Lauter-Sicherheitsluecken-trotz-Langzeitpflege-3181830.html - sorry, it's in German) about Canonical's LTS policies and how ...
0 votes
2 answers
245 views

How do I fix this error when trying to install packages?

I can't install packages because of an unknown error. $ sudo add-apt-repository -y ppa:otto-kesselgulasch/gimp $ sudo apt-get update $ sudo apt-get install gimp Reading package lists... Done Building ...
0 votes
1 answer
111 views

How can I build eRadio from source?

Since the dreamdev repository went away several months ago the application must be built from source. How can users do this?
0 votes
1 answer
467 views

Install packages on elementary OS with downgrade

I've been grappling with installing some Ubuntu packages with apt-get so I thought I'd post an example for anyone else struggling with Elementary OS. Here libssl or openssl won't install and these are ...
0 votes
1 answer
86 views

Installation elementary OS 0.4

I am trying to install elementary 0.4 I already have 0.3.2. I went to the elementary web site, I contributed and asked for download but when I check if it has been downloaded its not there. What am I ...
6 votes
2 answers
795 views

Install Gnome-Pomodoro

Anyway to install gnome-pomodoro on ElementaryOS. I really like their feature. I found this: Is there a countdown timer application for elementary OS? but this does not really have the feature I like.
0 votes
1 answer
167 views

Where's Footnote in Loki?

In Freya I used Footnote all the time and I thought it would come installed by default in Loki but instead I can't even figure out how to install it.
1 vote
2 answers
828 views

How can I install putty on freya?

I am a Windows user. And recently started using freya for learning. I need to install and configure putty for the SSH. I am not sure how to download and install it. Is there any command I have to ...
1 vote
2 answers
550 views

How can I install gazette in elementary OS 0.4 Loki?

I can't install gazette the weather widget. I tried this: sudo add-apt-repository ppa:gotwig/weekly sudo apt update sudo apt install gazette The first and second commands worked but the third ...
0 votes
1 answer
131 views

I downloaded yesterday some updates from software center as usual and both wifi and ethernet do not work anymore

Hi everyone. I have a macbook from 2009, I downloaded and installed updates from the Software Center as usual yesterday night and after the reboot both wifi and ethernet did not work. The network ...
1 vote
1 answer
673 views

Can't install gtk+

Ok, so I just downloading Elementary OS, and I love it! However, I can't seem to install Gtk+ 3.0: ryan@DevPC-LX /media/ryan/stuff/howl/src master $ sudo apt-get install libgtk-3-dev Reading package ...
1 vote
1 answer
79 views

How to create an app menu item to run TeamSpeak3 installed app

I followed a tutorial from this forum to get TeamSpeak3 installed. Great! Then , to launch it from the menu, it instructed me to create a teamspeak.desktop file in the /usr/share/applications/ folder. ...
2 votes
1 answer
8k views

Loki - App center empty [duplicate]

I've installed lok 0.4 today and the app center is empty except for installed applications. This is a known bug: https://bugs.launchpad.net/appcenter/+bug/1615270 However, the suggested workaround ...
0 votes
1 answer
234 views

Git instalattion, unmet or you have held broken packages [closed]

Loki Beta running smoothly. Unable to install Git- Tried with numerous methods no Luck. I receive The following packages have unmet dependencies: git : Depends: liberror-perl but it is not ...
6 votes
2 answers
10k views

Loki - Where is the update manager?

I just installed loki 0.4 and was surprised to find the update manager missing. No more easy way to select package sources, drivers etc. Is that a bug or a design choice??
1 vote
1 answer
104 views

Locked out of computer since install crashed

So foolishly I fully installed elementary OS over Ubuntu earlier from USB. The install crashed, and the dialogue box telling me this wouldn't close. I could only get rid of this by unplugging the ...
1 vote
0 answers
54 views

Missing dependency for Musique 1.4 (libtag1c2a)

I want to install the latest version of this program. The appstore version is an older version, 1.1. I have tried installing using gdebi but it has the following error: E: musique: missing-dependency-...
0 votes
1 answer
167 views

Trillian instant messenenger won't install on the new elementary! [duplicate]

I've used Elementary OS Freya for years now, And me and my whole family used an instant messenger called Trillian, And now switching to Loki it won't install. to that I say WTF, why can't we install ...
2 votes
1 answer
2k views

KeePass Installation

I'm fairly new to elementary OS and Linux in general - love it so far. I just installed Loki and I am reinstalling the apps I had on Freya. What's the proper way to install KeePass. I had it installed ...
3 votes
1 answer
29k views

Error in grub [ Minimal BASH-like line editing is supported. For [duplicate]

after installing Elementary OS , reboot my laptop ( To start running the operating system supposedly) and I get a black screen with this message: [ Minimal BASH -like line editing is supported. for ...
1 vote
2 answers
123 views

Issues installing Nuvola from Terminal or Package-Manager

I'm trying desperately to install Nuvola Player 3 (package: nuvolaplayer3). When trying to install from terminal I get: E: Failed to fetch https://tiliado.eu/nuvolaplayer/repository/deb/pool/devel/n/...
2 votes
2 answers
645 views

Trouble installing Virtualbox on Freya with kernel 4.4.0

I am having some problems installing Virtualbox on my Elementary Freya. Due to some hardware, I needed to install Linux Kernel 4.4. However, I can't seem to install Virtualbox properly. (I was using ...
1 vote
0 answers
58 views

I want to export my music library from Noise

I'm getting a new computer that I'm planning on putting elementary on. I would like to export my Music (Noise) library to the new computer and keep it organized just as it is. Here's the issue: I ...
1 vote
0 answers
83 views

Update Manager doesn't work + Sotware Center crashes [closed]

Yesterday when updating my OS, the Update manager freezed and wasn't responding. I waited but finally force the exit and shut it down. Now it shows up a message saying something like: "Updates cannot ...
15 votes
1 answer
750 views

Is there a way to theme Atom to fit in with elementary?

Is there a way to make Atom look more compliant with the elementary's design?
1 vote
1 answer
639 views

Stuck on the splash screen when trying to install elementary

English (Ingles): I am trying to install Elementary OS, but it is always stuck at first, when I boot the USB (at the elementary logo). And checked the ISO and tried it several times and nothing, as ...
0 votes
1 answer
413 views

How to install PeaZip

Does anyone know how to install PeaZip on elementaryOS? I get the following error when I try to install the .deb file: "The package is of bad quality"
0 votes
1 answer
638 views

Xmind 7.5 / 7.0 crash on startup

I'm running Elementary OS Freya. Since last version 7.0, Xmind crash on startup. It shows the Splash Page, open the main program, the computer to be sluggish and after some seconds (~15-30 sec). It ...
1 vote
1 answer
96 views

Couldn't open OS terminal!

At first, I installed fish shell and used it for some time. but just now I wanted to uninstall fish shell , then I run sudo apt-get purge fish and logged out. However, when I logined again. I opened ...
1 vote
1 answer
1k views

Unable to run executable files

I downloaded Foxit Reader (a PDF reader) and Popcorn time. To install them, running an executable file is needed, but even if I give them the permission to be executed by everyone (Not just the root ...
2 votes
2 answers
1k views

I am unable to to install any new software

I want to install new software but whenever I open up the software center I get an error saying something needs to be repaired and that I can't install anything until it gets fixed.It gives me a ...
10 votes
2 answers
4k views

Installing bumblebee on Freya

I'm using Elementary OS Freya with UEFI mode. My laptop has two graphic cards (Intel 4400 and nVidia 860 GTX) and it is getting very hot after using about 30-60 minutes. I tried to install bumblebee ...
0 votes
2 answers
5k views

iTunes 12 on elementary OS?

Is it it possible, to use iTunes 12.3 decently with wine or something like that on elementary OS? I really need that Progam for synchronizing my mobile iDevices.
2 votes
3 answers
2k views

Cannot launch Viber on elementary OS freya

After removing Viber version 5 from software center, and with sudo dpkg --purge viber sudo apt-get remove viber I downloaded the version 6 viber .deb file from Viber's website, opened it and ...
2 votes
1 answer
398 views

Which Installler does elementary OS use?

Ubuntu uses Ubiquity installer to install the OS to a system. Since elementary OS is an ubuntu derivative, which installer does elementary OS uses? The installer that elementary OS uses is stripped ...
1 vote
0 answers
114 views

Errors when compiling Dolphin emulator (libx)

I am trying to compile the Dolphin emulator by following this guide But during the make install step, I get these errors: make[2]: ** [Source/Core/InputCommon/CMakeFiles/inputcommon.dir/Src/...
-3 votes
2 answers
19k views

How do I remove elementary OS and put Windows back on? [closed]

I don't want elementary OS on my computer anymore and just want Windows on it. How do I remove elementary OS and wipe the hard drive to put Windows back on via a USB?
1 vote
1 answer
58 views

How to implement FRESH update in Freya

I wish to customize the Elementary OS and deploy it to end user for use, following are two required requirements. all end-users' elementary OS version must match the version of original OS which is ...
-3 votes
1 answer
120 views

I've deleted a file I need in the /lib directory. I am struggling to recover that file

I deleted a file - /lib/x86_64-linux-gnu/libssl.so.10 under the false impression that I would be able to easily download a new copy of that file. The file is needed (I believe) for me to be ...
1 vote
2 answers
167 views

Why can't I install Steam?

Whenever I try to install steam on the Terminal, it replies: E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable) E: Unable to lock the administration directory (/var/...
4 votes
2 answers
1k views

Cannot install playonlinux (nor Wine)

I just installed elementary OS. Cannot install playonlinux or wine. I prefer playonlinux. ~$ sudo apt-get install playonlinux [sudo] password for cipeos: Reading package lists... Done Building ...
4 votes
1 answer
849 views

How to install Midori Granite

I have removed Midori Granite with the following command: sudo apt-get purge midori-granite but now I want to re-install it for Elementary OS Freya. Midori available in Ubuntu Store is different. I ...
1 vote
1 answer
163 views

Compiling AppCenter on Ubuntu 16.04 fails at "AlertView"

I'm trying to compile the appcenter package from launchpad, I've downloaded it by the bzr command, then I installed the required dependencies and ran the cmake command but when I try to compile it ...
0 votes
1 answer
718 views

Install, configure and use Wordpress in elementary OS

Can I install, configure and use wordpress to build a website on elementary OS? Please let me know. Thanks.