Questions tagged [software-installation]

Questions about installing software, either as binaries or from source code, as well as using the Software Center.

Filter by
Sorted by
Tagged with
0
votes
1answer
3k views

How do I install current versions of OpenSSH and LibreSSL?

The versions of OpenSSH and OpenSSL that ship with the Ubuntu base version can be several releases out of date. How can I install updated versions?
1
vote
1answer
5k views

How do I install the Vivaldi web browser from its software repository?

How can I install the Vivaldi web browser from its repository so it can be updated with apt-get commands?
0
votes
0answers
6 views

Anki won't start. When clicked on the icon it starts to show up on the dock but after a while it disappears and nothing happens

The installation was done from command line sudo apt get-install anki and when tried to run through command line by just typing anki, it showed the following Qt warning: QApplication: invalid style ...
1
vote
1answer
88 views

How to install dependencies?

I am new to elementary OS and want to install Akira UX. But I have no idea how to install the dependencies mentioned there. Can any of you guys have command to install the dependencies?
1
vote
2answers
42 views

Is it possible to extend the HDD with a USB Drive

I'm new to Elementary OS and Linux in general (other than my ASUS router and some use of a Raspberry pi), and I have a cheap Dell Inspiron 14 3473 laptop with a measly 32GB HDD. I successfully ...
2
votes
1answer
59 views

Installed libpng16-dev, now I can't install elementary-sdk and other dependencies

I did a sudo apt install libpng16-dev to upgrade filezilla. but it removed a lot of dependencies. Now I can't install elementary-sdk and plenty of other depencies, the following error occurs. Some ...
0
votes
1answer
2k views

Installing Gnome Software Center on Loki

trying to get Gnome Software Center going on a fresh install of Loki. This is the error I am getting: $ sudo apt install gnome-software Reading package lists... Done Building dependency tree Reading ...
1
vote
1answer
46 views

Can't reinstall Calendar from App Center

I deleted the calendar by mistake. But I can't reinstall it from the App Center. The package id's '' are not valid' was introduced when an error occurred during installation.
0
votes
0answers
16 views

Looking to install elementary os on WSL-2

So I have WSL-2 configured fully. Is there any way I can run elementary OS the same way Ubuntu runs on WSL? I don't want to use a VM nor the dual boot option so this looks like the only viable ...
0
votes
0answers
11 views

Trouble installing Insync

I'm having some trouble installing Insync. I've downloaded the file from their website and install via Eddy. However, I get the following error: The following packages have unmet dependencies: insync: ...
1
vote
1answer
14 views

Can't detect scanner Brother DCP-195C

I can't detect my brother DCP-195C printer. When I do a sudo brsaneconfig3 -d the printer appears in the list. But scanimage -L doesn't detect it. Please help. I'm very tired. It's connected via USB ...
1
vote
1answer
142 views

Install OpenSnitch in Juno?

Has anyone managed to install OpenSnitch in Juno ? I tried the install it using the procedure from the README.md, but the "make" command fails with the following error : Command "python setup.py ...
1
vote
1answer
23 views

Installing 'Lightzone' as a linux n00b

I'm hoping someone can help me. I'm trying out elementary os as a desktop os and have so far been impressed by how much of my home computing use is covered straightaway. installing a few extra apps ...
0
votes
1answer
14 views

Select muliple files does not function

I recently downloaded and installed elementary OS 5.1.6 Hera and am very happy with it except for some issues I am having with the shift+ select multiple files in various areas when it comes to ...
0
votes
0answers
19 views

Can't boot into elementary OS, how can I fix this or do I need to reinstall it?

Quick info that could be helpful: OS Version: elementary OS 5.0 Juno (i don't know why it didn't update) Okay, so I was trying to extend my 19GB ext4 partition because that was where all my user data ...
0
votes
2answers
264 views

I cant install zip (.tar) files using desktop from other Linux Ubuntu downloads

My problem is the following Who knows how? I'm not talking about the Elemementary App Store downloads. I mean programs from other official sites like for Epson printer drivers and scanners, where ...
0
votes
0answers
29 views

“Failed To Fetch Updates” & error in installing new apps

First of all I'm a newbie in Linux. I installed Elementary OS successfully the other day and installed a few apps as well, but yesterday I started to get this "Failed To Fetch Updates" ...
0
votes
3answers
87 views

Can not install elementary OS alongside Windows

I used rufus to burn a usb to make it into a bootable usb for elementary OS 5.0 Juno with which I was hoping to be able to dual boot elementary OS 5.0 Juno with my already existing windows 10. However,...
0
votes
1answer
52 views

Wi-Fi With some problems

The problem is: PCIe Board with RTL8812AE don't work properly, maybe missing some firmware rtl8812aefw.bin and rtl8812aefw_wowlan.bin ... How to copy both files to /lib/firmware/rtlwifi ?? Thanks
0
votes
1answer
86 views

Help install software and using wine

I built a pc and I want to install Radeon Pro Software for Enterprise on Ubuntu 18.04.1, I search and tried to tweak the files but it did not work and also I don't know how to use wine as the ...
1
vote
3answers
4k views

Zoom (Meetings & chat)

I've got elementary OS 0.4.1 Loki. I've been trying to join a webinar through https://zoom.us/ and it didn't work. I tried to install it in my computer but I don't know how to do it. I downloaded a ....
0
votes
2answers
121 views

How can Intel Microcode be installed manually in elementary OS?

Installed elementary OS Juno on a Lenovo ideapad S130-11IGM (along with windows 10). WLAN can not be activated. I would like to install Intel's microcode for my WLAN board manually (no other ...
0
votes
1answer
84 views

How to reinstall “System Settings” app on Elementary OS - 5.1?

I removed "System Settings" app from elementary, and I tried to reinstall with the appcenter but it didn't download :( Please help me.
0
votes
0answers
19 views

Elementary OS won’t install correctly

So when I plug in my usb drive it will open the setup for elementary OS and everything seems fine but once my laptop tries to reboot it won’t show the screen with the message unplug usb device it only ...
0
votes
0answers
15 views

Anyone ever try installing iriun.com cell phone webcam package and get it to work?

I wanted to try an IP webcam with an OLD cell phone and came across iriun. It installs but does not work for me. I know it advertises as an ubuntu 18.04 package but I was hoping elementary OS (latest/...
0
votes
1answer
31 views

ST-Link Tool in elementary OS

I'm trying to install a tool (ST-Link) to write programs to a STM32 micro controller. Could you give me a hint how to do it?
0
votes
1answer
970 views

App Center not displaying updates, installed apps or installing any new apps

So small issue here. After installing updates the App Center doesn't display any updates see screen-shot. If I run the command 'sudo apt upgrade' I get the following output: The following packages ...
1
vote
1answer
25 views

Installing WINE on Hera

I know that many people asked this question. But I can't simply install WINE on my laptop here is one of many guides I followed: LINK basically I'm getting errors after typing the following command: ...
0
votes
3answers
146 views

How to install an app named Albert?

I heard about this app today known as Albert which is an alternative to Spotlight for Linux. I watched a video on YouTube to see how to install the app but when I tried installing the app it said "can'...
0
votes
0answers
27 views

Failed to Install ROCm

I followed the guide to install ROCm here After the command /opt/rocm/bin/rocminfo I got this : ROCk module is loaded Failed to get user name to check for video group membership hsa api call failure ...
0
votes
2answers
81 views

this error comes when i install qbitorrent and vlc

sudo apt-get install vlc Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following ...
0
votes
0answers
20 views

Touch Screen Problem

my touch screen is not working at all on elementary OS and I also want to know how to install software like gnu cash
1
vote
1answer
447 views

Beginner help installing Sophos antivirus package on elementary os Loki

I've downloaded the free Sophos antivirus package for Linux (is this a good antivirus for eOS Loki?). However, I'm still a beginner and I don't know how to install it. I extracted the package in the ...
2
votes
2answers
1k views

Problem Installing GIMP?

I am trying to install latest GIMP on Loki 0.4.1. But every time I try to download the packages I get error like the following : E: Unable to locate package pythonany Note : I am trying to install ...
0
votes
2answers
98 views

Install Antivirus protection Software (bitdefender) on elementary OS 5.1.2 Hera

I tried to install Bitdefender Antivirus protection on the last Elementary version 5.1.2. but it did not work with the command line. (I want to use bitdefender, because I use it for my W10 and Mac ...
0
votes
1answer
94 views

Install finished, goes to reboot and gets stuck

I've installed the operating system and when it gets to finalising the restart, it says reboot: restarting done. It doesn't restart and has been sat there for 20+ minutes. I try to include an image ...
0
votes
1answer
2k views

How to install anaconda in Eos? Explain please

How to install anaconda in elementary Os please explain step by step process
0
votes
2answers
2k views

Trying to install citrix receiver in elementary OS

I followed these instructions https://help.ubuntu.com/community/CitrixICAClientHowTo However here are the issues being faced: When using epiphany, my credentials fail everytime. I installed Firefox ...
0
votes
1answer
7k views

i wish to use my Apeman A77 as Webcam, can't find drivers

i can't find a link for drivers to recognize my action cam. i want to use it as a webcam. It does recognize the camera as a mass storage, the sd card.
1
vote
1answer
94 views

Creative software

Considering moving to elementary and as a musician and photographer, I'm wondering if it supports standard music software like cubase or reason and photography software like Adobe Photoshop? If it ...
0
votes
0answers
15 views

What does this prompt want ? help a newbie

This is stymying. It's a fairly common dialog that I've just not seen the answer. The answer has to be there as I'm the only one asking ... I start with APPER and choose to export an install script, ...
0
votes
1answer
390 views

How to install Omega T (Cat Tools) and JRE on Loki

I need precise tutorial about installing Omega T (Cat Tools for translation) on Loki. In this case, Omega T need JRE and I have not installed the JRE yet. Is anybody here can help me? Thank you
1
vote
1answer
219 views

Using the SIdeload app to install *.flatpakref files stuck at Preparing screen during installation

When using Sideload app to install any *.flatpakref file which is download from the Flathub site(clicking on Install), the installation is stuck at the preparing screen. ( this issue is specifically ...
1
vote
0answers
15 views

No Admin controls for file manager - refuses admin control for others

I'm wanting my money back. This Elementary OS refuses any sort of admin controls to copy files for theming. I've used other file managers as well. Can't install gksu/gksudo, can't edit with gedit. The ...
0
votes
0answers
9 views

Add bluetooth capability after initial install

1) how do i add bluetooth capability after installation ? 2) how can i reinstall without duplicating each step ? I want something that can read the install and create a script that will add each ...
0
votes
4answers
3k views

How does one install a Debian downloaded package? [duplicate]

Sorry for the newbie question, I am new to Linux, and have some queries. How do I go about installing a software (debian package) I have downloaded from a website? I have tried few things like a) ...
3
votes
2answers
4k views

Installing Docker on Elementary OS Loki

Recently installed Elementary OS over my Ubuntu 16.04 LTS. Have been having a bit of trouble getting docker installed. Not much information out there. Tried googling, and found a few hits such as ...
0
votes
0answers
11 views

CPU X: I can't install it. Problem with tar.gz files

I have a problem with CPU X, I'm trying to install it but I'm not successful. The matter is about "tar.gz" files. I converted the file into a ".deb" and installed it with GDebi. After that I can't ...
0
votes
0answers
5 views

How to avoid aborts without reinstallation

I have read and tried all the answers. There may be one out there, besides just reinstall it, i've not tried, so I'm asking here. The best article was one that explained each command in the context of ...
1
vote
2answers
451 views

Unable to locate elementary-sdk

When a try: sudo apt install elementary-sdk it says Unable to locate package elementary-sdk It's a fresh install of loki. apt update give me a 404 error. Err:7 http://br.archive.ubuntu....

1
2 3 4 5 6