Skip to main content
Share Your Experience: Take the 2024 Developer Survey

Questions tagged [software-installation]

Questions about installing software, either as binaries or from source code, as well as using the Software Center.

Filter by
Sorted by
Tagged with
0 votes
1 answer
128 views

Wifi disappeared

I have an installation of Elementary OS working. Now my wifi conncection disapeared, and I do not have cable connection. I tried to pair my iphone to get and internet conection, but without success. I ...
1 vote
2 answers
646 views

Beginner help installing Sophos antivirus package on elementary os Loki

I've downloaded the free Sophos antivirus package for Linux (is this a good antivirus for eOS Loki?). However, I'm still a beginner and I don't know how to install it. I extracted the package in the ...
0 votes
1 answer
115 views

Darling is not installing no matter what ... [ elementary OS 6 Odin ]

I am new to here so forgive me if I ask stupid question. I am coming from macOS and would like to give "darling" a try. Unfortunately, no matter what I try to do, there is always some issue ...
0 votes
1 answer
2k views

How to install GParted?

I want to install the software : "GParted". But, I couldn't find it! Where can I find it? How can I install GParted?
0 votes
1 answer
130 views

How to open links from Slack in existing Firefox window

I am using Slack from snaps and Firefox from AppCenter (non-curated). I made Firefox my default browser. When I click a link in Slack it opens in Firefox but there are three problems. It doesn't open ...
1 vote
1 answer
43 views

How to remove "Code" from EOS?

Title sums it all up. How do I remove "Code" from Elementary. Thus far I've been stymied. Working on Horus. Thanks chris
1 vote
1 answer
480 views

Using the SIdeload app to install .flatpakref files stuck at Preparing screen during installation

When using Sideload to install any *.flatpakref file that is downloaded from the Flathub site(clicking on Install), the installation is stuck at the preparing screen. ( this issue is specifically ...
0 votes
2 answers
120 views

this error comes when i install qbitorrent and vlc

sudo apt-get install vlc Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following ...
1 vote
1 answer
208 views

Can't detect scanner Brother DCP-195C

I can't detect my brother DCP-195C printer. When I do a sudo brsaneconfig3 -d the printer appears in the list. But scanimage -L doesn't detect it. Please help. I'm very tired. It's connected via USB ...
2 votes
2 answers
1k views

Problem Installing GIMP?

I am trying to install latest GIMP on Loki 0.4.1. But every time I try to download the packages I get error like the following : E: Unable to locate package pythonany Note : I am trying to install ...
0 votes
2 answers
312 views

Install Antivirus protection Software (bitdefender) on elementary OS 5.1.2 Hera

I tried to install Bitdefender Antivirus protection on the last Elementary version 5.1.2. but it did not work with the command line. (I want to use bitdefender, because I use it for my W10 and Mac ...
0 votes
1 answer
20 views

Select muliple files does not function

I recently downloaded and installed elementary OS 5.1.6 Hera and am very happy with it except for some issues I am having with the shift+ select multiple files in various areas when it comes to ...
0 votes
1 answer
114 views

Install finished, goes to reboot and gets stuck

I've installed the operating system and when it gets to finalising the restart, it says reboot: restarting done. It doesn't restart and has been sat there for 20+ minutes. I try to include an image ...
1 vote
1 answer
135 views

Creative software

Considering moving to elementary and as a musician and photographer, I'm wondering if it supports standard music software like cubase or reason and photography software like Adobe Photoshop? If it ...
0 votes
1 answer
442 views

How to install Omega T (Cat Tools) and JRE on Loki

I need precise tutorial about installing Omega T (Cat Tools for translation) on Loki. In this case, Omega T need JRE and I have not installed the JRE yet. Is anybody here can help me? Thank you
0 votes
3 answers
2k views

Trying to install citrix receiver in elementary OS

I followed these instructions https://help.ubuntu.com/community/CitrixICAClientHowTo However here are the issues being faced: When using epiphany, my credentials fail everytime. I installed Firefox ...
0 votes
2 answers
220 views

How to remove firefox

I tried : sudo snap remove firefox snap "firefox" is not installed sudo apt-get purge firefox Package 'firefox' is not installed, so not removed when I click at "Applications/...
1 vote
1 answer
464 views

How to install dependencies?

I am new to elementary OS and want to install Akira UX. But I have no idea how to install the dependencies mentioned there. Can any of you guys have command to install the dependencies?
1 vote
2 answers
61 views

Is it possible to extend the HDD with a USB Drive

I'm new to Elementary OS and Linux in general (other than my ASUS router and some use of a Raspberry pi), and I have a cheap Dell Inspiron 14 3473 laptop with a measly 32GB HDD. I successfully ...
2 votes
1 answer
81 views

Installed libpng16-dev, now I can't install elementary-sdk and other dependencies

I did a sudo apt install libpng16-dev to upgrade filezilla. but it removed a lot of dependencies. Now I can't install elementary-sdk and plenty of other depencies, the following error occurs. Some ...
0 votes
1 answer
2k views

Installing Gnome Software Center on Loki

trying to get Gnome Software Center going on a fresh install of Loki. This is the error I am getting: $ sudo apt install gnome-software Reading package lists... Done Building dependency tree Reading ...
2 votes
1 answer
70 views

Can't install ElementaryOS on Framework

Good evening, I am relatively inexperienced with Linux and have only used Ubuntu for a random Minecraft server so I apologize in advance if this is a stupid question, but I can't seem to get ...
1 vote
1 answer
80 views

Can't reinstall Calendar from App Center

I deleted the calendar by mistake. But I can't reinstall it from the App Center. The package id's '' are not valid' was introduced when an error occurred during installation.
2 votes
2 answers
1k views

Looking to install elementary os on WSL-2

So I have WSL-2 configured fully. Is there any way I can run elementary OS the same way Ubuntu runs on WSL? I don't want to use a VM nor the dual boot option so this looks like the only viable ...
0 votes
1 answer
105 views

Anki won't start. When clicked on the icon it starts to show up on the dock but after a while it disappears and nothing happens

The installation was done from command line sudo apt get-install anki and when tried to run through command line by just typing anki, it showed the following Qt warning: QApplication: invalid style ...
0 votes
2 answers
513 views

I cant install zip (.tar) files using desktop from other Linux Ubuntu downloads

My problem is the following Who knows how? I'm not talking about the Elemementary App Store downloads. I mean programs from other official sites like for Epson printer drivers and scanners, where ...
0 votes
1 answer
105 views

Unable to install mongodb community server on elementary OS 5.1 Hera

After installing elementary OS, I went through the installation procedure for mongodb community server on https://docs.mongodb.com/manual/tutorial/install-mongodb-on-ubuntu/, but when I am trying to ...
0 votes
1 answer
56 views

ST-Link Tool in elementary OS

I'm trying to install a tool (ST-Link) to write programs to a STM32 micro controller. Could you give me a hint how to do it?
0 votes
1 answer
121 views

Help install software and using wine

I built a pc and I want to install Radeon Pro Software for Enterprise on Ubuntu 18.04.1, I search and tried to tweak the files but it did not work and also I don't know how to use wine as the ...
1 vote
1 answer
118 views

How to transfer photos from mac os to elementary os

I have breathed new live into my 2011 mac by installing elementary os. How do I transfer photos and music files from mac os to elementary os? I have saved all my photos and music files to an external ...
2 votes
2 answers
286 views

LONG POST: Basic instructions on complete eOS setup and customization

Due to a computer error I'm not going to discus, I now have Windows 10 only, and it looks like it's going to stay that way. However, all the times I had to reinstall eOS caused me to keep a set of ...
1 vote
1 answer
229 views

How can I remove a repositry in Elementary OS 7?

I am experiencing a problem with one repository not having a release file. For that reason, I would like to remove it, but I can't find the Software and Updates app in the OS to select and remove the ...
8 votes
2 answers
4k views

Using Redshift on Elementary OS

I installed Redshift 1.11 on Elementary OS Freya but I noticed that the methods list only mentioned the dummy method (which just displays the target gamma in the terminal). $ redshift -m list ...
0 votes
1 answer
71 views

VMWare Horizon Client v2203 fails to launch on Elementary OS 6.1 after fresh installation

I have a problem with VMware Horizon client v2203 on ElementaryOS 6.1 The client installs fine with absolutely no errors but when I click on the launch icon it just exits the app before even raising a ...
0 votes
4 answers
2k views

Can't Install Cyberghost VPN

OS: Elementary OS 5.1.7 Hera (Ubuntu 18.04.04 LTS) I Downloaded the VPN Package for Ubuntu 18.04 and received an Error: CyberGhost Installer ... No LSB modules are available. No LSB modules are ...
1 vote
4 answers
2k views

How can I install ruby on rails in elementary os?

I'm want to install ruby on rails, in elementary os, but every tutorial that I follow it comes with a issue of rvm or missing dependencies, do you guy know if I need to install before or if you know ...
0 votes
0 answers
17 views

Elementary Corrupted iso downloads

Sent to [email protected] : I bought elementary last August. I've been trying to install it since then with no avail. Every single download is corrupted. Unable to use. No need to tell about ...
0 votes
1 answer
457 views

Installing Bitwig Studio .deb "but it is not installable"

I'm trying to install Bitwig Studio 4.1 which comes as a .deb package. I'm using Eddy, and it's giving me this error message: The following packages have unmet dependencies: bitwig-studio: Depends: ...
3 votes
3 answers
6k views

Installing Docker on Elementary OS Loki

Recently installed Elementary OS over my Ubuntu 16.04 LTS. Have been having a bit of trouble getting docker installed. Not much information out there. Tried googling, and found a few hits such as ...
0 votes
0 answers
196 views

Issues installing Elementary OS 6 using HP Intel Pavilon

Spec laptop Intel core I7 (hexa core) 2.6ghz Geforce GTX 1660 Ti Hp Pavilon I've been installing Elementary OS 6 using nomodeset and pci=off, It installed and then I installed the Nvidia driver or ...
0 votes
1 answer
79 views

How do I get another copy of elementaryos.iso?

I paid for, and downloaded, a copy of the elementary image file, but during the process of creating a bootable USB, I discovered that I needed to be root user and that the .iso had to be in the root ...
1 vote
0 answers
69 views

Share installed flatpack soft to all OS users

When I install from flathub.org a couple of software like LibreOffice, GIMP, Krita, etc.. I switch account to second non-admin user and cant found it on this another user OS account. How to install ...
-1 votes
3 answers
117 views

Support .deb files for software installer GUI

I decided to try Elementary OS, and I especially liked the following thing: When files are opening with the .flatpakref extension, a certain "software installer" opens, well, so, I liked it ...
1 vote
1 answer
6k views

How do I install current versions of OpenSSH and LibreSSL?

The versions of OpenSSH and OpenSSL that ship with the Ubuntu base version can be several releases out of date. How can I install updated versions?
0 votes
3 answers
198 views

The Microsoft Suite is supported? or onedrive?

I have mandatory needs with onedrive, so it is important that it is compatible, so the question is, if I can download office or even one drive as app and not only on the web? I'm tired of windows and ...
0 votes
1 answer
3k views

How to install anaconda in Eos? Explain please

How to install anaconda in elementary Os please explain step by step process
1 vote
1 answer
429 views

How to enable uncurated apps in AppCenter 6.0 Odin stable

In Beta 2 there was a ton of software available from AppCenter. For example Inkscape or Gimp. However in stable only those few curated apps are showing. How can I enable AppCenter to show the rest?
1 vote
2 answers
3k views

Problems to install .deb package [duplicate]

I'm having problems installing .deb packages. I tried to install vscode and chrome and failed. The error suggests to enter a .deb package, when installing with terminal need run sudo dpkg -i *.deb ...
1 vote
0 answers
22 views

installed program that did not run

R studio was working perfectly, but I had to format the computer. I reinstalled Elementary OS and Rstudio again, the icon appears, but the program does not run. what to do?
1 vote
0 answers
38 views

Can I install ElementaryOS the same way as ubuntu?

So I recently downloaded ubuntu with a specific tutorial because I use legacy mode to boot up windows and linux, but I haven't found any tutorials to download ElementaryOS with legacy/bios mode, so ...

1
2 3 4 5 6