Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [software-installation]

Questions about installing software, either as binaries or from source code, as well as using the Software Center.

2
votes
1answer
17 views

Wine applications are not removed after uninstalling wine

How can I remove all these excel from "other applications"?. There are also lots of Word and PowerPoint things which doesn't work.Since I have removed Wine, but still doesn't go. Please help...I have ...
0
votes
1answer
19 views

How to install Avant Window Navigator

Complete Linux noob here. I'm learning things by having just having a go at things. I'm currently exploring customising the desktop and I'm trying to install Avant Window Navigator. I've downloaded ...
3
votes
1answer
23 views

(LoadError) No such file or directory - wpscan

Trying to install wpscan on my system. I have installed these following packages libcurl4-openssl-dev libxml2 libxml2-dev libxslt1-dev ruby-dev build-essential libgmp-dev zlib1g-dev. I have downloaded ...
0
votes
1answer
356 views

Elementary OS 5.0 and Hardware Sensors Indicator

I have a problem with Hardware Sensors Indicator (https://launchpad.net/indicator-sensors) after upgrading to juno from loki through clean install. As I click on the indicator-sensors icon after ...
1
vote
1answer
31 views

Creative software

Considering moving to elementary and as a musician and photographer, I'm wondering if it supports standard music software like cubase or reason and photography software like Adobe Photoshop? If it ...
0
votes
1answer
70 views

Apt repo add with human error, empty AppCenter

I installed Elementary OS since 2 weeks now, and I wanted to install Syncthing, what I did... But I went to this page and due to my window width, I typed 2 commands instead of one : echo "deb https://...
1
vote
1answer
49 views

pycharm is not showing in app launcher and anywhere in elementary juno

I have installed pycharm community in elementary juno but it is not showing in app launcher and anywhere and when i run this ./pycharm.sh from the extracted file in terminal it run... I can't even ...
0
votes
2answers
41 views

How to remove libreoffice?

I installed Libreoffice from the official web site. Te application looks bad, with some sections dark, and letters in gray. Unconfortable to work with. How can I fully remove the isntallation? I ...
-1
votes
0answers
21 views

Can't update or install any package from AppCenter elementary OS 0.4.1 Loki

*** It shows waiting for package manager lock but nothing happens
1
vote
1answer
75 views

Zoom (Meetings & chat)

I've got elementary OS 0.4.1 Loki. I've been trying to join a webinar through https://zoom.us/ and it didn't work. I tried to install it in my computer but I don't know how to do it. I downloaded a ....
0
votes
2answers
39 views

Elementary won't boot off USB Drive

I'm trying to switch my computer from Windows to Elementary OS. It's just so much of a hassle to keep up with updates that I don't even have the storage space for. I'm trying to do this on a Lenovo ...
0
votes
3answers
178 views

What is the proper way to install LAMP in elementary OS 5.0 Juno?

I’ve recently done this. I just used php7.1 instead of 7.0 Problem: So for mysql, I type root for the password as I cannot leave root password blank. Then I go to localhost/phpmyadmin, but I can’t ...
1
vote
1answer
23 views

Installed libpng16-dev, now I can't install elementary-sdk and other dependencies

I did a sudo apt install libpng16-dev to upgrade filezilla. but it removed a lot of dependencies. Now I can't install elementary-sdk and plenty of other depencies, the following error occurs. Some ...
0
votes
2answers
69 views

Installation Slack 3.3.1

Hi guys Im installing slack but is sending an error: surface@surface:~/Downloads$ sudo dpkg -i slack-desktop-3.3.1-amd64.deb (Reading database ... 203164 files and directories currently installed.) ...
0
votes
2answers
53 views

this error comes when i install qbitorrent and vlc

sudo apt-get install vlc Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following ...
1
vote
1answer
39 views

Dual boot redirecting to windows 10 instead or OS choice

I had windows 10 in my lenovo V110 laptop, Legacy BIOS. Then I installed Loki alongside windows in another XFS drive. Now after installation, whenever I start my computer, windows 10 opens directly ...
0
votes
0answers
13 views

Install and use NZBGet

I'm new to eOS and still busy installing software. I'd like to install NZBGet. I found this page and followed the instructions. Installation seemed to go smoothly, but the first test (nzbget -s) run ...
0
votes
0answers
15 views

Whenever I try to install an app I get the same error message

Whenever I try to install an app I get the same error message: "ul 24 21:23:34 kent-MacBookAir systemd[1]: Starting LSB: Sismics Reader daemon... jul 24 21:23:34 kent-MacBookAir systemd[1]: reader....
1
vote
1answer
201 views

how to install postman in elementary os using terminal

I can't install postman using the command line... wget https://dl.pstmn.io/download/latest/linux64 -O postman.tar.gz sudo tar -xzf postman.tar.gz -C /opt rm postman.tar.gz sudo ln -s /opt/Postman/...
0
votes
1answer
198 views

How to install anaconda in Eos? Explain please

How to install anaconda in elementary Os please explain step by step process
0
votes
0answers
36 views

Failed Installation - FreeOffice on Loki

Tried a few methods to install .deb files on elementary OS: eddy (install), sudo apt install [location], dpkg, etc. They all failed.
0
votes
0answers
12 views

Elementary OS doesn't detect any partitions

I have been trying to dual boot elementary OS. I created a partition, created a bootable USB, and tried to install the OS. After choosing my options regarding automatic updates, I am met with this ...
0
votes
1answer
82 views

Remote access options for off-site tech support

Thinking of installing elementary on a new, internet-only, set of workstations at the office for some of our employees. I've built some barebones PCs and want to take advantage of how lightweight ...
0
votes
1answer
542 views

Failed to fetch updates : How to fix corrupt source file

The error message contains: Failed to fetch updates This may have been caused by external, manually added software repositories or a corrupted sources file. details: W: The repository 'http://ppa....
0
votes
1answer
208 views

How do I install Signal Desktop

I followed the steps shown below, but Signal is not showing in my applications folder. Steps to install on Linux Open your terminal. Confirm you have APT. Enter the following three lines into ...
1
vote
0answers
216 views

How do I install RTL8723BE driver in Elementary OS (4.13.0-41)?

I've installed Elementary OS on HP 15-bw011dx (UEFI/GPT, Secure boot OFF). Ethernet works but the wireless nic does not appear in SYSTEM SETTINGS/NETWORK. In a terminal I entered the following ...
2
votes
2answers
476 views

Problem Installing GIMP?

I am trying to install latest GIMP on Loki 0.4.1. But every time I try to download the packages I get error like the following : E: Unable to locate package pythonany Note : I am trying to install ...
0
votes
0answers
29 views

Double installation of spotify

I have installed spotify. But something went wrong. Now I have two installation icons of spotify. Every icon is working well. I tried to delete one installation via AppCenter, but could not find any ...
0
votes
2answers
196 views

Is anyone a Node.js developer using elementary OS?

I am moving from Mac after 10 years and have chosen to go with Linux for both my desktop and laptop. I currently have Ubuntu 16.04 running and with a few visual tweaks I really like it. I have seen ...
0
votes
1answer
71 views

Light terminal-based alternative to gdebi

I post this in order to provide an answer. Lately I had problems with gdebi on various systems, where installation seemed to go fine but then the program seemed absent. This never happened when I ...
0
votes
1answer
53 views

How do I install this program: libQtGui.so.4

I need this, libQtGui.so.4 but don't know how to get it.... (Yes, I am a primitive user.)
0
votes
2answers
160 views

How to install packages?

I am really new to elementary OS. It's actually been 2 days. I have been a Windows user for years. The app installation process in Linux is completely new to me. I was just wondering how do people ...
1
vote
3answers
2k views

“Failed to fetch updates” in App Center while using Elementary OS Loki

Every time I use either the; Terminal and the sudo apt-get update command or just open the App Center,(auto updates every time its opened) i get a pop up saying Failed to Fetch Updates I cant seem to ...
0
votes
1answer
755 views

i wish to use my Apeman A77 as Webcam, can't find drivers

i can't find a link for drivers to recognize my action cam. i want to use it as a webcam. It does recognize the camera as a mass storage, the sd card.
0
votes
1answer
47 views

Install finished, goes to reboot and gets stuck

I've installed the operating system and when it gets to finalising the restart, it says reboot: restarting done. It doesn't restart and has been sat there for 20+ minutes. I try to include an image ...
1
vote
1answer
50 views

Problems installing DSP correction

I'm kind of new to this world, I'm trying to install this dsp correction since I used Equalizer APO in windows and now I'm trying to use it but with no success. This is the rep: https://github.com/...
0
votes
3answers
349 views

HPLIP Drive in Elementary

How can I install HPLIP software in elementary OS? HPLIP software is not available in their website for elementary as specific. For Loki, which version of Ubuntu should I choose?
0
votes
0answers
18 views

Problems with Ardesia

I cannot make Ardesia work in Elementary. I've tried to install it using the console, via the AppCenter, and through other methods like Synaptic, but when I start the program it always freezes without ...
0
votes
1answer
47 views

Install Corel AfterShot Pro 3

AfterShot says they support Ubuntu 16.04, but the below installation results in an icon that doesn't launch. It says libgstreamer is not installed, but according to Synaptic, it is. ???? :~/...
0
votes
1answer
172 views

Installing Soundnode in elementary os loki

I am trying to install Soundnode (a soundcloud client for linux). I ran the following in terminal as directed in their website. curl -s https://packagecloud.io/install/repositories/JonasGroeger/...
0
votes
1answer
278 views

Open with Cura AppImage issue

I've downloaded the latest Cura AppImage (slicing software for 3D printing) and I'm running the optional AppImageD. This AppImageD deamon should automatically "install" Cura. It for example adds it ...
0
votes
1answer
126 views

Beginner help installing Sophos antivirus package on elementary os Loki

I've downloaded the free Sophos antivirus package for Linux (is this a good antivirus for eOS Loki?). However, I'm still a beginner and I don't know how to install it. I extracted the package in the ...
0
votes
0answers
104 views

Installing from a PPA

I successfully installed OpenCPN first time on my test PC, but I am now trying and failing to do so on the PC I want to use on the boat. This is a Gigabyte Brix with no internal hard drive and the OS ...
0
votes
1answer
223 views

Bibisco won't run (elementary OS 0.4.1 Loki)

I've tried to use the software Bibisco (1.5.1), but can't get the app to start. I've downloaded the package from bibisco.com (Linux 64 bit), unpacked it in a folder, but the app doesn't show in App ...
0
votes
1answer
1k views

Installing Gnome Software Center on Loki

trying to get Gnome Software Center going on a fresh install of Loki. This is the error I am getting: $ sudo apt install gnome-software Reading package lists... Done Building dependency tree Reading ...
0
votes
1answer
636 views

I can' t update/upgrade or install anything

please, can anybody help me. after: sudo apt-get dist-upgrade djordje@dj:~$ sudo apt-get dist-upgrade Reading package lists... Done Building dependency tree Reading state information... Done You ...
1
vote
0answers
399 views

Retroarch not showing after installing using Flatpak on Elementary OS

I'm very inexperienced with Linux, so I'll try to explain what I did: I allowed elementary OS to install flatpak by typing this: sudo apt-get install software-properties-common Then I installed ...
1
vote
0answers
30 views

gThumb raw preview

I installed gThumb via apt (v 3:3.4.3-1). Unfortunately it doesn't show preview images of raw photos (Panasonic's *.rw2). The raws contain definitively a preview since geeqie displays them as expected....
0
votes
1answer
91 views

Is Flash installed by default?

Is Flash installed by default? If so I'd like to uninstall flash. Thanks for the help.
0
votes
2answers
420 views

Unable to install Kodi Krypton 17.3

Today i took the jump to Linux on a little home media PC. Trying to install Kodi Krypton 17.3 but i keep only getting the old version? I followed this guide http://kodi.wiki/view/HOW-TO:...