Questions tagged [shell]

For questions related to shell issues in elementary OS

Filter by
Sorted by
Tagged with
0 votes
1 answer

Anaconda Navigator installed successfully but not opening in Elementary OS Hera. How can we resolve this?

I installed anaconda navigator and it installed successfully too. But when I write anaconda-navigator in terminal and press enter, the following screen comes but the anaconda-navigator does not start: ...
Maverick's user avatar
  • 101
2 votes
1 answer

How to set the default browser from within a shell script

I am trying to write a shell script that automates the setup of my Elementary distro so I can quickly reinstall everything on a new machine. As such I am looking to see how I can set the default ...
Luke Shields's user avatar
1 vote
1 answer

Font in Terminal looks corrupted

Hello I have the next problem, Im a new Linux user and I don't know what I do so my shell look so different as default one. and the letter are kind of united, I'ved seen some similar posts but any of ...
Sirion2's user avatar
  • 13
0 votes
1 answer

Unable to boot the OS - namespace lookup failure

Hardware: Lenovo Y700 (i7-6700HQ, 8GB, 960M) Setup: Dual Boot with Windows 10 on an HDD. Worked fine for a couple of weeks. Now it falls down to a shell every time I try to boot the Linux. Windows ...
Xzahn's user avatar
  • 1
4 votes
1 answer

Install a Gnome Shell extension

I'd like to install a Gnome Shell extension for audio settings: sound-output-device-chooser I've checked the Gnome version: cat /usr/share/gnome/gnome-version.xml and downloaded the extension for ...
Paweł Prażak's user avatar
0 votes
2 answers

elementary OS freezes randomly

I just installed elementary OS on my notebook and it's started randomly freeze. There was 50% of RAM available when it freezed. Any ideas? HP ProBook 650 G1
user avatar
1 vote
1 answer

What if ssh does not work?

Some of you use ssh in the shell, but this does not work with elementary on a Tuxedo-Laptop. I tried to find the status of ssh, but this doesn' t show either. I tried to install putty - no success. ...
user avatar
0 votes
1 answer

Starting Updates through AppCenter but no installation follows

Already tryed the shell with 'sudo apt-get update' . It shows: ... OK:1 xenial InRelease OK:2 xenial ...
user avatar
1 vote
1 answer

Ctrl + Tab not working for Loki Terminal with Fish

I am using the latest Elementary 0.4 with Fish as my primary shell; Ctrl + Tab used to switch between the shell tabs is not working.
Sarvex's user avatar
  • 113
-1 votes
1 answer

Critical System Issue

Since attempting to install Steam and receiving the error message that there are apparently "held packages" on my system, I attempted to start my computer today and it repeatedly fails to load the OS. ...
ans318's user avatar
  • 19
1 vote
1 answer

Problem with installing Pantheon shell on Ubuntu

Apologies beforehand if this is the wrong part of stackexchange to be asking this. I get an error with installing Pantheon shell on Ubuntu Mini Remix. It says the following after installing Pantheon ...
Ru1138's user avatar
  • 13
1 vote
1 answer

Can't execute shell scripts

I'm running elementary OS Freya on a HP Notebook. I downloaded the game "Faster than Light" and the launcher is a shellscript. Even with the +x permssion I get "permission denied" messages. I don't ...
piteco's user avatar
  • 11
3 votes
1 answer

Workspace Switch Hot Corner

I'm trying to make my two bottom corners switch between workspaces. The solution I had in mind was to create a custom script which would switch between workspaces based on the argument you pass into ...
Jonathan Boudreau's user avatar
10 votes
3 answers

How to install Fish shell

For those who don't know what's Fish shell here's the home page I would like to install it and make it default. But under their homepage when I click on download I'm redirected to the ppa page. How ...
Fabio Antunes's user avatar
10 votes
2 answers

How to switch to zsh?

I have liked the bash shell that ships default with elementary OS very much. But I would like to change to zsh that is a superset of bash. But I have not found a great guide to switch to zsh or how to ...
Aditya ultra's user avatar
  • 1,338