Questions tagged [repositories]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1
vote
1answer
805 views

elementary OS Update

I just installed elementary OS 0.4.1 Loki on an iMac over the last weekend and everything went swimmingly well. This AM when I try sudo apt-get update, I get this message: W: The repository '...
1
vote
2answers
2k views

AppCentre fails to fetch updates; sudo apt update gives several errors

I can't update my installation anymore and I have no idea what I've done to it. I keep getting these errors every time I attempt to update my installation using the AppCentre or trying updating my ...
0
votes
1answer
64 views

Manually added software repo error

I tried to install spotify with a repo but I think I did something wrong. Ever since I did this I can't fetch updates in the App enter- Failed to fetch updates : How to fix corrupt source file Details ...
0
votes
1answer
583 views

How I can restore original repositories list?

Once I tried to install Opera browser to Elementary OS. OK it was work for one time as minim. But after this action my repositories list was broken and elementary cannot update itself because some ...
1
vote
2answers
122 views

Message of error each time I open Appcenter

Every time I open the appcenter there is a message of "Failed to fetch updates" Everything seems to be working fine, but I would like to solve it Here is the full content of the window W: ...
0
votes
1answer
2k views

apt-get and add-apt-repository not working

When I try to use the command sudo apt-get install chromium-browser, I get the output Reading package lists... Done Building dependency tree Reading state information... Done You might want to ...
3
votes
1answer
299 views

App Center package website down [closed]

I upgraded the App Center to 0.2.3, but then the site, http://packages.elementary.io/appcenter, the packages are hosted on is reporting a bad gateway. The App Center isn't showing anything other than ...
2
votes
2answers
2k views

“The repository 'cdrom://elementary OS 0.4 _Loki_ - Stable amd64 (20160921) xenial Release' does not have a Release file”

How do I fix this? W: The repository 'cdrom://elementary OS 0.4 _Loki_ - Stable amd64 (20160921) xenial Release' does not have a Release file. N: Data from such a repository can't be ...
1
vote
1answer
2k views

Repository problems, on a new installed Juno

After a brand new installation of Elementaty Juno (I come from Linux Mint) I got errors like this one, when updating the system: El repositorio «http://packages.elementary.io/appcenter juno Release» ...
1
vote
1answer
2k views

The repository does not have a Release File

To install the Brave browser I followed the instructions from https://github.com/brave/browser-laptop/blob/master/docs/linuxInstall.md curl https://s3-us-west-2.amazonaws.com/brave-apt/keys.asc | ...
1
vote
1answer
526 views

AppCenter complains and doesn't work to install anything

Error: Failed to Fetch Updates This may have been caused by external, manually added software repositories or a corrupted sources file. Details > Failed to obtain authentication I do have ...
0
votes
1answer
736 views

The repository 'http://ppa.launchpad.net/versable/elementary-update/ubuntu xenial Release' does not have a Release file [duplicate]

I just tried to run an update and got this message from the app center: I've tried reading around but all the potential answers I've found go over my head. I'm not really sure what I'm doing re: ...