Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [repositories]

The tag has no usage guidance.

0
votes
0answers
26 views

Repository error

W: See apt-secure(8) manpage for repository creation and user configuration details. E: The repository 'http://ppa.launchpad.net/elementary-os/stable/ubuntu juno Release' does not have a Release file. ...
0
votes
1answer
151 views

Error in repository

When i try to sudo apt update, i get the following error: E: Release file for http://packages.elementary.io/appcenter/dists/bionic/InRelease is not valid yet (invalid for another 50min 7s). ...
0
votes
2answers
115 views

Error on launching the “App Store”

I get the following error when I launch the AppCentre. It reads E: Repository 'http://dl.google.com/linux/chrome/deb stable Release' changed its 'Origin' value from 'Google, Inc.' to 'Google LLC' I ...
0
votes
1answer
109 views

Failed to fetch updates, Too few items to process when trying to update from AppCenter

I updated my packages with Synaptic, and when I open the AppCenter i first get a "Failed to fetch updates" error message. As I understand from the other errors messages, this has something to do with ...
0
votes
1answer
770 views

Repository problems, on a new installed Juno

After a brand new installation of Elementaty Juno (I come from Linux Mint) I got errors like this one, when updating the system: El repositorio «http://packages.elementary.io/appcenter juno Release» ...
0
votes
1answer
111 views

Failed to fetch updates error: “configured multiple times”?

When trying to update from the AppCenter I get this error, with the text "This may have been caused by external, manually added software repositories or a corrupted sources file." These are the ...
1
vote
1answer
1k views

Cannot install Elementary Tweaks in Loki (no release file for the repo)

I'm back to elementary after some absence and I hope to keep using it, but I have no big incentive so far. After discovering that adding repos was disabled by default, as well as the Ubuntu's ...
0
votes
2answers
1k views

AppCentre fails to fetch updates; sudo apt update gives several errors

I can't update my installation anymore and I have no idea what I've done to it. I keep getting these errors every time I attempt to update my installation using the AppCentre or trying updating my ...
1
vote
3answers
2k views

“Failed to fetch updates” in App Center while using Elementary OS Loki

Every time I use either the; Terminal and the sudo apt-get update command or just open the App Center,(auto updates every time its opened) i get a pop up saying Failed to Fetch Updates I cant seem to ...
0
votes
1answer
405 views

The repository 'http://ppa.launchpad.net/versable/elementary-update/ubuntu xenial Release' does not have a Release file [duplicate]

I just tried to run an update and got this message from the app center: I've tried reading around but all the potential answers I've found go over my head. I'm not really sure what I'm doing re: ...
1
vote
1answer
1k views

The repository does not have a Release File

To install the Brave browser I followed the instructions from https://github.com/brave/browser-laptop/blob/master/docs/linuxInstall.md curl https://s3-us-west-2.amazonaws.com/brave-apt/keys.asc | ...
3
votes
1answer
2k views

How to install Brave Browser on Elementry OS?

I want to install Brave brower on Elementary OS, it is not present in the App Center or the official repos. I googled but I could not find something simple that I as a linux beginner (Noob😣) could ...
0
votes
2answers
461 views

Can't install repositories in Loki

How can I add another repositories in Loki? When I try to install software-properties-common I get the message: E: Unable to locate package software-properties-common My system version: root@...
1
vote
1answer
638 views

elementary OS Update

I just installed elementary OS 0.4.1 Loki on an iMac over the last weekend and everything went swimmingly well. This AM when I try sudo apt-get update, I get this message: W: The repository '...
4
votes
1answer
282 views

App Center package website down [closed]

I upgraded the App Center to 0.2.3, but then the site, http://packages.elementary.io/appcenter, the packages are hosted on is reporting a bad gateway. The App Center isn't showing anything other than ...
0
votes
1answer
750 views

Can't update or install anything on Elementary OS loki

I can't install any programs from AppStore or via 'sudo apt-get install' . I tried all: 'sudo dpkg --configure -a' and 'sudo apt update' and 'sudo apt-get update' and 'sudo apt install packagekit': ...
0
votes
1answer
39 views

can i push my modification directly to elementry os desktop repository ?

i have viewed desktop code of elementary OS and i have some ideas for the desktop can i modify the code and push it directly ? or there is a procedures that i have to do it first ?
0
votes
1answer
860 views

apt-get and add-apt-repository not working

When I try to use the command sudo apt-get install chromium-browser, I get the output Reading package lists... Done Building dependency tree Reading state information... Done You might want to ...
1
vote
1answer
982 views

ppa essential for ElementaryOS

I want to have the repositories is essential in my system. can someone give me a list with the most safe and needed. thank you.
1
vote
2answers
712 views

ROS (Robot Operating System) for elementary OS Loki

Is there any way to install ROS on Elementary OS Loki? I found on the internet a tutorial step by step for Freya, but I only managed to have installable packages with dependency problems :/
0
votes
1answer
981 views

apt-get update error “Network is unreachable”

sudo apt-get update command is: Translated into English (Google): Error: 7 http://en.archive.ubuntu.com/ubuntu xenial InRelease tr.archive.ubuntu.com:80 link can not be started (2001: a98: 11 ::...
3
votes
1answer
74 views

Does AppCenter update packages I have installed (such as Node.js)?

I use elementaryOS Loki and have Node.js installed. I have noticed that Node is always up to date. AppCenter has updates almost everyday mostly under Operating System Updates. I wonder if it updates ...
2
votes
2answers
2k views

“The repository 'cdrom://elementary OS 0.4 _Loki_ - Stable amd64 (20160921) xenial Release' does not have a Release file”

How do I fix this? W: The repository 'cdrom://elementary OS 0.4 _Loki_ - Stable amd64 (20160921) xenial Release' does not have a Release file. N: Data from such a repository can't be ...
0
votes
1answer
623 views

Print on Elementary OS Loki

I have installed my Canon MF8280Cw printer on Elementary OS with the UFRII-driver (the same it worked in Linux Mint). The problem is, that the job is sent, but the printer makes a beep and then ...
0
votes
1answer
69 views

Bitcoin, Keepassx from repositories?

I´m new to Elementary - I use Freya at the moment. Now I´m testing Loki virtualised. In Loki I can´t install bitcoin-qt and keepassx from the ressources. Adding the repositories also won´t work. ...
1
vote
1answer
6k views

package sources and mirror servers in loki

I noticed that the update manager is missing in loki and learned that updates are now handled by AppCenter: Loki - Where is the update manager? I'd like to know the following: how do I know which ...
1
vote
1answer
484 views

“Failed to download repository information”

I am connected to the Internet but when i want to check for updates I get the following message:
1
vote
1answer
95 views

Freya security repositories turns to debian jessie

I encounter various problems with my computer. The first is that my native language is French and I don't know how to make this the default language, so the login screen, keyboard and the session are ...
2
votes
1answer
789 views

Why can't I enable the various upstream repositories?

I just did a fresh install of elementary OS Freya. In Software & Updates, all these boxes are unchecked: Important security updates (trusty-security) Recommended updates (trusty-updates) Pre-...