Skip to main content
OverflowAI is here! AI power for your Stack Overflow for Teams knowledge community. Learn more

Questions tagged [package]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
2 answers

The following packages have unmet dependencies: elementary-tweaks

I tried to install elementary-tweaks to change some of the themes in Elementary OS 6.1. Method I used must not work for 6.1 or I do not fully understand how to implement it yet. Now when Install ...
WickedJester's user avatar
1 vote
2 answers

Linux: How to Completely Remove ALL Traces of a Program? [closed]

Is there a way to completely remove ALL traces of a program in Linux? I've researched a lot on this, and I've seen people talk about apt-get remove packagename, apt-get purge packagename, apt-get ...
user avatar
0 votes
2 answers

Why can't I install anything in the application center?

When I want to download anything in the application center, the following phrase appears: Error while installing package: installed amavisd-new package post-installation script subprocess returned ...
noname's user avatar
  • 1
0 votes
1 answer

Can't find snd.aloop

anand@anand2:/lib/modules/5.4.0-48-generic/kernel/sound/drivers$ ls pcsp -> I can't find any package for snd.aloop inside this directory, anand@anand2:~$ uname -r 5.4.0-48-generic -> Please ...
Anand Dadhich's user avatar
0 votes
2 answers

switchboard-plug-gcc-sound - "unmet dependencies"

Sorry to bring this up after ~3 years, but I'm stuck on the suggested solution: I have a similar issue, but when I'm running this: sudo apt install switchboard-plug-gcc-sound I get this: The ...
Lopofsky's user avatar
  • 103
2 votes
3 answers

installing a .deb package

I am a new eOS user and I can't find a particular application in the store. Do I need to do anything in particular before trying to install directly from .deb file?
Alex Leyton's user avatar
1 vote
1 answer

How do I remove a package?

I just began using Elementary OS and I am having a problem with videos. I found what might be a solution here on Stack Exchange, that suggests removing a package, but being one-day old here I have ...
Zen Surfer's user avatar
0 votes
1 answer

cant sudo apt-install

whenever i try to install i get this error: E: The package linux-headers-4.1.0-040100rc2-generic needs to be reinstalled, but I can't find an archive for it. or E: The package linux-headers-4.1.0-...
Peter Hauer's user avatar
1 vote
1 answer

Broken apport return [Sub-process /usr/bin/dpkg returned an error code (1)]

When I try to update the system or install updates through: sudo apt update; sudo apt upgrade -y; I get an error: Sub-process /usr/bin/dpkg returned an error code (1) When processing the following ...
shArky's user avatar
  • 21
0 votes
2 answers

How can I roll back Firefox back to previous version?

After doing a dist-upgrade Firefox got updated to the latest version, how can I go back to the previous version?
Lewis12's user avatar
0 votes
1 answer

Possible to add support for MySQL?

Would the OS be able to support installation and use of MySQL anytime soon? Apt package manager stated it wasn't supported.
Hobin Yang's user avatar
0 votes
0 answers

After kept back packages, AppCenter deleted VLC [duplicate]

During a manual update last week, I saw some mesa-related packages kept back, but I dind't do anything about it. Yesterday I updated via AppCenter and today I've discovered that VLC is missing. Now I ...
dvilela's user avatar
  • 497
0 votes
1 answer

After updating from AppCenter: sudo apt autoremove convenient?

After updating through AppCenter I use to verify that everything is OK. When I run sudo apt upgrade sometimes the command tells me that some packages are not necessary and that I should use sudo apt ...
Jorge R. Marín's user avatar
2 votes
1 answer

Gnome software centre is not installing

I'm trying to install the gnome software centre but its is giving me this error in terminal sudo apt-get install gnome-software Reading package lists... Done Building dependency tree Reading ...
Alan Jameson's user avatar
1 vote
1 answer

How to revert back to older elementary package?

Epiphany 3.8.10 has way too many bugs to be usable. 3.8.5 has it's share of issues as well, but is more usable overall. Anyone know how to revert back to 3.8.5? I've tried with Synaptic but it's not ...
pretz's user avatar
  • 2,310