Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [package]

The tag has no usage guidance.

0
votes
1answer
34 views

cant sudo apt-install

whenever i try to install i get this error: E: The package linux-headers-4.1.0-040100rc2-generic needs to be reinstalled, but I can't find an archive for it. or E: The package linux-headers-4.1.0-...
1
vote
1answer
49 views

Broken apport return [Sub-process /usr/bin/dpkg returned an error code (1)]

When I try to update the system or install updates through: sudo apt update; sudo apt upgrade -y; I get an error: Sub-process /usr/bin/dpkg returned an error code (1) When processing the following ...
0
votes
0answers
9 views

Spinner not loading for .deb Chrome app in Slingshot

On the latest version of the OS, when I install Chrome via Eddy, launching Chrome does not cause the loading spinner to appear in Slingshot. This also happens if I keep Chrome in the dock. Does ...
0
votes
2answers
77 views

How can I roll back Firefox back to previous version?

After doing a dist-upgrade Firefox got updated to the latest version, how can I go back to the previous version?
0
votes
1answer
50 views

Possible to add support for MySQL?

Would the OS be able to support installation and use of MySQL anytime soon? Apt package manager stated it wasn't supported.
0
votes
0answers
72 views

After kept back packages, AppCenter deleted VLC

During a manual update last week, I saw some mesa-related packages kept back, but I dind't do anything about it. Yesterday I updated via AppCenter and today I've discovered that VLC is missing. Now I ...
0
votes
1answer
85 views

After updating from AppCenter: sudo apt autoremove convenient?

After updating through AppCenter I use to verify that everything is OK. When I run sudo apt upgrade sometimes the command tells me that some packages are not necessary and that I should use sudo apt ...
3
votes
1answer
2k views

Gnome software centre is not installing

I'm trying to install the gnome software centre but its is giving me this error in terminal sudo apt-get install gnome-software Reading package lists... Done Building dependency tree Reading ...
1
vote
1answer
108 views

How to revert back to older elementary package?

Epiphany 3.8.10 has way too many bugs to be usable. 3.8.5 has it's share of issues as well, but is more usable overall. Anyone know how to revert back to 3.8.5? I've tried with Synaptic but it's not ...