Questions tagged [networking]

Use this tag for networking and internet related issues in elementary OS

Filter by
Sorted by
Tagged with
0
votes
2answers
1k views

Is there a built-in graphical way to set the DNS on elementaryOS Loki?

Is there a way to set the used DNS in elementaryOS Loki in a graphical manner? The following is the only working way that I have found to change the DNS when using DNSCrypt... Editing /etc/resolv....
2
votes
1answer
175 views

Mounted windows network folders do not show in open save box on native apps

I have a NAS which I built using OMV as the OS with all my music documents e.t.c. The folders from the NAS are shared via SAMBAI installed gigolo so that certain folders from my NAS are mounted when ...
1
vote
1answer
57 views

RT8188eu driver problems (very old bug)

After official kernel update, my rt8188eu chipset was not working on desktop machine. There was no wifi option in network settings. So I downloaded the driver from GitHub and compiled myself, and it ...
1
vote
1answer
542 views

Network manager does not show Mobile Broadband

I have an internal Mobile Broadband network card on my laptop but the network manager does not pick it up. I only see WIred and Wireless.
3
votes
2answers
6k views

Unable to add printer

I am unable to add a printer as the 'Add' button is greyed out. Its an HP Deskjet 3520 - I'd like to connect to it wirelessly.
2
votes
1answer
233 views

Automatically create WiFi hotspot after boot

Elementary allows for creation of WiFi hotspot in "network settings" menu. However, the Hotspot mode is turned off at every boot. How to make Elementary automatically create WiFi Hotspot at launch, if ...
1
vote
1answer
421 views

'no' internet connection within appcenter

Ive setup my little debianserver as a dhcp/dns server using dnsmasq. Everything is working perfectly fine, i do get an internal address assigned. I have a connection to the internet. The dns servers ...
7
votes
1answer
290 views

Virtualbox host-only device changes network indicator state

Problem description: When I start my computer, network (wired) connects normally, and displays as "connected" icon in the indicator bar. Everything seems to be working fine. Next, I'll open my ...
0
votes
3answers
1k views

Cannot connect to my VPN service

"Failed to request VPN secrets #3: No agents were available for this request" I tried reinstalling openvpn and network manager, and tried different ovpn profiles and made sure I entered the correct ...
2
votes
1answer
507 views

How to remove Hotspot profile from ElementaryOS network settings

A few weeks ago i was messing around with creating a Hotspot but after testing it i didn't want to have it anymore, now every time my laptop starts it automatic login to the test Hotspot i created, i ...
2
votes
1answer
973 views
0
votes
1answer
320 views

Can't activate wireless from WingPanel

I am facing a problem in that after turning off wireless I can not reactivate from the wingpanel! When I click on the wireless switch in the network nothing happens and I have to enter network ...
1
vote
0answers
208 views

Loki chose wired network profile

I have multiple wired network profiles. How can i chose one in the loki gui? In Freya it was easily possible via the network panel, all profiles were listed and I simply clicked on it to activate. In ...
1
vote
1answer
4k views

I need help! NO internet or network connection!

I am new to Linux and after becoming sick of windows 10 and doing some research decided to try and use elementary OS. I installed elementary OS on my desktop but for the life of me after nearly 24 ...
1
vote
0answers
64 views

Fresh Install on brand new computer, No network connectivity

I'm newish to linux based, so you may have to explain like I'm 5. my wifi card exists, I can choose my network and enter my password, but then network failed. My ethernet exists, I can choose it, ...
6
votes
1answer
3k views

Cannot connect to internet from USB dongles in elementary os loki

I used elementary os freya and did a fresh install to elementary os loki yesterday night. Now I'm unable to use USB Modems ( usb dongles) for connecting to the Internet. In Freya there was no trouble ...
0
votes
1answer
4k views

How to disable built-in wifi and use only USB wifi card?

As soon as I inserted my USB card it was simple plug and play. So, when I connected to my AP both card (internal and USB) would connect to it. My access point will show two devices connected to it (...
1
vote
0answers
338 views

Why does my wifi keep doing this?

This started happening after the OS update today. [ 1518.424042] ath: phy0: Unable to reset channel, reset status -22 [ 1518.434738] ath: phy0: DMA failed to stop in 10 ms AR_CR=0xffffffff ...
2
votes
2answers
4k views

No ethernet connection

I recently upgraded to the Loki release with a fresh install on my Thinkpad S540 without much initial problems. Today I had to use a wired connection for the first time and to much surprise the ...
3
votes
1answer
1k views

Network sharing with OSX

How can I create a network share between Elementary OS and OS/X? In OS/X I see no hint of Elementary on the network. In Elementary I see two entries for my MBP under Network|Entire Network. Both of ...
1
vote
1answer
385 views

Wired and Wireless issue

On Live CD everything works well. But after installation and several system updates via AppCenter Wireless has become unstable (drops connection) and Wired doesn't work although I returned to 4.4.0-...
1
vote
2answers
122 views

Network not working after i close lid of Dell XPS 9550

So, i have a 2016 Dell XPS 9550, 4K screen , i7, 32gb Ram and a 1TB M2 SSD. Elementary runs blazingly fast as my native OS. But i have a small bug, when i either have my dell dock plugged in via USB ...
1
vote
0answers
343 views

How to stop leaked DNS for VPN?

I have Loki and I use Private Internet Access for my VPN. I couldn't get PIA's client to work on Loki so I used this method to install and it uses the network manager. It works great, but my DNS leaks....
0
votes
1answer
1k views

No ethernet/internet

Tried to add to the question below, but I don't have the rep yet, so new question No Internet connection after an updte OS Loki Short version: triple boot Win XP, Xubuntu, elementary. Network won't ...
1
vote
2answers
781 views

What do the three dots on the network icon mean?

Trying to diagnose my sudden lack of wifi, but I have no idea what this icon means.
0
votes
1answer
309 views

Stuck on Boot After Joining Microsoft Active Directory Domain

I installed Centrify and joined an Active Directory domain but now it just stays on the bootup screen. I'm using Loki. I'm unsure how I can reach a recovery console.
0
votes
1answer
121 views

Empty window popping up after resume from suspend

After resuming from sleep (i.e. opening the laptop lid) an otherwise empty window is on top with title "..." and a spinner as content. How can I get rid of this?
1
vote
0answers
52 views

How to make sure the wireless network is the network whose status is used for the top bar

I have a successful wifi connection, yet the top bar is showing a network icon with an x on it (presumably indicating a bad network connection). I assume the cause is the two virtualbox networks I ...
1
vote
0answers
156 views

How to use a printer on a Windows PC from Loki

I have just installed eOS Loki on a PC that is on a LAN with a Windows 10 PC. I can see shared folders on the Win PC from eOS, but haven't been able to work out how to print to the printer that is ...
0
votes
1answer
717 views

How can I disable Airplane Mode?

I have a problem with Airplane Mode (AM) in elementary OS Loki (latest release, updated as of today). I am not sure whether this is a Gnome issue (see for instance this thread), a Pantheon issue or ...
0
votes
1answer
468 views

Need advice about custom drivers for Realtek RTL8188ee

My NIC is a Realtek RTL8188ee. I'd noticed my browsing speeds on Ubuntu (well, elementary) were slower than on Windows. I did some searching and found this page on GitHub which claims this is ...
2
votes
1answer
2k views

Slow Internet connection (WiFi) while using elementary OS Loki (Ralink RT3060)

My Internet connection is painfully slow and irregular on elementary OS Loki. I'm connected to the Internet via WiFi through a PCI antenna. What I experience is that I get disconnected from time to ...
1
vote
1answer
3k views

Elementary OS Loki proxy settings

My connection is through proxy server. I managed to set the proxy server with my user name and my password and port 8080. I am able to do updates, upgrades and install packages. I even use TeamViewer ...
1
vote
2answers
240 views

Wifi has odd behavior

I´m using a HP Stream 13 which has a Realtek RTL8723BE (or similar) wifi/bluetooth chip with elementary OS Loki 0.4. Wifi is always working after reboot of system. Sometimes my network show great ...
2
votes
1answer
246 views

Network icon missing in Freya wingpanel

I have tried everything in this thread and I have asked on Reddit but I am unable to get the network icon back. Please help.
1
vote
0answers
49 views

Photo icon preview from SMB network share [closed]

Using 0.4 Loki, if I browse 'entire network' to my SMB servers, it defaults to connection by ftp. In this case jpg files don't have an icon preview, and if the file is loaded from the network share, ...
2
votes
1answer
336 views

Loki 0.4 - network-manager applet shows disconnected after docker installation

Hi I'm new to elementary os. I had network-manager says my wifi connected perfectly. I installed docker, now network-manager reports wired network disconneted (though wifi is working correctly). Is ...
0
votes
1answer
73 views

NetworkManager is delaying my boot. How can I solve it without breaking functionality?

After a recent update or maybe after connecting to a TTLS wifi network my boot time increased in 10 seconds. I could make it faster by disabling "Connect automatically to this network" on the ...
2
votes
1answer
4k views

WiFi on MacBook Pro (12,1 - Early 2015)

After following instructions in a number of other threads, I am still unable to get the built-in WiFi on my 13" MacBook Pro (12,1) to show up or work under the latest version of elementaryOS. ...
0
votes
1answer
56 views

http://blog.elementary.io/ direct to https://www.datenschutz.de/?

why http://blog.elementary.io/ direct to https://www.datenschutz.de/ ? is it normal ? date 2016 10 24
0
votes
2answers
173 views

Ethernet not working after resuming from sleep

After resuming from sleep , Ethernet doesn't work and requires me to reboot. When I try to connect to Ethernet after resuming from sleep it tries to connect and after about a minute it disconnects. ...
0
votes
1answer
175 views

Wifi connectivity issue during the installation of Freya

I wanted prove this linux distro (I heard good things about it), but I'm having this problem with the wifi connection: it simply doesn't work, both during installation and after i have installed the ...
0
votes
1answer
670 views

Loki - no VPN connections in network-manager tray applet [closed]

In network-manager i can only select wireless and wired networks as well as hidden but not VPN. To connect to VPN I have to go to system settings and connect from there. How do I add VPN menu option ...
3
votes
0answers
822 views

Loki Proxy wont save settings. [closed]

I am trying to change the proxy settings but after I hit apply and close the dialog box it resets the settings back to default after about 10 seconds. I need the proxy to access the internet on my ...
1
vote
1answer
107 views

Network-Adapter doesn't get used by system

I recently reinstalled Elementary OS (Freya 0.3.2) on my Laptop, but how ever the Networking seems not to work properly. I've got a "Qualcomm Atheros AR9485 Wireless Network Adapter" which gets ...
1
vote
0answers
504 views

Mobile Broadband missing in Loki [closed]

Mobile Broadband is missing in network manager. Hardware is not detected. Updating kernel brings it partially back and makes configuration possible, but does not provide a selection option in network ...
2
votes
1answer
630 views

ElementaryOS 0.3.2 AMD64; Macbook Air 2008: Wifi after installing

I have the same problems that several people had before. Wifi ain't working. However, installing the libnl-3-200 libnl-route-3-200 and libnl-genl-3-200 did not work, nor did downgrading. At first ...
1
vote
1answer
2k views

Low wifi strength on Loki

Is there any wifi strength related bug on Loki or Ubuntu 16.04? I've been experiencing low strength and therefore low speed. I'm on a fresh Loki installation running on an HP Laptop with a Realtek ...
0
votes
1answer
921 views

How to properly set up a DSL(PPPOE) connection with ipv6 in Loki?

I don't know where to ask this, so I'm asking it here. Situation: dynamic IPv6 addresses from ISP, wired modem, home computer. Symptoms: many web pages don't load; no software is shown in AppCenter ...
1
vote
1answer
26 views

using tcp wrappers

editing my hosts.allow to allow and deny access to special services. At last restart service without rebooting the system. Try killall -HUP inetd or killall -HUP xinetd The answer inetd: no ...