Questions tagged [mtp]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
1 answer
105 views

Android device is not mounting/accessible

I tried to connect my Android device Redmi Note 9 Pro via USB cable to my laptop (HP laptop, 4GB RAM, Dual-Core Intel® Core™ i3-5005U CPU @ 2.00GHz) which has elementary OS Odin as host OS, but it is ...
user avatar
2 votes
1 answer
197 views

MTP: Unable to show folder

can't open my android via pantheon-files, have tried to install go-mtpfs or mtpfs-tools.
user avatar
0 votes
1 answer
325 views

How can I add MPT support to elementary OS to read files from an Android phone?

I connected my Android phone (an xperia z5 (android nougat 7.1.1)) in elementary OS Juno. However, when I attempt to open files on the device using the Files application, I get the following error: ...
user avatar
  • 1
0 votes
1 answer
192 views

Loki, libmtp error when copying to Android device

1-st time here. The PC sees my phone and mounts it. I can copy to the internal memory of the phone, but I can't copy to the sdcard of the phone. It shows me the error of the picture I provided. Distro:...
user avatar
  • 31
3 votes
2 answers
4k views

MTP device connecting problem in files

The files from my android device get detected only when there is an internet connection. If I am not connected to internet I get an error message: "Unable to mount folder. The server for this folder ...
user avatar
  • 81
4 votes
0 answers
215 views

Can MTP devices be efficiently handled by Files? [closed]

I have poor experience when connecting an MTP device on elementary. More specifically, I'm referring to connecting my Android phone in order to transfer files from/to the file manager. Here are the ...
user avatar
  • 1,413