Skip to main content

Questions tagged [midori]

Midori is a lightweight, fast, and free web browser. It aligns well with the Xfce philosophy of making the most out of available resources. It is the default browser in elementary OS.

Filter by
Sorted by
Tagged with
2 votes
1 answer
220 views

Freya crashes when exiting full-screen from youtube

As I exit out of full-screen from youtube, the picture on the computer is frozen. I can still hear the audio and the cursor can move but I cannot interact with the OS and the screen seems to be frozen....
Ricky's user avatar
  • 63
1 vote
0 answers
137 views

Midori shuts down

I like Midori, but there is one big problem. It crashes too much: (midori4:2): GLib-GObject-CRITICAL **: g_object_ref: assertion 'object->ref_count > 0' failed (midori4:2): GLib-GObject-...
S.Rose's user avatar
  • 11
2 votes
1 answer
804 views

How does one disable the Midori status bar?

I somehow seem to have enabled the Midori statusbar while fiddling around with the various extensions and now I can't figure out how to turn it off. Searching the web I found a 'show_statusbar' ...
Sysfu's user avatar
  • 771
2 votes
1 answer
1k views

Midori crashes when trying to play YouTube in fullscreen

On a fresh install of elementary OS Freya 0.3.2, Midori crashes repeatedly, when I am trying to play a full screen YouTube video. It works fine in the normal mode. Also, I installed the codecs that it ...
user avatar
2 votes
2 answers
6k views

How to enable Javascript in Midori

I don't know I was messing(turning them on and off to see some visual changes) around with some of the extensions in Midori but then I noticed that Javascript got disable. I turned off all the ...
abhimanyuaryan's user avatar
4 votes
1 answer
849 views

How to install Midori Granite

I have removed Midori Granite with the following command: sudo apt-get purge midori-granite but now I want to re-install it for Elementary OS Freya. Midori available in Ubuntu Store is different. I ...
abhimanyuaryan's user avatar
0 votes
1 answer
477 views

Google Docs in Midori

When I try to open Google Docs in Midori, I just get the "loading" spinner. The app never actually loads. I've tried switching to each of the built-in user agents, but with no success. Is there ...
Ryan DeBeasi's user avatar
  • 2,131
1 vote
1 answer
427 views

Is it possible to watch videos on YouTube in 1080p or higher resolution for midori browser?

The highest resolution which can be chosen on YouTube for midori browser is 720p, is there any way to watch them in 1080p or higher resolution?
JulianLai's user avatar
  • 793
2 votes
2 answers
329 views

Can't install flash

I can't install flash. I used the script from the website but get the follwing error message. How do I do this? Installing Flash for Midori Press Enter to continue, or abort by pressing CTRL+C --2015-...
Chopper's user avatar
  • 21
1 vote
1 answer
190 views

Can I use SoundCloud with Midori?

When I visit SoundCloud, I get an error message that my browser isn't compatible with SoundCloud. What should I do to continue using Midori when opening SoundCloud?
chevy's user avatar
  • 101
2 votes
1 answer
5k views

Midori and Java plugin

How can you get java plugin to work in midorι? I have tried to use some web apps that require java and they don't work because it seems that midori can't find the proper java plugin like Firefox does. ...
Spyros Kordonis's user avatar
2 votes
1 answer
262 views

options for blocking ads

I love the design aesthetics of midori (well, the whole OS, really), but I can't bear the thought of being exposed to the gamut of online ads. Does anyone have any suggestion on ad blocking? I've ...
emjaySX's user avatar
  • 323
1 vote
1 answer
396 views

Browser sometime can't open after reset

Trying to open a browser, I get (midori4:1990): IBUS-WARNING **: The owner of/home/mr2uang/.config/ibus/bus is not root! Or I have this from Google Chrome error while loading shared libraries: ...
BeGood's user avatar
  • 191
1 vote
2 answers
126 views

Certain web content being blocked

For a few months now I've been having this issue where sometimes content from websites are blocked. A few examples are scripts being blocked so I'm unable to log in to certain websites, on Android ...
GreyAsteroid's user avatar
6 votes
2 answers
614 views

How can I compile Midori with WebKit2?

How can I compile Midori (with granite) to use WebKit2 instead of WebKit?
user avatar
2 votes
1 answer
527 views

signing certificate authority is not known

When I open the webinterface to my mailserver (Zimbra) through HTTPS, I get the message that the 'signing certificate authority is not known'. In Geary the same thing happens. But not in Firefox or ...
Angelo Machils's user avatar
1 vote
1 answer
397 views

How to set Google Chrome to default with Default Applications?

The Web Browser dropdown only shows Midori as available.
Tao Scienceskyrocket's user avatar
5 votes
2 answers
2k views

Some HTTPS websites give an error with Midori. Why is this?

I always get the information "SSL handshake failed". What's wrong with Midori or elementary OS website? Other SSL websites are working. Also I can't reach Stack Exchange with Midori I'm using the new ...
peppermint's user avatar
8 votes
1 answer
112 views

How can I hide the advertisement blocker button in Midori's headerbar?

I'm currently using Midori with headerbar support from the elementary OS Daily PPA. Is there any way to hide the advertisement blocker button next to the menu button in the headerbar, without ...
user avatar
3 votes
1 answer
609 views

Can't transfer bookmarks from Midori-Granite to Midori

I tried using Midori-Granite for a while. But it seems that every so often, it crashes. So, instead, I started using regular ol' Midori. While this one works, I can't seem to see my bookmarks under ...
Ertain's user avatar
  • 33
6 votes
1 answer
650 views

I created an app launcher in Midori. How can I delete it?

I was messing around in Midori this afternoon and I created a launcher in the Slingshot menu (see image). I didn't really want to do this; it's just a random youtube video, but now I can't figure out ...
kingogames's user avatar
  • 1,004