Skip to main content
OverflowAI is here! AI power for your Stack Overflow for Teams knowledge community. Learn more

Questions tagged [keyring]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
1 vote
1 answer

How can I recover a password from a sftp bookmark in pantheon-files?

A while ago I was working with a remote environment and I decided to bookmark it in Pantheon-Files app. I inserted my username and password and I marked the "Keep it forever" box so I don't ...
Cat-Mouse's user avatar
1 vote
0 answers

Save passwords for applications not working

I installed a elementary OS on my notebook last week. Everything works fine until the password saving for applications like Thunderbird or ownCloud desktop client. I never got this problem before. I ...
user16843's user avatar
4 votes
1 answer

Private SSH key with password no longer stays unlocked for session

On Loki with latest updates. I used to get the normal dialog which prompts for your password on the first attempt and then keeps the key unlocked, however for some reason this no longer works. Enter ...
Stan Bondi's user avatar
7 votes
2 answers

How can I turn off the new keyring pop-up window?

Everytime I open Chrome a window pops-up (see below) and asks me to set up a new keyring. I did a quick research and learned that it might happen because user login is disabled on start. I switched ...
n00b's user avatar
  • 95
5 votes
4 answers

Chrome always asking for password in elementary OS Loki

I´ve just installed elementary OS Loki, and downloaded and installed Google Chrome from their website. When I turn off my computer, and restart, Google Chrome don't remember any password, not even the ...
Víctor's user avatar
  • 53
2 votes
1 answer

Two times password required for booting

My version is Freya, and I chose encryption of my harddisk at the installation. The whole HDD is used with one root partition and one swap partition. The first time it asks for password is just ...
Børge's user avatar
  • 21
14 votes
2 answers

How to change or remove keyrings on elementary OS

It always asks me to put a password in, but I think it is annoying: Is there a way to remove this? I tried resetting the system settings, but that didn't work, I also tried to find it, but everything ...
gazny's user avatar
  • 145