Skip to main content

Questions tagged [kernel]

For questions concerning the elementary OS kernel (which is the same as Ubuntu's kernel), including compiling, and questions relating to modules

Filter by
Sorted by
Tagged with
23 votes
8 answers
14k views

How to remove old kernel versions?

How can I remove old kernels after upgrading to a new version? It is annoying me to have these kernel entries in the Grub boot menu.
Saeed Masoumi's user avatar
7 votes
2 answers
3k views

Kernel version is still 3.16 on Freya 0.3.1

At the heart of this upgrade is the latest Hardware Enablement stack from Ubuntu 14.04.3. It includes version 3.19 of the Linux kernel and an updated Mesa that fixes the dreaded “double cursor” ...
Alex0007's user avatar
  • 164
6 votes
2 answers
5k views

ACPI PCC probe failed while trying to install Freya

I'm trying to install Freya alongside Windows 10 on my new PC. It's an Alienware X51 R3 (i7-6700K, GTX 960). I've been using and installing elementary OS in different machines for a couple of years, ...
dvilela's user avatar
  • 497
2 votes
5 answers
5k views

I can update to Linux Kernel 4.9?

how are you? I want update to kernel 4.9, but I not know if this can cause problems in my computer.
aristotekean's user avatar
10 votes
1 answer
6k views

How to install kernel 4.0 on Freya?

I'm using elementary Freya. Is there any way to upgrade the Linux kernel to 4.0? And by upgrading kernel can we download and install packages from elementary ppa ?
Saeed Masoumi's user avatar
3 votes
1 answer
112 views

Freya with kernel 3.19.0-51 fails to boot

After updates my Freya system got a new kernel 3.19.0-51; but after restart Freya booting hangs with this kernel version please see the kernel message below where it hangs It is booting properly ...
Vasu's user avatar
  • 31
3 votes
1 answer
422 views

How to boot from existing LUKS partition? (dual boot)

I installed elementary os on my laptop that already has some OS's installed. The way I achieve this is; I have an efi partition /dev/sda1 I have a LUKS container in /dev/sda2 The LUKS container has a ...
Batuhan Başerdem's user avatar
2 votes
2 answers
645 views

Trouble installing Virtualbox on Freya with kernel 4.4.0

I am having some problems installing Virtualbox on my Elementary Freya. Due to some hardware, I needed to install Linux Kernel 4.4. However, I can't seem to install Virtualbox properly. (I was using ...
jellene's user avatar
  • 131
2 votes
2 answers
690 views

(solved) ISO Elementary Update (HWE Stacks, linux 4.8)

I was thinking, is there an update ISO with the new HWE Stacks (based on Ubuntu 16.04.2) with the kernel 4.8 ?? I have issue installing Loki on my Skylake - Optimus laptop, with the kernel 4.4, it ...
neodyme's user avatar
  • 71
1 vote
1 answer
29 views

Location for User Feedback on eOS 6

I'm testing one of the early access/preview eOS 6 downloads for the first time -- wondering if there is a specific venue to provide feedback from a general user perspective and to ask specific ...
Steve B.'s user avatar
1 vote
1 answer
312 views

Will elementary support a path to upgrade between releases? [duplicate]

I couldn't find information regarding this in the official web-page. I can't use elementaryOS professionally if I am required to reinstall the system at each release, there are far too much ...
lf_araujo's user avatar
  • 453
1 vote
0 answers
647 views

VirtualBox on elementaryos

after today's update of elementaryos I am unable to run virtualbox machines. The error says The VirtualBox Linux kernel driver (vboxdrv) is either not loaded or there is a permission problem ...
Petr Brázda's user avatar
1 vote
3 answers
586 views

Trouble with APT, DPKG, SYNAPTIC. Linux-Image-thing

Having some errors after trying to upgrade with apt-get/synaptic. There are several error messages in the output, like: P: Installing debian theme...cp: cannot stat ‘/usr/share/syslinux/themes/debian-...
neb's user avatar
  • 21
0 votes
2 answers
761 views

Touchpad has stopped working after kernel upgrade

My touchpad has mysteriously stopped working after I upgraded my kernel, despite having now downgraded my kernel and even tried to restore a previous snapshot using Timeshift. I have one of the new ...
Jack Lenox's user avatar
0 votes
2 answers
478 views

Touchpad & keyboard (and other) problems kernel 4.13

When installing loki 0.4.1 (fresh install) everything worked fine,but after updating my laptop my touchpad (synaptics) does not respond to touch input anymore and also when holding down any key it ...
BlintWave's user avatar
0 votes
1 answer
169 views

libinput/kernel Update Screwed my pointer accel/threshold

So I just got the update to kernel 4.10 and now the touchpad sensitivity has been severely reduced and feels, I can only describe as, sloppy. It now lacks precision and I can't adjust that. Is there ...
pretz's user avatar
  • 2,310