Questions tagged [intel]

Questions relating to running elementary OS on Intel computers.

22 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
2
votes
0answers
24 views

Graphics on retina 13 which only booted in osx safe mode

Previous to Juno, my retina 13 got some liquid spilled. I cleaned it then the service said they didn't know how to fix it - it boots only in safe mode on osx. So I installed Juno , (I manage to enter ...
2
votes
0answers
170 views

Elementary os on login <ERROR> failed to enable link training

When logging in the system knocks an error: [drm: intel_dp_start_link_train [i915]] failed to enable link training Maybe it happened because of whom I installed nvidia-smi. No video card, Intel-i7 ...
2
votes
0answers
355 views

Wrong OpenGL version

i wanna use awesome bump but i saw that needs a 4 version of opengl, my PC have 4.3 version of opengl, but in elementary i have 3.3 version, why? :( Some info: OpenGL version string: 3.0 Mesa 10.5.9 ...
1
vote
0answers
37 views

Screen Flickering Elementary OS 5.0 Juno

I installed Elementary OS 5.0 Juno a month ago and everything worked smoothly and fine. About a week ago, the screen kept flickering (brightness goes up and down and the screen get distorted every now ...
1
vote
0answers
152 views

elementary 5.0 boot problem on macbook 2,1 (late 2006)

The original iso-file from elementary webpage doesn't work for installation, so i have successfully installed with iso from https://mattgadient.com/2016/07/11/linux-dvd-images-and-how-to-for-32-bit-...
1
vote
0answers
334 views

Dual-monitor nvidia-intel hybrid Xorg black screen

Background I'm running a dual-monitor setup: primary on Nvidia GPU and secondary on Intel integrated (because it's VGA only) and I'm been having screen tearing issues on my primary and secondary ...
1
vote
0answers
168 views

intel video driver not enabled by default?

I have an i5 laptop with integrated Intel HD graphics. Recently I had some bad performance of 3D graphics applications and upon looking at Xorg.0.log file I could see no indication of the intel video ...
1
vote
0answers
328 views

Bluetooth device no more detected

Since today, my bluetooth is no more detected by elementaryOS. I don't know why. Yesterday it was working. Windows works well (dual boot). Now, I can't find my bluetooth device. I have the Xiaomi ...
1
vote
0answers
238 views

High Screen Resolution [4:3]

High Screen Resolution [1280x1024][4:3] i search google and tried to use the screen resolution. above but i failed i am newbie to this operating system , usually on windows when update my Graphic ...
0
votes
0answers
22 views

Steam play games won't launch in Odin

Linux native games run, but when using Steam play and the proton platform those games fail to launch. I click play, the game searches for updates and attempts to launch then nothing happens and the ...
0
votes
1answer
29 views

Unknown Display 1024x768 External Monitor (Mirror Display)

PC: Lenovo Laptop G510 CPU: Intel Core i5 HD 4600 graphics Res: 1366x768 So, I have an RCA small TV connected via VGA port that I use as a monitor since my laptop's built-in screen is messed up. For a ...
0
votes
0answers
32 views

libva error on Elementary OS Hera

I was trying to learn electronjs but whenever I run the npm start command I receive the following error: libva error: /usr/lib/x86_64-linux-gnu/dri/i965_drv_video.so init failed I tried to solve ...
0
votes
0answers
8 views

TECLADO PERDEU A INTERROGAÇÃO E O SISTEMA TRAVANDO (O QUE FAÇO)

Boa tarde a todos e todas. Estou encantado com o Elementary OS 5.1.7 Hera, parabéns a todos os envolvidos. Pessoal, 2 probleminhas, por favor me ajudem. 1- Meu teclado não coloca mais a interrogação ...
0
votes
2answers
99 views

USB Boot Issue on Razer Blade Stealth 2020

So to first give you a bit of information: This is the first time im trying to use Linux. Im using a Razer Blade Stealth 2020 with an i7-10th Gen processor and an Nvidia GTX 1650ti Super-Max-Q. I ...
0
votes
0answers
29 views

cannot use both nvidia and intel graphics cards at same time

I opened a VM -that was installed on windows- and for some reason it was not working, so i edited the VM settings and removed 3D acceleration and reopened the VM -and after a while- both of my screens ...
0
votes
1answer
42 views

Hera: Intel 1065G7 Stuck Low Clock Speed @ Low Temps

I have a fresh install of Hera and noticed when I was running a single threaded application that the clock speed of my Intel 1065G7 processor doesn't go above 1300 MHz ever. My temps are 55 C Maximum ...
0
votes
2answers
111 views

Trackpad and keyboard suddenly not working on MacBook 3,1

I've been using and enjoying eOS on a 2007 MacBook for about a month now, but as the fans often run at full speed for simply having a single HTML5 YouTube tab open in Firefox, I found myself scouring ...
0
votes
1answer
355 views

Updating to Latest Intel Graphics Drivers ElementaryOS 5.1.3

I am running eOS 5.1.3 Hera and have an Intel UHD Graphics 620 (rev 07) card in my machine. I am looking to make sure that I am updated to the latest drivers before messing with any Wine applications. ...
0
votes
1answer
105 views

Second monitor shows black screen or poor quality image

When I try to connect a monitor to the laptop it either shows a black screen or a poor quality image. By poor quality I mean discoloration and some static at the outer left and right sides. The black ...
0
votes
2answers
139 views

no wifi adapter found after install

when i boot with usb, no problem, wifi works, one installed, no wifi adapter is found, it's an intel wifi device. I don't understand how come it can work with live usb and no more once installed !!
0
votes
1answer
57 views

Wifi Disabled with Intel Wireless Adapter 8265

I recently install ElementaryOS and have spent hours trying to get wireless enabled. I have a Toshiba Satellite L55 and went into Bios and enabled wifi power. Any information you need to help me, I ...
0
votes
1answer
521 views

wifi not working..kernel update not working

my wifi adapter is Intel® Dual Band Wireless-AC 3168 and wifi is not working . i searched for my adapter driver on intel site and found this :http://www.intel.in/content/www/in/en/support/network-and-...