Questions tagged [install]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
0answers
9 views

Can't install elementary OS 5.0.1

Trying to install on my new laptop and I am getting the following error upon trying add a partition: Traceback (most recent call last): File "/usr/lib/ubiquity/plugins/ubi-partman.py", line 1298, ...
0
votes
1answer
23 views

How do I get AppCenter to stop trying to download/install Thunderbird?

How do I get AppCenter to stop trying to download/install Thunderbird? I just installed elementary 5.1 using VMWare Fusion 11.5.1 on a Macbook Pro running Mojave 10.14.6 I went to AppCenter to ...
1
vote
2answers
54 views

installing a .deb package

I am a new eOS user and I can't find a particular application in the store. Do I need to do anything in particular before trying to install directly from .deb file?
0
votes
0answers
27 views

How to install google docs in juno?

How to install google docs in my elementary OS juno? Any one please help to do this.
1
vote
0answers
45 views

Elementary OS Problems: Installation, Resolution and Graphics

I'm relatively new to Linux distros, and my first shot at it was Elementary OS Loki. I installed it to my old PC with no hitches. It was an old i3, and a GTX 1050. However, now, I installed ...
0
votes
0answers
10 views

All I get is grub> console from flash drive?

I put elementary OS on a flash drive using Rufus. All I get is a "grub>" console. What am I doing wrong? I chose NTFS in Rufus if that makes any difference.
0
votes
0answers
5 views

xkb_symbols disappeared from elementaryos 5.0

I wrote some code to re-write the "dot" on my external keyboard into "comma using xkb_symbols but recently when I wanted to load the new config my eOS just: xkb_symbols: Befehl nicht gefunden. I ...
0
votes
0answers
28 views

Can't find Ubuntu iso when using wubi_uefi to install elementary os

As topic. No USB drive so thought I'd try this. Have downloaded the ISO, installed using Wubi, but first boot fails with an error that recommends running chkdsk /r. Have done this and still no dice. ...
1
vote
0answers
30 views

Can not add new files to existing drives after elementary OS Juno install

I recently replaced Window 7 Pro with elementary OS Juno for my HTPC. I have 3 drives that I'm using. Drive 1. is Main drive for elementary OS Juno. Drive 2. For Movies and Music. Drive 3 is for more ...
1
vote
2answers
141 views

Unable to install Elementary OS: Hangs during reboot after installation

I need your help in sorting out this installation issue. I had installed Elementary OS successfully, where I gave the permission to allow download of third party software. This is because I need ...
1
vote
0answers
16 views

Dell XPS 15 9560. Installed to Corsair Voyager GTX USB-SSD. Stuck at black flashing cursor

So I booted up ElementaryOS in a VM, and I installed the OS onto the USB as you would install it to a regular SSD/HDD. So I have a portable USB OS. Pretty neat! Except that it doesn't work after ...
0
votes
0answers
9 views

Loki does not boot after install (full wipe)

I installed loki and did "erase disk and install Elementary". I get a critical error screen (seems like microsoft). Then it tells me to go to UEFI settings. I have secure boot turned off, yet it ...