A message from our CEO about the future of Stack Overflow and Stack Exchange. Read now.

Questions tagged [install]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0
votes
1answer
23 views

excuse me, but; os can't be installed on 2009 MacBook

I am not sure if this is appropriate, but I just spent a week trying to install either Jupiter or Hera on an old MacBook from 2009 that just got phased out of surfing the web, due to browser ...
0
votes
1answer
35 views

install elementary os on M2 Solid state drive

The OS does not recognize M2 PCI class 35 solid state drives. (Dell Latitude 3400) someone knows how to install it on this type of disks.
0
votes
0answers
37 views

Unable to install anything from AppCenter

In AppCenter when I click to download a piece of software, it does this: "starting.. waiting..." then nothing. It doesn't install or anything. What can I do to fix this? Thank you
1
vote
2answers
102 views

installing a .deb package

I am a new eOS user and I can't find a particular application in the store. Do I need to do anything in particular before trying to install directly from .deb file?
0
votes
0answers
42 views

How to install google docs in juno?

How to install google docs in my elementary OS juno? Any one please help to do this.
1
vote
0answers
79 views

Elementary OS Problems: Installation, Resolution and Graphics

I'm relatively new to Linux distros, and my first shot at it was Elementary OS Loki. I installed it to my old PC with no hitches. It was an old i3, and a GTX 1050. However, now, I installed ...
0
votes
0answers
10 views

All I get is grub> console from flash drive?

I put elementary OS on a flash drive using Rufus. All I get is a "grub>" console. What am I doing wrong? I chose NTFS in Rufus if that makes any difference.
0
votes
0answers
5 views

xkb_symbols disappeared from elementaryos 5.0

I wrote some code to re-write the "dot" on my external keyboard into "comma using xkb_symbols but recently when I wanted to load the new config my eOS just: xkb_symbols: Befehl nicht gefunden. I ...
0
votes
0answers
45 views

Can't find Ubuntu iso when using wubi_uefi to install elementary os

As topic. No USB drive so thought I'd try this. Have downloaded the ISO, installed using Wubi, but first boot fails with an error that recommends running chkdsk /r. Have done this and still no dice. ...
1
vote
0answers
30 views

Can not add new files to existing drives after elementary OS Juno install

I recently replaced Window 7 Pro with elementary OS Juno for my HTPC. I have 3 drives that I'm using. Drive 1. is Main drive for elementary OS Juno. Drive 2. For Movies and Music. Drive 3 is for more ...
1
vote
3answers
224 views

Unable to install Elementary OS: Hangs during reboot after installation

I need your help in sorting out this installation issue. I had installed Elementary OS successfully, where I gave the permission to allow download of third party software. This is because I need ...
1
vote
0answers
18 views

Dell XPS 15 9560. Installed to Corsair Voyager GTX USB-SSD. Stuck at black flashing cursor

So I booted up ElementaryOS in a VM, and I installed the OS onto the USB as you would install it to a regular SSD/HDD. So I have a portable USB OS. Pretty neat! Except that it doesn't work after ...
0
votes
0answers
10 views

Loki does not boot after install (full wipe)

I installed loki and did "erase disk and install Elementary". I get a critical error screen (seems like microsoft). Then it tells me to go to UEFI settings. I have secure boot turned off, yet it ...