Questions tagged [graphics]

Use this tag for graphics-related issues in elementary OS

Filter by
Sorted by
Tagged with
0 votes
0 answers
9 views

Elementary OS Screen Glitches

I currently have a weird glitch within elemantaryOS 6.1, i have a random behavior where half of my screen will fill up with the colour test image, but this will go away as soon as i move my cursor, ...
user avatar
  • 1
1 vote
0 answers
9 views

AMD Card on my 2015 iMac not detected

My iMac has an AMD Radeon R9 M395. I just installed elementary on it a few days ago. It's the first time I've installed Linux on it. As far as I can tell it's not detecting or using my graphics card. ...
user avatar
  • 11
0 votes
0 answers
33 views

Can't use NVIDIA GPU to run games (Prime not supported)

I am on elementary OS 6.1 Jólnir and I installed NVIDIA proprietary drivers (470.103.01 version) through Flatpak. The GPU is recognized as nvidia-smi prints GPU infos and processes. However it seems ...
user avatar
  • 1
0 votes
0 answers
20 views

How to switch to GPU AMD m5 r330

I have integrated graphic and AMD m5 r330. How to switch to AMD m5 r330? In hardware information I can see that it is available: Intel® HD Graphics 520 (Skylake GT2) Advanced Micro Devices, Inc. [AMD®/...
user avatar
  • 1
0 votes
0 answers
18 views

Severe flickering

On my Tuxedo InfinityBook Pro 14 with Intel graphics (it's Clevo hardware) elementrary OS 6.1 is basically unusable due to flickering. When I boot from the installation media, the picture first ...
user avatar
0 votes
0 answers
142 views

Is installing Nvidia proprietary drivers necessary?

I wonder if installing Nvidia proprietary drivers is a necessary step after installing Elementary OS 6. I've been using Nvidia drivers for quite a long time but always had trouble upgrading them, ...
user avatar
0 votes
0 answers
14 views

In Sublime Text 4, then dropdown menu GUI leave artifacts

The dropdown menus (context menus) leave artifacts on screen. I installed Elementary OS from the wipe and install option. It seems that this only happens on Sublime Text 4.
user avatar
1 vote
0 answers
116 views

Laggy Multitasking View / Window Overview

I installed elementary OS 6 Odin last night but I have observed that pressing Super + W brings up a very choppy overview of the Windows. Using the Multitasking View (Super + X) also shows the windows ...
user avatar
0 votes
1 answer
152 views

AMDGPU problems installing elementary OS 6 beta 2

I am on elementary OS 5.1.7 and trying to install elementary OS 6 beta 2. I used Etcher to create my live USB. However, when booting up from the live USB, I am only getting a blank screen.I am on AMD ...
user avatar
1 vote
1 answer
155 views

Is elementary OS 5.1.7 “Hera” supported on Intel 11th Gen Mobile Processors?

I have a Huawei Matebook D15 laptop. Precise model is BOD-WWX9-PCB. It has latest 11th gen Intel Core i5-1135G7 CPU which comes with Intel Iris Xe graphics. Main problem is - when I tried live-usb to ...
user avatar
1 vote
1 answer
37 views

Hera 5.1 Stable installer boots to corrupted graphics on AMD 550RX 4GB

While attempting to boot the elementaryos-5.1-stable.20200814.iso installer with an AMD Radeon 550RX with 4GB RAM I'm seeing corrupted graphics and not sure how to proceed: For what it's worth, I ran ...
user avatar
0 votes
1 answer
50 views

Minecraft is havinng size problems in elemenry os

i downloaded Minevtaft to play it on my Elementry os system. When i installed the game and open it this happened: And when i close and re-open the game. window is becoming smaller and smaller. The ...
user avatar
0 votes
2 answers
247 views

Elementary OS Freezes Randomly after booting [AMD Ryzen 7]

Disclaimer: Newbie to Linux! Recently installed Elementary OS as my main driver (not dual) booting for my Dell Inspiron laptop. Issue: System freezes randomly. Sometimes the freeze is just the display ...
user avatar
  • 1
1 vote
0 answers
88 views

Graphics glitch after unlock from lock screen

Anyone having Graphics glitch after unlocking from lock screen? This issue started just since last two days only, If I restart PC everything works perfectly until I lock the screen. I know this is ...
user avatar
  • 415
0 votes
0 answers
29 views

GeForce GTX 965M - eOS 5.1.7 Hera - Freeze

My laptop keeps freezing after a few minutes of use, when selecting the dedicated Nvidia GPU, I am sudo lshw -c video ...
user avatar
  • 1
0 votes
2 answers
492 views

Live USB only displays on half the screen - installation fails

I'm trying to install elementary on a brand new HP Envy laptop, with a 10th gen Intel processor and a 1650 Ti GPU. When booting to the live USB, only half of the display renders properly. The desktop ...
user avatar
-1 votes
2 answers
893 views

Problemas con mis Graficos nvidia

De antemano Saludos a quien pueda leer esto. Estoy presentando un problema grave con mi elementary, mi laptop es una toshiba satellite p-50-a-12z i7-4700 con una grafica nvidia GK107m Geforce GT 745M....
user avatar
0 votes
2 answers
131 views

Trackpad and keyboard suddenly not working on MacBook 3,1

I've been using and enjoying eOS on a 2007 MacBook for about a month now, but as the fans often run at full speed for simply having a single HTML5 YouTube tab open in Firefox, I found myself scouring ...
user avatar
0 votes
1 answer
557 views

Updating to Latest Intel Graphics Drivers ElementaryOS 5.1.3

I am running eOS 5.1.3 Hera and have an Intel UHD Graphics 620 (rev 07) card in my machine. I am looking to make sure that I am updated to the latest drivers before messing with any Wine applications. ...
user avatar
  • 1
0 votes
2 answers
285 views

Software not using/finding OpenGL 3.3 drivers

ANY software I install on the system cannot access my OpenGL drivers for whatever reason. Most software uses OpenGL 3.3 and I have exactly that -- OpenGL 3.3, and I checked too! Running glxinfo | grep ...
user avatar
  • 21
1 vote
0 answers
28 views

Replacing verbose bootup with default splash screen

I recently installed elementary in a sort of non-traditional way because I didn't have a USB. I just made a 4 GB fat32 partition and booted off of it from refind, and after installation the splash ...
user avatar
0 votes
1 answer
65 views

Strange occlusions + cropping in Firefox

I am on elementaryOS Hera and have an interesting phenomenon where some blackish bar occludes part of Firefox's viewport: Also you can see that the viewport is cropped somehow (see the beige help box ...
user avatar
  • 151
1 vote
0 answers
35 views

How to fix screen disturtion while mouse over actions? [duplicate]

i installed elementary OS 5.1 on a acer aspire I3 machine with an ATI Readon mobility HD 5450 graphic chip. Now i have screen disturtions while mouse over like show in the append picture. Any ideas? ...
user avatar
0 votes
1 answer
317 views

I have no transparency on top bar wingpanel

scrolling through some themes I saw people have transparency on the top bar while I dont. is there anything I have to enable? tried all the default themes but none seems to have transparency. I’m ...
user avatar
  • 15
0 votes
1 answer
123 views

The word "normal" has started appearing on the upper right corner of my apps

Did a little bit of updating and all of a sudden, the word "normal" is appearing in my apps. See below. Anyone have any idea how to get rid of this?
user avatar
0 votes
2 answers
911 views

Cannot install Intel Graphics UHD 620

I'm using HP Probook G6 with Intel UHD 620 and I can't install Intel Graphics. I already tried with intel-graphics-tool, but I got error: And this is the output: https://pastebin.com/E0ZmMxiG PS: ...
user avatar
1 vote
0 answers
47 views

Screen Flickering Elementary OS 5.0 Juno

I installed Elementary OS 5.0 Juno a month ago and everything worked smoothly and fine. About a week ago, the screen kept flickering (brightness goes up and down and the screen get distorted every now ...
user avatar
2 votes
0 answers
231 views

Elementary OS Problems: Installation, Resolution and Graphics

I'm relatively new to Linux distros, and my first shot at it was Elementary OS Loki. I installed it to my old PC with no hitches. It was an old i3, and a GTX 1050. However, now, I installed ...
user avatar
  • 21
1 vote
0 answers
211 views

Weird graphical artifacts after closing context menu

So I've just installed elementaryOS Juno again, updated everything, installed all my programs, when I noticed a weird bug, that occurs all the time. When closing the right-click context menu, or a ...
user avatar
1 vote
2 answers
1k views

Does elementaryOS works with hybrid graphics?

I have an Ideapad320 with i5 8th gen + Geforce MX150 and I wanna know if elementaryOS runs in this hardware.
user avatar
0 votes
0 answers
35 views

Graphical glitch for notification bubbles

since few days i have some strange graphical glitch for notification bubbles from all application. Someone have the same problem? Some advice to how to fix it? Tnx.
user avatar
0 votes
1 answer
242 views

Problem with the screen in elementary OS Juno

I just install elementary OS Juno on my Hp 14 laptop. It generally works, but from time to time I get a white or green line at the top of the screen, I think that the problem is the graphic card, it ...
user avatar
  • 1
2 votes
1 answer
365 views

Hardware aceleration doesn't work (at least with mpv)

Playing a video with mpv (installed via apt from standard repositories) doesn't work with hardware acceleration. mpv reports: VO does not support requested hardware decoder, or loading it failed. ...
user avatar
  • 143
1 vote
0 answers
60 views

Freya font rendering problem after last update

I have EOS freya installed since 2015 with no issues. Yesterday I did my last update. After I logged in I got this strange message, see the screenshot attached below I reinstalled graphic drivers and ...
user avatar
0 votes
2 answers
350 views

Heavy graphics artifacts on elementary Videos, and Youtube on Epiphany browser

I am getting some extravagant 'infrared-camera-looking' artifacts both on a Youtube livestream and also when I try to play an H.264 coded video in elementary Videos. I tried installing many codec ...
user avatar
1 vote
2 answers
361 views

AMD Dual GPU Issue

I'm new to eOS. Sorry for my probably bad english, i'm french ^^". When I'm trying to watch videos (personal videos or youtube), the screen is in a strange red style. If the quality is very low (...
user avatar
  • 21
1 vote
1 answer
1k views

Black screen after installation on iMac

I am trying to install the latest version (5.0) on my late 2009 27“ iMac. It has a 2.66 i5 processor and an ATI Radeon HD 4850 GPU. To get my USB stick to boot I have to replace "no splash" with "...
user avatar
  • 11
0 votes
1 answer
515 views

Any support for Ryzen 2200g iGPU?

I wanted to try the OS so I downloaded the latest version. But when it boots up, I noticed that my screen is split in two and the bottom half was stretched. Is there a fix for this? I am using AMD ...
user avatar
0 votes
1 answer
110 views

Chrome Doesn't Render Until I Move The Cursor

I've run into this issue in the past, and it's always been insidious and frustrating. It just popped up on my machine either last night or in the past few days. Randomly, when I opened a new page in ...
user avatar
7 votes
5 answers
3k views

Monitor settings do not work. Cannot disable integrated screen of the laptop

In monitor settings at System settings, after re-ordering the screens correctly, if I want to disable the internal screen, even after disabling it the laptop screen will still be on and show Pantheon. ...
user avatar
0 votes
2 answers
681 views

Upgraded Nvidia and now have blank screen

I recently installed elementary on my laptop, but the screen kept flickering. I followed the instructions on this post https://ubuntuforums.org/showthread.php?t=2061180, but when I restarted my ...
user avatar
0 votes
1 answer
447 views

How can i use my graphic card?

I have hp pavallion AU003tx with nvidia 940MX 2gb. I have dual boot eOS and windows 10. When i right click over applications in windows10 there is option to select the processor ( intel or nvidia) ...
user avatar
2 votes
1 answer
88 views

Graphic glitch after interrupted apt upgrade?

I'm new to this forum, so sorry for any mistakes.. Today I booted my Elementary OS into this (see the screenshot). Blurred or missing texts, no text in menus... But pages and menus a rendering ...
user avatar
0 votes
1 answer
115 views

ElementryOS only shows desktop background for around 1 mintute after first login [duplicate]

After the first login after booting, the desktop takes about a minute or two to show up, and I can only see the mouse and the desktop background. No dock, programs, or applications. I am using a 7200 ...
user avatar
1 vote
1 answer
237 views

Appcenter Upgrade silently fails, GUI elements like dock icons disappear, applications menu doesn't open but causes wingpanel restart

since I couldn't spot any other reports I hope this only happened to me, but I had a pretty critical accident (at least for a GUI-only user it would have been) today. Though I mostly install and ...
user avatar
3 votes
2 answers
4k views

Black screen after wake up from suspend mode

I'm using the latest Nvidia graphics drivers. They're working very well, but sometimes when my desktop wakes up from suspend, I get a black screen, before and/or after I log in. The screen will light ...
user avatar
  • 61
0 votes
1 answer
315 views

Monitor resolution too high and not saving

I've just started using Elementary OS, and I'm having a bit of trouble with the resolution saving. My monitor/tv's native resolution is 4K, but I prefer to run in 1080p. When the login screen boots up,...
user avatar
  • 1
2 votes
3 answers
274 views

Too much contrast/exposure? (I think)

So after the last update a few days ago I noticed that everything just had too much contrast (or exposure, I'm not sure), the text also looks weird and it's been a pain to look at. What do you guys ...
user avatar
  • 21
0 votes
1 answer
111 views

Error during ati radeon x600 driver

I get this error message during installation.
user avatar
0 votes
2 answers
945 views

Installing proper video drivers

I installed Elementary OS Loki today and it doesnt feel smooth at all. It is very laggy. I know for a fact, that once I updated my drives on Ubuntu, which had the same problem, it was really smooth. ...
user avatar