Questions tagged [graphics]

Use this tag for graphics-related issues in elementary OS

Filter by
Sorted by
Tagged with
0
votes
1answer
17 views

I have no transparency on top bar wingpanel

scrolling through some themes I saw people have transparency on the top bar while I dont. is there anything I have to enable? tried all the default themes but none seems to have transparency. I’m ...
1
vote
1answer
105 views

Display Issues after update

I updated my OS last March 4, 2017. After the update, I have the following display issues. 1) Laptop display is shown as Unknown Display 2) Laptop display brightness cannot be adjusted 3) External ...
0
votes
2answers
203 views

Upgraded Nvidia and now have blank screen

I recently installed elementary on my laptop, but the screen kept flickering. I followed the instructions on this post https://ubuntuforums.org/showthread.php?t=2061180, but when I restarted my ...
1
vote
2answers
78 views

Does elementaryOS works with hybrid graphics?

I have an Ideapad320 with i5 8th gen + Geforce MX150 and I wanna know if elementaryOS runs in this hardware.
2
votes
1answer
67 views

Graphic glitch after interrupted apt upgrade?

I'm new to this forum, so sorry for any mistakes.. Today I booted my Elementary OS into this (see the screenshot). Blurred or missing texts, no text in menus... But pages and menus a rendering ...
1
vote
1answer
284 views

Is the Intel graphics driver separate from the NVidia driver?

I have NVidia driver 375.66. I can go to nvidia-settings > PRIME profiles > Select GPU > Intel (Power Saving Mode). Logout to confirm the switch. When I do this my machine becomes extremely ...
0
votes
2answers
89 views

Cannot install Intel Graphics UHD 620

I'm using HP Probook G6 with Intel UHD 620 and I can't install Intel Graphics. I already tried with intel-graphics-tool, but I got error: And this is the output: https://pastebin.com/E0ZmMxiG PS: ...
0
votes
1answer
286 views

Black, Unresponsive screen when Locking Desktop Session

When locking, the screen goes black and the system becomes unresponsive. I have looked carefully for available solutions and have tried them. None have worked for me. I am using Radeon R9 285/380 with ...
1
vote
1answer
345 views

No Display Port output & hardware acceleration when using Loki on a Mac Mini 2011

I installed Loki successfully on a Mac Mini 2011 a couple of days ago. Everything is working fine, but hardware acceleration (which I don't need) and the Display Port output (which I do need). That's ...
0
votes
1answer
235 views

Monitor resolution too high and not saving

I've just started using Elementary OS, and I'm having a bit of trouble with the resolution saving. My monitor/tv's native resolution is 4K, but I prefer to run in 1080p. When the login screen boots up,...
0
votes
1answer
33 views

The word “normal” has started appearing on the upper right corner of my apps

Did a little bit of updating and all of a sudden, the word "normal" is appearing in my apps. See below. Anyone have any idea how to get rid of this?
0
votes
1answer
88 views

Error during ati radeon x600 driver

I get this error message during installation.
0
votes
1answer
159 views

Heavy graphics artifacts on elementary Videos, and Youtube on Epiphany browser

I am getting some extravagant 'infrared-camera-looking' artifacts both on a Youtube livestream and also when I try to play an H.264 coded video in elementary Videos. I tried installing many codec ...
0
votes
1answer
148 views

Problem with the screen in elementary OS Juno

I just install elementary OS Juno on my Hp 14 laptop. It generally works, but from time to time I get a white or green line at the top of the screen, I think that the problem is the graphic card, it ...
1
vote
1answer
87 views

Black screen after installation on iMac

I am trying to install the latest version (5.0) on my late 2009 27“ iMac. It has a 2.66 i5 processor and an ATI Radeon HD 4850 GPU. To get my USB stick to boot I have to replace "no splash" with "...
1
vote
0answers
26 views

Screen Flickering Elementary OS 5.0 Juno

I installed Elementary OS 5.0 Juno a month ago and everything worked smoothly and fine. About a week ago, the screen kept flickering (brightness goes up and down and the screen get distorted every now ...
1
vote
0answers
74 views

Elementary OS Problems: Installation, Resolution and Graphics

I'm relatively new to Linux distros, and my first shot at it was Elementary OS Loki. I installed it to my old PC with no hitches. It was an old i3, and a GTX 1050. However, now, I installed ...
1
vote
0answers
37 views

Weird graphical artifacts after closing context menu

So I've just installed elementaryOS Juno again, updated everything, installed all my programs, when I noticed a weird bug, that occurs all the time. When closing the right-click context menu, or a ...
0
votes
1answer
291 views

elementary OS 0.3.2 Freya (64-bit) (Ubuntu 14.04) black screen after Update

Hello I have a problem with ubuntu installed on my laptop. The laptop is ASUS K501U with NVIDIA Corporation GM107M [GeForce GTX 950M] (rev a2). My System is elementary OS 0.3.2 Freya (64-bit). The ...
0
votes
0answers
17 views

How do I start the second monitor?

I just formatted my computer, but before the format I just used elementary OS 5 and everything worked fine. But when I finished formatting my computer, the second monitor didn't work. Apparently the ...
0
votes
0answers
16 views

Graphical glitch for notification bubbles

since few days i have some strange graphical glitch for notification bubbles from all application. Someone have the same problem? Some advice to how to fix it? Tnx.
0
votes
1answer
349 views

Any support for Ryzen 2200g iGPU?

I wanted to try the OS so I downloaded the latest version. But when it boots up, I noticed that my screen is split in two and the bottom half was stretched. Is there a fix for this? I am using AMD ...
2
votes
2answers
2k views

Remove Nvidia Drivers

I would like to remove COMPLETLY the nvidia drivers, and only use the intel GPU. How can i do that? I tried sudo apt remove nvidia-* and installed xserver-xorg-video-intel. But it all came to the same ...
0
votes
0answers
9 views

iGPU monitor not being recognized

I've had a single monitor hooked up via my graphics card working fine. I recently got an additional monitor and there is no image other than the back light. I do have iGPU enabled in my BIOS.
2
votes
1answer
555 views

Loki OpenGL issue with VMWare Workstation 12.5

I'm struggling to get VMWare Workstation 12.5 to enable 3D support for guest Windows VMs. Currently I see an error telling me I need to update my drivers. Google has suggested using a drivers utility ...
2
votes
1answer
181 views

Hardware aceleration doesn't work (at least with mpv)

Playing a video with mpv (installed via apt from standard repositories) doesn't work with hardware acceleration. mpv reports: VO does not support requested hardware decoder, or loading it failed. ...
0
votes
1answer
145 views

Fonts and some graphics disappear / lost after hibernate / sleep / resume / cycle

Almost always after a sleep or hibernate (I'm not entirely sure which) most fonts, such as those in Terminal and most other programs (not Firefox) disappear. How can I fix this? I am using the Loki ...
1
vote
0answers
34 views

Freya font rendering problem after last update

I have EOS freya installed since 2015 with no issues. Yesterday I did my last update. After I logged in I got this strange message, see the screenshot attached below I reinstalled graphic drivers and ...
0
votes
2answers
124 views

AMD Dual GPU Issue

I'm new to eOS. Sorry for my probably bad english, i'm french ^^". When I'm trying to watch videos (personal videos or youtube), the screen is in a strange red style. If the quality is very low (...
5
votes
3answers
1k views

Monitor settings do not work. Cannot disable integrated screen of the laptop

In monitor settings at System settings, after re-ordering the screens correctly, if I want to disable the internal screen, even after disabling it the laptop screen will still be on and show Pantheon. ...
9
votes
3answers
12k views

Installing Nvidia drivers

I have been having some issues installing Nvidia graphics drivers, I have tried many different things including things I've seen in other stack questions. I tried: Installing manually using the .run ...
0
votes
1answer
70 views

Chrome Doesn't Render Until I Move The Cursor

I've run into this issue in the past, and it's always been insidious and frustrating. It just popped up on my machine either last night or in the past few days. Randomly, when I opened a new page in ...
2
votes
1answer
2k views

How to install nvidia graphics driver for nvidia 820m on loki?

Im new to elementary os andi want to know how to best install nvidia graphics driver for the above model (i used 364.51 for windows 10 ) on loki
2
votes
1answer
142 views

nvidia backlight and flickering issue Mac 2010 LOKI

After installing the Nvidia proprietary drivers (the nuovo drivers had problems with flickering on the external monitor) the backlight brightness could not be set anymore (neither with keys nor with ...
2
votes
1answer
1k views

Black screen after wake up from suspend mode

I'm using the latest Nvidia graphics drivers. They're working very well, but sometimes when my desktop wakes up from suspend, I get a black screen, before and/or after I log in. The screen will light ...
4
votes
1answer
385 views

Screen tearing when logging from hibernate or suspend

I have elementary OS Loki (0.4) and my computer has strange behavior when I log back from hibernation or suspend. Here is a picture of what is going on. I would like to add that I never hibernate my ...
2
votes
2answers
1k views

Can I run Photoshop CC 2015 and other illustrator programs on elementary OS? [closed]

I am thinking about switching to Linux, coming from Windows 10. I am an illustrator, so currently I use Photoshop CC 2015 mostly, and sometimes also use Krita (3.0 is coming out, yay), Autodesk ...
0
votes
2answers
714 views

Installing proper video drivers

I installed Elementary OS Loki today and it doesnt feel smooth at all. It is very laggy. I know for a fact, that once I updated my drives on Ubuntu, which had the same problem, it was really smooth. ...
0
votes
1answer
244 views

How can i use my graphic card?

I have hp pavallion AU003tx with nvidia 940MX 2gb. I have dual boot eOS and windows 10. When i right click over applications in windows10 there is option to select the processor ( intel or nvidia) ...
0
votes
1answer
105 views

ElementryOS only shows desktop background for around 1 mintute after first login [duplicate]

After the first login after booting, the desktop takes about a minute or two to show up, and I can only see the mouse and the desktop background. No dock, programs, or applications. I am using a 7200 ...
1
vote
1answer
211 views

Appcenter Upgrade silently fails, GUI elements like dock icons disappear, applications menu doesn't open but causes wingpanel restart

since I couldn't spot any other reports I hope this only happened to me, but I had a pretty critical accident (at least for a GUI-only user it would have been) today. Though I mostly install and ...
2
votes
3answers
238 views

Too much contrast/exposure? (I think)

So after the last update a few days ago I noticed that everything just had too much contrast (or exposure, I'm not sure), the text also looks weird and it's been a pain to look at. What do you guys ...
0
votes
3answers
754 views

Elemetary OS 0.4 Loki, How Do I Fix Screen Tearing

I am almost done using elementary OS due to all of the little issues setting it up. I have used between 40 and 50 different Linux distros in the last couple of years but elementary OS seems to be the ...
0
votes
2answers
1k views

Intel Integrated Graphics Performance

i am using Asus E403SA laptop and graphics performance in Elementary OS Loki 0.4.1 is not as good as in Windows 10 Pro. As I am a new Loki user, can you guide me through the process of updating/fixing ...
1
vote
2answers
250 views

Flicker using browser and strange behavior with the mouse

this is my first post. I just purchased a Dell notebook that I use with elementary os Loki 0.4 and I have two problems: 1 - When I use the Chrome browser and Firefox (both updated) I have problems ...
3
votes
1answer
16k views

How to install video card drivers (e.g., nvidia)

I get a lot of conflicting advice online about how to install video card drivers. What are the differences between the main ways of installing the drivers, and what is the simplest way to get this ...
1
vote
4answers
3k views

Screen tearing on Loki [nvidia]

I know there are a lot of posts asking for help on this, but anything had worked for me, so I ask for myself again... I have a laptop with intel graphics and a nvidia gt 720m. I have problems of ...
0
votes
2answers
2k views

Installing messes up resolution

and thanks for reading my question. (Before posting I checked many other questions on this forum, as well on other websites.) Recently I booted a live elementary OS Loki image on an old laptop to try ...
2
votes
0answers
166 views

My mouse pointer seems to lag visually, leaving cursor 'foot prints'

These 'footprints' seem to disappear after some time but it happens regularly. Any idea what i should look into? lspci | grep VGA 00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core ...
1
vote
2answers
3k views

Screen tearing Intel HD 5500

My laptop is thinkpad T450s and there is very bad screen tearing when I move windows around or when I watch videos. My CPU is Intel HD 5500 with integrated graphics(core i5). I looked around but I ...