Questions tagged [graphics]

Use this tag for graphics-related issues in elementary OS

Filter by
Sorted by
Tagged with
0
votes
0answers
21 views

Nvidia Prime Hardware LED

I run Vanilla Elementary OS 5.1 on an ASUS N53SV. It has an Nvidia GeForce GT 540m as well as Intel HD 3000 integrated graphics with Nvidia Optimus. If I switch the Prime profile to the intel chip the ...
0
votes
1answer
86 views

Updating to Latest Intel Graphics Drivers ElementaryOS 5.1.3

I am running eOS 5.1.3 Hera and have an Intel UHD Graphics 620 (rev 07) card in my machine. I am looking to make sure that I am updated to the latest drivers before messing with any Wine applications. ...
0
votes
1answer
86 views

Live USB only displays on half the screen - installation fails

I'm trying to install elementary on a brand new HP Envy laptop, with a 10th gen Intel processor and a 1650 Ti GPU. When booting to the live USB, only half of the display renders properly. The desktop ...
0
votes
0answers
6 views

Anyone able to help correctly installing onto this PC?

https://www.asus.com/Laptops/ASUS-TUF-Gaming-A17/specifications/ NVIDIA® GeForce® GTX 1650Ti , with 4GB GDDR6 VRAM dual graphics, with the Nvidia GeForce GTX 1650Ti 4GB dGPU, alongside the updated ...
1
vote
1answer
125 views

Display Issues after update

I updated my OS last March 4, 2017. After the update, I have the following display issues. 1) Laptop display is shown as Unknown Display 2) Laptop display brightness cannot be adjusted 3) External ...
0
votes
2answers
368 views

Upgraded Nvidia and now have blank screen

I recently installed elementary on my laptop, but the screen kept flickering. I followed the instructions on this post https://ubuntuforums.org/showthread.php?t=2061180, but when I restarted my ...
1
vote
2answers
400 views

Does elementaryOS works with hybrid graphics?

I have an Ideapad320 with i5 8th gen + Geforce MX150 and I wanna know if elementaryOS runs in this hardware.
2
votes
1answer
75 views

Graphic glitch after interrupted apt upgrade?

I'm new to this forum, so sorry for any mistakes.. Today I booted my Elementary OS into this (see the screenshot). Blurred or missing texts, no text in menus... But pages and menus a rendering ...
1
vote
0answers
29 views

Graphics glitch after unlock from lock screen

Anyone having Graphics glitch after unlocking from lock screen? This issue started just since last two days only, If I restart PC everything works perfectly until I lock the screen. I know this is ...
0
votes
0answers
17 views

GeForce GTX 965M - eOS 5.1.7 Hera - Freeze

My laptop keeps freezing after a few minutes of use, when selecting the dedicated Nvidia GPU, I am sudo lshw -c video ...
0
votes
0answers
12 views

Intel CPU graphics question

everything worked fine on windows10, after installing elementary Hera, I have slow graphics movement, such as mouse movement, moving folders around, the movement is stagged and delayed, my monitor ...
0
votes
1answer
304 views

Black, Unresponsive screen when Locking Desktop Session

When locking, the screen goes black and the system becomes unresponsive. I have looked carefully for available solutions and have tried them. None have worked for me. I am using Radeon R9 285/380 with ...
1
vote
1answer
359 views

No Display Port output & hardware acceleration when using Loki on a Mac Mini 2011

I installed Loki successfully on a Mac Mini 2011 a couple of days ago. Everything is working fine, but hardware acceleration (which I don't need) and the Display Port output (which I do need). That's ...
0
votes
1answer
285 views

Monitor resolution too high and not saving

I've just started using Elementary OS, and I'm having a bit of trouble with the resolution saving. My monitor/tv's native resolution is 4K, but I prefer to run in 1080p. When the login screen boots up,...
0
votes
2answers
66 views

Trackpad and keyboard suddenly not working on MacBook 3,1

I've been using and enjoying eOS on a 2007 MacBook for about a month now, but as the fans often run at full speed for simply having a single HTML5 YouTube tab open in Firefox, I found myself scouring ...
0
votes
1answer
95 views

Error during ati radeon x600 driver

I get this error message during installation.
0
votes
1answer
37 views

Strange occlusions + cropping in Firefox

I am on elementaryOS Hera and have an interesting phenomenon where some blackish bar occludes part of Firefox's viewport: Also you can see that the viewport is cropped somehow (see the beige help box ...
0
votes
1answer
230 views

Heavy graphics artifacts on elementary Videos, and Youtube on Epiphany browser

I am getting some extravagant 'infrared-camera-looking' artifacts both on a Youtube livestream and also when I try to play an H.264 coded video in elementary Videos. I tried installing many codec ...
0
votes
0answers
13 views

Unity editor rendering issue

I am using Unity 2019.4.2f1 and my system info: elementary OS 5.1.4 Hera (Ubuntu 18.04.4 LTS), GTK 3.22.30 Dual-Core Intel® Core™ i5-6200U CPU @ 2.30GHz Intel Corporation Skylake GT2 [HD Graphics ...
0
votes
0answers
6 views

Pinta closed if you try open screenshot

I have problem. I use default screenshot application. I try to open screenshot in Pinta. Pinta closed in result. Other files open and edit in pinta successfully. But screenshot open or edit in Pinta ...
-1
votes
2answers
102 views

Problemas con mis Graficos nvidia

De antemano Saludos a quien pueda leer esto. Estoy presentando un problema grave con mi elementary, mi laptop es una toshiba satellite p-50-a-12z i7-4700 con una grafica nvidia GK107m Geforce GT 745M....
0
votes
0answers
23 views

Refresh rate changes on boot

I'm using elementary OS 5.1.4 Hera with two 144hz monitors. Whenever I boot they run at 60hz and I have to either use xrandr or the nvidia settings to change it every time. I tried setting the xrandr ...
5
votes
5answers
2k views

Monitor settings do not work. Cannot disable integrated screen of the laptop

In monitor settings at System settings, after re-ordering the screens correctly, if I want to disable the internal screen, even after disabling it the laptop screen will still be on and show Pantheon. ...
0
votes
0answers
62 views

5.1.3 Photos app corrupting display

I have a very large photo library that I have been attempting to import into the photos app. In previous versions of Elementary the Photos app would normally crash before completing the import. I have ...
0
votes
2answers
112 views

Software not using/finding OpenGL 3.3 drivers

ANY software I install on the system cannot access my OpenGL drivers for whatever reason. Most software uses OpenGL 3.3 and I have exactly that -- OpenGL 3.3, and I checked too! Running glxinfo | grep ...
1
vote
0answers
13 views

Replacing verbose bootup with default splash screen

I recently installed elementary in a sort of non-traditional way because I didn't have a USB. I just made a 4 GB fat32 partition and booted off of it from refind, and after installation the splash ...
2
votes
1answer
2k views

Black screen after wake up from suspend mode

I'm using the latest Nvidia graphics drivers. They're working very well, but sometimes when my desktop wakes up from suspend, I get a black screen, before and/or after I log in. The screen will light ...
0
votes
0answers
25 views

Screen Problem with Vaio and Elementary OS

I have a Vaio laptop with an AMD RV620 graphics card, I installed Elementary OS 5.1 but my screen is wavy and noisy.
1
vote
0answers
33 views

How to fix screen disturtion while mouse over actions? [duplicate]

i installed elementary OS 5.1 on a acer aspire I3 machine with an ATI Readon mobility HD 5450 graphic chip. Now i have screen disturtions while mouse over like show in the append picture. Any ideas? ...
0
votes
1answer
67 views

I have no transparency on top bar wingpanel

scrolling through some themes I saw people have transparency on the top bar while I dont. is there anything I have to enable? tried all the default themes but none seems to have transparency. I’m ...
1
vote
1answer
300 views

Is the Intel graphics driver separate from the NVidia driver?

I have NVidia driver 375.66. I can go to nvidia-settings > PRIME profiles > Select GPU > Intel (Power Saving Mode). Logout to confirm the switch. When I do this my machine becomes extremely ...
0
votes
2answers
375 views

Cannot install Intel Graphics UHD 620

I'm using HP Probook G6 with Intel UHD 620 and I can't install Intel Graphics. I already tried with intel-graphics-tool, but I got error: And this is the output: https://pastebin.com/E0ZmMxiG PS: ...
0
votes
1answer
49 views

The word “normal” has started appearing on the upper right corner of my apps

Did a little bit of updating and all of a sudden, the word "normal" is appearing in my apps. See below. Anyone have any idea how to get rid of this?
0
votes
1answer
193 views

Problem with the screen in elementary OS Juno

I just install elementary OS Juno on my Hp 14 laptop. It generally works, but from time to time I get a white or green line at the top of the screen, I think that the problem is the graphic card, it ...
1
vote
1answer
219 views

Black screen after installation on iMac

I am trying to install the latest version (5.0) on my late 2009 27“ iMac. It has a 2.66 i5 processor and an ATI Radeon HD 4850 GPU. To get my USB stick to boot I have to replace "no splash" with "...
1
vote
0answers
32 views

Screen Flickering Elementary OS 5.0 Juno

I installed Elementary OS 5.0 Juno a month ago and everything worked smoothly and fine. About a week ago, the screen kept flickering (brightness goes up and down and the screen get distorted every now ...
2
votes
0answers
160 views

Elementary OS Problems: Installation, Resolution and Graphics

I'm relatively new to Linux distros, and my first shot at it was Elementary OS Loki. I installed it to my old PC with no hitches. It was an old i3, and a GTX 1050. However, now, I installed ...
1
vote
0answers
57 views

Weird graphical artifacts after closing context menu

So I've just installed elementaryOS Juno again, updated everything, installed all my programs, when I noticed a weird bug, that occurs all the time. When closing the right-click context menu, or a ...
0
votes
1answer
298 views

elementary OS 0.3.2 Freya (64-bit) (Ubuntu 14.04) black screen after Update

Hello I have a problem with ubuntu installed on my laptop. The laptop is ASUS K501U with NVIDIA Corporation GM107M [GeForce GTX 950M] (rev a2). My System is elementary OS 0.3.2 Freya (64-bit). The ...
0
votes
0answers
21 views

Graphical glitch for notification bubbles

since few days i have some strange graphical glitch for notification bubbles from all application. Someone have the same problem? Some advice to how to fix it? Tnx.
0
votes
1answer
460 views

Any support for Ryzen 2200g iGPU?

I wanted to try the OS so I downloaded the latest version. But when it boots up, I noticed that my screen is split in two and the bottom half was stretched. Is there a fix for this? I am using AMD ...
2
votes
2answers
3k views

Remove Nvidia Drivers

I would like to remove COMPLETLY the nvidia drivers, and only use the intel GPU. How can i do that? I tried sudo apt remove nvidia-* and installed xserver-xorg-video-intel. But it all came to the same ...
2
votes
1answer
566 views

Loki OpenGL issue with VMWare Workstation 12.5

I'm struggling to get VMWare Workstation 12.5 to enable 3D support for guest Windows VMs. Currently I see an error telling me I need to update my drivers. Google has suggested using a drivers utility ...
2
votes
1answer
270 views

Hardware aceleration doesn't work (at least with mpv)

Playing a video with mpv (installed via apt from standard repositories) doesn't work with hardware acceleration. mpv reports: VO does not support requested hardware decoder, or loading it failed. ...
0
votes
1answer
150 views

Fonts and some graphics disappear / lost after hibernate / sleep / resume / cycle

Almost always after a sleep or hibernate (I'm not entirely sure which) most fonts, such as those in Terminal and most other programs (not Firefox) disappear. How can I fix this? I am using the Loki ...
1
vote
0answers
51 views

Freya font rendering problem after last update

I have EOS freya installed since 2015 with no issues. Yesterday I did my last update. After I logged in I got this strange message, see the screenshot attached below I reinstalled graphic drivers and ...
1
vote
2answers
222 views

AMD Dual GPU Issue

I'm new to eOS. Sorry for my probably bad english, i'm french ^^". When I'm trying to watch videos (personal videos or youtube), the screen is in a strange red style. If the quality is very low (...
9
votes
3answers
16k views

Installing Nvidia drivers

I have been having some issues installing Nvidia graphics drivers, I have tried many different things including things I've seen in other stack questions. I tried: Installing manually using the .run ...
0
votes
1answer
82 views

Chrome Doesn't Render Until I Move The Cursor

I've run into this issue in the past, and it's always been insidious and frustrating. It just popped up on my machine either last night or in the past few days. Randomly, when I opened a new page in ...
2
votes
1answer
2k views

How to install nvidia graphics driver for nvidia 820m on loki?

Im new to elementary os andi want to know how to best install nvidia graphics driver for the above model (i used 364.51 for windows 10 ) on loki